Lucene search
+L

18 matches found

Packet Storm
Packet Storm
•added 2026/10/05 12:00 a.m.•24 views

...[ More ]

There is a critical authentication bypass vulnerability residing within Kestra OSS's core request-filtering mechanism. Due to insecure suffix-matching logic instead of strict routing or exact segment validation, attackers can craft custom request paths that bypass security controls. This allows...

10CVSS7AI score0.02095EPSS
SaveExploits6
CISA KEV Catalog
CISA KEV Catalog
•added 2026/09/02 12:00 a.m.•42 views

Kestra OSS OS Command Injection Vulnerability

Kestra OSS contains an OS command injection vulnerability that could allow an unauthenticated remote attacker to create and execute arbitrary workflows without credentials...

10CVSS6.9AI score0.02095EPSS
SaveIn wildExploits6
Mend
Mend
•added 2026/05/12 9:17 p.m.•7 views

CVE-2026-45226

Heym before 0.0.21 contains an authorization bypass vulnerability in workflow execution that allows authenticated users to execute arbitrary workflows by referencing victim workflow UUIDs without proper access validation. Attackers can create workflows with execute nodes or agent subWorkflowIds...

7.6CVSS6.6AI score0.00293EPSS
SaveExploits0References7
CNNVD
CNNVD
•added 2026/05/12 12:00 a.m.•32 views

Heym security vulnerabilities

Heym is an open-source AI-native workflow automation platform developed by heymrun. Versions of Heym prior to 0.0.21 contained security vulnerabilities. These vulnerabilities stemmed from authorization bypasses during workflow execution, allowing authenticated users to execute arbitrary workflows...

7.6CVSS6.6AI score0.00293EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•23 views

EUVD-2023-59015

Malicious code in bioql PyPI...

6.5CVSS5.9AI score0.00204EPSS
SaveExploits0References4
RedhatCVE
RedhatCVE
•added 2025/05/23 4:57 a.m.•21 views

CVE-2023-6804

Improper privilege management allowed arbitrary workflows to be committed and run using an improperly scoped PAT. To exploit this, a workflow must have already existed in the target repo. This vulnerability affected all versions of GitHub Enterprise Server since 3.8 and was fixed in version 3.8.1...

6.5CVSS6AI score0.00204EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2024/09/23 9:15 p.m.•26 views

CVE-2024-8263

An improper privilege management vulnerability allowed arbitrary workflows to be committed using an improperly scoped PAT through the use of nested tags. This vulnerability affected all versions of GitHub Enterprise Server and was fixed in version 3.10.17, 3.11.15, 3.12.9, 3.13.4, and 3.14.1. Thi...

2.7CVSS6AI score0.00449EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2024/09/23 12:00 a.m.•24 views

GitHub Enterprise Server security vulnerabilities

GitHub Enterprise Server is an open source application from GitHub in the United States. It provides a platform for setting up your own GitHub instance as a virtual appliance, thus providing a scalable, easy-to-manage platform. A security vulnerability exists in GitHub Enterprise Server that stem...

6.2CVSS6AI score0.00449EPSS
SaveExploits0References6
Positive Technologies
Positive Technologies
•added 2024/09/23 12:00 a.m.•20 views

PT-2024-38898 · Github · Github Enterprise Server

Name of the Vulnerable Software and Affected Versions: GitHub Enterprise Server versions prior to 3.10.17 GitHub Enterprise Server versions prior to 3.11.15 GitHub Enterprise Server versions prior to 3.12.9 GitHub Enterprise Server versions prior to 3.13.4 GitHub Enterprise Server versions prior ...

6.2CVSS5.9AI score0.00449EPSS
SaveExploits0References10
osv_cve
osv_cve
•added 2023/12/21 9:15 p.m.•31 views

CVE-2023-6804

Improper privilege management allowed arbitrary workflows to be committed and run using an improperly scoped PAT. To exploit this, a workflow must have already existed in the target repo. This vulnerability affected all versions of GitHub Enterprise Server since 3.8 and was fixed in version 3.8.1...

5.5CVSS5.9AI score0.00204EPSS
SaveExploits0References4
Prion
Prion
•added 2023/12/21 9:15 p.m.•40 views

Input validation

Improper privilege management allowed arbitrary workflows to be committed and run using an improperly scoped PAT. To exploit this, a workflow must have already existed in the target repo. This vulnerability affected all versions of GitHub Enterprise Server since 3.8 and was fixed in version 3.8.1...

1.7CVSS7.2AI score0.00204EPSS
SaveExploits0References4Affected Software1
Cvelist
Cvelist
•added 2023/12/21 8:45 p.m.•50 views

CVE-2023-6804 Improper Privilege Management allows for arbitrary workflows to be run

Improper privilege management allowed arbitrary workflows to be committed and run using an improperly scoped PAT. To exploit this, a workflow must have already existed in the target repo. This vulnerability affected all versions of GitHub Enterprise Server since 3.8 and was fixed in version 3.8.1...

6.5CVSS6.8AI score0.00204EPSS
SaveExploits0References4
CVE
CVE
•added 2023/12/21 8:45 p.m.•68 views

CVE-2023-6804

CVE-2023-6804 (GitHub Enterprise Server) : Improper privilege management allows arbitrary workflows to be committed and run using an improperly scoped Personal Access Token, provided a workflow already exists in the target repo. Affected: GitHub Enterprise Server versions 3.8–3.11.x (before fixes...

6.5CVSS5.9AI score0.00204EPSS
SaveExploits0References4Affected Software1
Vulnrichment
Vulnrichment
•added 2023/12/21 8:45 p.m.•20 views

CVE-2023-6804 Improper Privilege Management allows for arbitrary workflows to be run

Improper privilege management allowed arbitrary workflows to be committed and run using an improperly scoped PAT. To exploit this, a workflow must have already existed in the target repo. This vulnerability affected all versions of GitHub Enterprise Server since 3.8 and was fixed in version 3.8.1...

6.5CVSS7.2AI score0.00204EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/12/21 12:00 a.m.•10 views

CVE-2023-6804: Improper Privilege Management

Improper privilege management allowed arbitrary workflows to be committed and run using an improperly scoped PAT. To exploit this, a workflow must have already existed in the target repo. This vulnerability affected all versions of GitHub Enterprise Server since 3.8 and was fixed in version 3.8.1...

6.5CVSS6AI score0.00204EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/12/21 12:00 a.m.•27 views

GitHub Enterprise Server Security Vulnerability

GitHub Enterprise Server is a U.S. GitHub open source application. Provides a platform for setting up your own GitHub instance as a virtual appliance, thus providing a scalable, easy-to-manage platform. A security vulnerability exists in GitHub Enterprise Server versions prior to 3.8.12, prior to...

6.5CVSS6.8AI score0.00204EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2023/12/21 12:00 a.m.•32 views

PT-2023-32779 · Github · Github Enterprise Server

Name of the Vulnerable Software and Affected Versions: GitHub Enterprise Server versions 3.8 through 3.8.11 GitHub Enterprise Server versions 3.9 through 3.9.6 GitHub Enterprise Server versions 3.10 through 3.10.3 GitHub Enterprise Server versions 3.11 through 3.11.0 Description: Improper privile...

6.5CVSS5.5AI score0.00204EPSS
SaveExploits0References8
osv_cve
osv_cve
•added 2017/02/15 8:59 p.m.•19 views

CVE-2017-3801

A vulnerability in the web-based GUI of Cisco UCS Director 6.0.0.0 and 6.0.0.1 could allow an authenticated, local attacker to execute arbitrary workflow items with just an end-user profile, a Privilege Escalation Vulnerability. The vulnerability is due to improper role-based access control RBAC...

8.8CVSS6AI score0.00333EPSS
SaveExploits0References3
Rows per page
Query Builder