15315 matches found
CVE-2012-4414
Multiple SQL injection vulnerabilities in the replication code in Oracle MySQL possibly before 5.5.29, and MariaDB 5.1.x through 5.1.62, 5.2.x through 5.2.12, 5.3.x through 5.3.7, and 5.5.x through 5.5.25, allow remote authenticated users to execute arbitrary SQL commands via vectors related to t...
CVE-2012-4414
Disclaimer: This data contains information about vulnerable...
CVE-2012-4414
CVE-2012-4414 concerns multiple SQL injection vulnerabilities in the replication code of MySQL/MariaDB. Public details describe remote authenticated access could allow arbitrary SQL execution via the binary log vectors in MySQL versions prior to 5.5.29 and MariaDB 5.1.x–5.1.62, 5.2.x–5.2.12, 5.3....
PT-2013-1581
Name of the Vulnerable Software and Affected Versions Oracle Enterprise Manager Grid Control EM Base Platform versions 10.2.0.5 and 11.1.0.1 Oracle EM DB Control versions 10.2.0.3 through 10.2.0.5 and versions 11.1.0.7 through 11.2.0.3 Oracle EM Plugin for DB versions 12.1.0.1 through 12.1.0.2...
CVE-2012-5874
Multiple SQL injection vulnerabilities in the 1 updatewhosonlinereg and 2 updatewhosonlineguest functions in Elite Bulletin Board before 2.1.22 allow remote attackers to execute arbitrary SQL commands via the PATHINFO to a checkuser.php, b groups.php, c index.php, d login.php, e quicklogin.php, f...
CVE-2012-6496
SQL injection vulnerability in the Active Record component in Ruby on Rails before 3.0.18, 3.1.x before 3.1.9, and 3.2.x before 3.2.10 allows remote attackers to execute arbitrary SQL commands via a crafted request that leverages incorrect behavior of dynamic finders in applications that can use...
Sql injection
SQL injection vulnerability in the Active Record component in Ruby on Rails before 3.0.18, 3.1.x before 3.1.9, and 3.2.x before 3.2.10 allows remote attackers to execute arbitrary SQL commands via a crafted request that leverages incorrect behavior of dynamic finders in applications that can use...
CVE-2012-6496
SQL injection vulnerability in the Active Record component in Ruby on Rails before 3.0.18, 3.1.x before 3.1.9, and 3.2.x before 3.2.10 allows remote attackers to execute arbitrary SQL commands via a crafted request that leverages incorrect behavior of dynamic finders in applications that can use...
PT-2013-1960
Name of the Vulnerable Software and Affected Versions Ruby on Rails versions prior to 2.3.15 Ruby on Rails versions 3.0.x through 3.0.17 Ruby on Rails versions 3.1.x through 3.1.8 Ruby on Rails versions 3.2.x through 3.2.9 Description The issue allows remote attackers to execute arbitrary SQL...
CVE-2012-3873
Multiple SQL injection vulnerabilities in Open Constructor 3.12.0 allow remote authenticated users to execute arbitrary SQL commands via the id parameter to 1 data/gallery/edit.php, 2 data/guestbook/edit.php, 3 data/file/edit.php, 4 data/htmltext/edit.php, 5 data/publication/edit.php, or 6...
Sql injection
Multiple SQL injection vulnerabilities in Open Constructor 3.12.0 allow remote authenticated users to execute arbitrary SQL commands via the id parameter to 1 data/gallery/edit.php, 2 data/guestbook/edit.php, 3 data/file/edit.php, 4 data/htmltext/edit.php, 5 data/publication/edit.php, or 6...
CVE-2012-3873
Multiple SQL injection vulnerabilities in Open Constructor 3.12.0 allow remote authenticated users to execute arbitrary SQL commands via the id parameter to 1 data/gallery/edit.php, 2 data/guestbook/edit.php, 3 data/file/edit.php, 4 data/htmltext/edit.php, 5 data/publication/edit.php, or 6...
PostgreSQL 8.3 < 8.3.18 Multiple Vulnerabilities
The version of PostgreSQL installed on the remote host is 8.3.x prior to 8.3.18, and is, therefore, potentially affected by multiple vulnerabilities : - Permissions on a function called by a trigger are not properly checked. CVE-2012-0866 - Line breaks in object names can be exploited to execute...
CVE-2012-5590
SQL injection vulnerability in the Webmail Plus module for Drupal allows remote attackers to execute arbitrary SQL commands via unspecified vectors...
Sql injection
SQL injection vulnerability in the Webmail Plus module for Drupal allows remote attackers to execute arbitrary SQL commands via unspecified vectors...
PT-2012-6040
Name of the Vulnerable Software and Affected Versions Drupal Webmail Plus module affected versions not specified Description A SQL injection issue in the Webmail Plus module for Drupal allows remote attackers to execute arbitrary SQL commands. Recommendations At the moment, there is no informatio...
CVE-2012-5967
SQL injection vulnerability in menuXML.php in Centreon 2.3.3 through 2.3.9-4 fixed in Centreon web 2.6.0 allows remote authenticated users to execute arbitrary SQL commands via the menu parameter...
PT-2012-6210
Name of the Vulnerable Software and Affected Versions Centreon versions 2.3.3 through 2.3.9-4 Centreon web version prior to 2.6.0 Description The issue allows remote authenticated users to execute arbitrary SQL commands. This is achieved via the menu parameter in the menuXML.php file...
Sql injection
Multiple SQL injection vulnerabilities in Layton Helpbox 4.4.0 allow remote attackers to execute arbitrary SQL commands via the 1 reqclass parameter to editrequestenduser.asp; the 2 sysrequestid parameter to editrequestuser.asp; the 3 sysrequestid parameter to enduseractions.asp; the 4 sysrequest...
CVE-2012-4971: Improper Neutralization of Special Elements used in an SQL Command
Multiple SQL injection vulnerabilities in Layton Helpbox 4.4.0 allow remote attackers to execute arbitrary SQL commands via the 1 reqclass parameter to editrequestenduser.asp; the 2 sysrequestid parameter to editrequestuser.asp; the 3 sysrequestid parameter to enduseractions.asp; the 4 sysrequest...