254222 matches found
PT-2026-89491
🚨 CRITICAL: CVE-2026-52098 CVSS 9.8 - Remote Code Execution in Flowise 3.1.2 via /api/v1/prediction endpoint. No authentication required. Patch immediately. CVE Vulnerability PatchNow ThreatIntel https://t.co/nNatq99smh...
PT-2026-89490
An issue in AppFlowy 0.11.8 allows a remote attacker to execute arbitrary code via the afLaunchUri, afLaunchLocalUri url launcher.dart, OpenFilex.open, localPathRegex common patterns.dart components...
CVE-2026-52098
An issue in Flowise 3.1.2 allows a remote attacker to execute arbitrary code via the /api/v1/prediction/ endpoint...
CVE-2026-82097: Server-Side Request Forgery (SSRF)
IBM DataStage on Cloud Pak for Data 5.4.0.0 could allow a remote authenticated attacker to execute arbitrary code due to a Server-Side Request Forgery SSRF vulnerability...
CVE-2026-82095: Improper Neutralization of Special Elements used in an OS Command
IBM DataStage on Cloud Pak for Data 5.4.0.0 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of special elements used in an OS command...
CVE-2026-42807: Heap-based Buffer Overflow
A heap-based buffer overflow vulnerability in the PC bridge protocol decoder of BoschSensortec COINESSDK versions 2.10 through 2.12.2 allows attackers to cause a denial of service process crash or potentially execute arbitrary code. The bridge decoder bridgedecoder.c trusts the packet length fiel...
CVE-2026-78569: Improper Neutralization of Special Elements used in an OS Command
IBM Langflow OSS 1.0.0 through 1.11.5 could allow an authenticated attacker to execute arbitrary code due to an incomplete denylist in the security scanner...
CVE-2026-52098
Flowise version 3.1.2 is vulnerable to Remote Code Execution (RCE) , as identified in CVE-2026-52098. A remote attacker can exploit an issue involving the improper control of generation of code to execute arbitrary commands via the /api/v1/prediction/ endpoint. This vulnerability requires no auth...
CVE-2026-81052: Download of Code Without Integrity Check
Dell ThinOS 10, versions prior to 260510.2616, contain a Download of Code Without Integrity Check vulnerability. An unauthenticated attacker with physical access could potentially exploit this vulnerability, leading to arbitrary code execution...
ALSA-2026:66432 Important: osbuild-composer security update
A service for building customized OS artifacts, such as VM images and OSTree commits, that uses osbuild under the hood. Besides building images for local usage, it can also upload images directly to cloud. It is compatible with composer-cli and cockpit-composer clients. Security Fixes:...
PT-2026-89397
Renovate is a dependency update automation tool. In versions before 44.14.7 and in Mend Renovate CE/EE distributions before 15.4.0, and the mend-renovate-enterprise-edition Helm chart before 10.4.0, the manager/gradle-wrapper module does not escape the distributionUrl value read from a repository...
CVE-2026-85025: Incorrect Authorization
IBM Langflow OSS 1.0.0 through 1.11.5 Langflow could allow an unauthenticated attacker to execute arbitrary code and access or modify chat sessions through publicly shared MCP project endpoints due to improper enforcement of public-flow security restrictions and session isolation controls...
PT-2026-89619
Name of the Vulnerable Software and Affected Versions IBM Langflow OSS versions 1.0.0 through 1.11.5 Description A remote authenticated attacker can execute arbitrary code because of an incomplete environment variable blocklist. A blocklist is a security mechanism that prevents the use of specifi...
CVE-2026-79742: Improper Control of Generation of Code
IBM Langflow OSS 1.0.0 through 1.11.5 could allow a remote authenticated attacker to execute arbitrary code due to an incomplete environment variable blocklist...
PT-2026-89645
Name of the Vulnerable Software and Affected Versions IBM Langflow OSS versions 1.0.0 through 1.10.3 Description A remote authenticated attacker can execute arbitrary code because the software does not properly limit a pathname to a restricted directory, leading to a path traversal condition...
CVE-2026-42804: Stack-based Buffer Overflow
A stack-based buffer overflow vulnerability exists in the Bosch Sensortec BHI360 SensorAPIC-Library in versions up to and including commit d6b200416a. The vulnerability is located within the FIFO parsing and debug logging subsystem inside the function bhi360parsedebugmessage in bhi360parse.c line...
PT-2026-89611
Name of the Vulnerable Software and Affected Versions IBM Langflow OSS versions 1.0.0 through 1.11.5 Description An authenticated attacker can execute arbitrary code because the security scanner uses an incomplete denylist. A denylist is a security mechanism that explicitly lists prohibited items...
RHEL 9 : vim (RHSA-2026:66366)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:66366 advisory. Vim Vi IMproved is an updated and improved version of the vi editor. Security Fixes: vim: Vim: Information disclosure and denial of service...
Ubuntu 24.04 LTS / 26.04 LTS / Pro Realtime 24.04 LTS : libssh2 vulnerabilities (USN-8722-1)
The remote Ubuntu 24.04 LTS / 26.04 LTS / Pro Realtime 24.04 LTS host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-8722-1 advisory. It was discovered that libssh2 incorrectly handled certain SFTP server responses. A remote attacker controlling an S...
AlmaLinux 9 : perl-DBI (ALSA-2026:66179)
The remote AlmaLinux 9 host has a package installed that is affected by a vulnerability as referenced in the ALSA-2026:66179 advisory. DBI: Incomplete fix for CVE-2026-14380 DBI: Arbitrary code execution via caller-influenced Profile attribute CVE-2026-19546 Tenable has extracted the preceding...