166328 matches found
CVE-2026-92123: Protection Mechanism Failure
Jenkins Script Security Plugin 1415.v9af9b3ac253d and earlier does not intercept operations performed on a null receiver method calls, property and attribute accesses, and array accesses, allowing attackers with permission to define and run sandboxed scripts, including Pipelines, to bypass the...
CVE-2026-73166: Improper Control of Generation of Code
Nozomi Networks Labs identified a CWE-94: Improper Control of Generation of Code 'Code Injection' vulnerability in the web management interface of Advantech EKI-1242IEIMS in firmware version V1.06.01 that allows a remote authenticated attacker to execute arbitrary code on the device, including OS...
CVE-2026-73453: Improper Control of Generation of Code
An unauthenticated P4Runtime Programming Protocol-Independent Packet Processors Runtime client can achieve arbitrary code execution under certain conditions on affected platforms running Arista EOS configured with P4Runtime. P4Runtime is disabled by default in Arista EOS. By crafting a malicious...
CVE-2026-73464: Improper Control of Generation of Code
On affected platforms running Arista EOS with gRPC Network Management Interface gNMI enabled, a specially crafted request could allow a malicious authenticated client with gRPC Network Management Interface gNMI access to execute arbitrary code with root privileges on the switch...
PT-2026-93767
Name of the Vulnerable Software and Affected Versions Jenkins Script Security Plugin versions prior to 1415.v9a f9b 3a c253d Description An issue exists where the plugin incorrectly validates operations performed by Groovy when a sandboxed script casts a collection to another type. Because the ca...
PT-2026-93411
Name of the Vulnerable Software and Affected Versions Arista EOS affected versions not specified Description An unauthenticated P4Runtime Programming Protocol-Independent Packet Processors Runtime client can achieve arbitrary code execution on platforms running Arista EOS when P4Runtime is...
PT-2026-93866
Name of the Vulnerable Software and Affected Versions Cisco ISE affected versions not specified Description An issue in the web-based management interface allows an authenticated remote attacker with at least low-privileged administrative credentials to execute arbitrary commands on the underlyin...
PT-2026-93771
Name of the Vulnerable Software and Affected Versions Jenkins Script Security Plugin versions prior to 1415.v9a f9b 3a c253d Description The plugin downloads a JAR file from a specified URL twice. It confirms the approval of the first download but loads the classpath entries from the second. This...
PT-2026-94124
Name of the Vulnerable Software and Affected Versions djust versions prior to 1.0.7 Description djust allows an unauthenticated WebSocket or SSE client to trigger the import and execution of the top-level code of any importable Python module. This occurs because the live transport resolves the...
PT-2026-94089
Name of the Vulnerable Software and Affected Versions kedro-datasets versions 5.0.0 through 9.4.9 Description The kedro datasets experimental.pytorch.PyTorchDataset component loads .pt model files using the torch.load function without enforcing the weights only=True parameter, and it silently dro...
PT-2026-93911
Name of the Vulnerable Software and Affected Versions @redocly/respect-core versions prior to 2.33.0 @redocly/cli versions prior to 2.33.0 Description The respect command dynamically evaluates $faker runtime expressions in Arazzo descriptions. A crafted expression can traverse constructor,...
PT-2026-93765
Name of the Vulnerable Software and Affected Versions Jenkins Script Security Plugin versions 1415.v9a f9b 3a c253d and earlier Description An issue exists where the plugin fails to verify the method called through a proxy created when a sandboxed script coerces a value to an interface. If the...
PT-2026-93916
An issue in Howyar Technologies Inc SysReturn Versions prior to 11.3.034 and fixed in v.11.3.0.34 allows a local attcker to execute arbitrary code via the BOOTia32.efi and a crafted cloak32.dat file on the ESP...
PT-2026-99416
A vulnerability was discovered in libgd2, a library for programmatic graphics creation and manipulation, which may result in denial of service or potentially the execution of arbitrary code if a malformed GIF file is processed...
PT-2026-93772
Name of the Vulnerable Software and Affected Versions Jenkins Script Security Plugin versions prior to 1415.v9a f9b 3a c253d Description Insufficient validation of calls from sandboxed scripts to methods added dynamically to a class at runtime allows users with permissions to define and run...
PT-2026-93766
Name of the Vulnerable Software and Affected Versions Jenkins Script Security Plugin versions prior to 1415.v9a f9b 3a c253d Description Attackers with permission to define and run sandboxed scripts, including Pipelines, can bypass sandbox protection to execute arbitrary code in the context of th...
EUVD-2026-80932
An issue in Sogou Sogou Input Method 16.3.0.3498 fixed in 16.3.0.3498 allows a remote attacker to execute arbitrary code via the bizhelper.exe component...
Debian dsa-6503 : thunderbird - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6503 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6503-1 [email protected] https://www.debian.org/securit...
Oracle Linux 8 : ELSA-2026-67278-0: / perl:5.32 (ELSA-2026-672780)
The remote Oracle Linux 8 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2026-672780 advisory. - Fixes: CVE-2026-13221 - Don't create a trie that would overflow - Fix CVE-2025-40909 - Clone dirhandles without fchdir - Fix CVE-2023-47038 - Fix...
SUSE SLED15 / SLES15 Security Update : python-GitPython (SUSE-SU-2026:4191-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4191-1 advisory. - CVE-2026-87817: failure to properly validade the git directory location allows attackers to impersonate the...