166107 matches found
CVE-2026-10747: Heap-based Buffer Overflow
IBM MQ Appliance could allow a remote attacker to cause a denial of service or potentially execute arbitrary code due to a heap buffer overflow in protocol message processing before authentication...
CVE-2026-10027: Out-of-bounds Write
IBM MQ could allow a remote attacker to cause a denial of service or execute arbitrary code due to a buffer overflow when processing malformed compressed data on channels configured with compression enabled...
CVE-2026-93606: Protection Mechanism Failure
vm2 npm versions 3.12.0 and earlier contain a sandbox escape in VM and NodeVM. When an embedder exposes a host API that returns a host-realm Promise, the bridge's rejection sanitizer hostPromiseSanitizeReject / makeSanitizedPromiseCallback / normalizeHostPromiseCallbacks in lib/bridge.js only wra...
CVE-2026-93603: Improper Control of Generation of Code
vm2 through 3.12.0 fixed in 3.12.1 does not correctly handle a nullish this receiver in the apply trap of its bridge lib/bridge.js: when sandboxed code calls a host-provided non-strict sloppy-mode function without a receiver — e.g. fn, a detached method, fn.call, fn.applyundefined, Reflect.applyf...
CVE-2026-28197: Improper Neutralization of Argument Delimiters in a Command
An authenticated, low-privileged user with access to the NetBackup Flex OS management shell could supply a specially crafted input to a privileged administrative command, causing it to execute arbitrary code with root-level permissions. Successful exploitation grants the attacker unrestricted...
EulerOS Virtualization 2.11.1 : freetype (EulerOS-SA-2026-3414)
According to the versions of the freetype package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : An out of bounds write exists in FreeType versions 2.13.0 and below newer versions of FreeType are not vulnerable when attempting ...
EulerOS Virtualization 2.11.0 : emacs (EulerOS-SA-2026-3499)
According to the versions of the emacs package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : A command injection flaw was found in the text editor Emacs. It could allow a remote, unauthenticated attacker to execute arbitrary...
EulerOS Virtualization 2.11.1 : emacs (EulerOS-SA-2026-3412)
According to the versions of the emacs package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : A command injection flaw was found in the text editor Emacs. It could allow a remote, unauthenticated attacker to execute arbitrary...
PT-2026-102923
Name of the Vulnerable Software and Affected Versions virtualenv versions prior to 21.7.13 Description The generated activate bash and zsh and activate.fish scripts place values already escaped by shlex.quote inside an additional quoted context. In bash and zsh scripts, a crafted virtual...
PT-2026-97555
Name of the Vulnerable Software and Affected Versions librsvg versions prior to 2.62.4 librsvg versions prior to 2.63.2 Next.js versions 10.0.0 through 15.5.27 Next.js versions 16.0.0 through 16.4.0 Description A use-after-free error occurs when processing an SVG document containing nested XML...
PT-2026-95688
Name of the Vulnerable Software and Affected Versions IBM Guardium Data Protection version 12.2 Description A remote authenticated attacker can execute arbitrary code because the software does not properly limit pathnames to a restricted directory. Recommendations At the moment, there is no...
PT-2026-95558
Name of the Vulnerable Software and Affected Versions Mongoid affected versions not specified Description The query builder fails to neutralize string-typed query criteria, passing them directly to the database as server-side JavaScript expressions. An unauthenticated party capable of influencing...
PT-2026-95469
Name of the Vulnerable Software and Affected Versions IBM MQ affected versions not specified Description An authenticated attacker can cause a denial of service or potentially execute arbitrary code. This is possible due to a stack buffer overflow, which occurs when the system processes XA...
PT-2026-95471
Name of the Vulnerable Software and Affected Versions IBM MQ for HPE NonStop affected versions not specified Description An authenticated attacker can cause a denial of service or potentially execute arbitrary code. This issue occurs due to improper validation of message distribution list...
PT-2026-95595
Name of the Vulnerable Software and Affected Versions osmo-bsc versions 1.0.1 through 1.14.1 Description A heap based buffer overflow occurs in the ipaccess proxy read msg function when processing IPA frame lengths. A heap based buffer overflow is a condition where a program writes more data to a...
PT-2026-95226
Name of the Vulnerable Software and Affected Versions OAKlouds affected versions not specified Description OAKlouds developed by HGiga contains an insecure deserialization flaw. This issue allows unauthenticated remote attackers to execute arbitrary code on the server by sending maliciously craft...
PT-2026-95411
Name of the Vulnerable Software and Affected Versions Sublime Text 4 versions prior to Build 4193 Sublime Text 3 versions prior to Build 3208 Description A local privilege escalation issue exists in the update staging mechanism. An unprivileged local attacker can place a malicious DLL in the...
PT-2026-95468
Name of the Vulnerable Software and Affected Versions IBM MQ for HPE NonStop versions 8.1.0 through 8.1.0.40 Description An authenticated attacker can cause a denial of service or potentially execute arbitrary code. This occurs due to a heap buffer underflow—a condition where a program writes dat...