254196 matches found
AlmaLinux 9.6 [TuxCare] Security Update: gimp / gimp-devel / gimp-devel-tools / gimp-libs Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1791296305)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791296305 advisory. - A flaw was found in GIMP's PSP Paint Shop Pro file parser. A remote attacker could exploit an integer overflow vulnerability in th...
AlmaLinux 9.2 [TuxCare] Security Update: gimp / gimp-devel / gimp-devel-tools / gimp-libs (ALMALINUX9.2:CLSA-2026:1791295129)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1791295129 advisory. - A flaw was found in GIMP's PSP file format parser. A double-free condition occurs in the readlayerblock function when processing a speciall...
CVE-2026-79814: External Control of File Name or Path
An arbitrary file write vulnerability in the ClearPass Policy Manager OnGuard agent could allow malicious users on a local instance to elevate their user privileges if certain preconditions outside of the attacker's control are met. Successful exploitation could allow a local attacker to execute...
CVE-2026-79810: Improper Control of Generation of Code
Remote code execution vulnerabilities exist in the affected interface of HPE Networking ClearPass Policy Manager that could allow an authenticated remote attacker with high privileges to execute arbitrary code. Successful exploitation could allow an attacker to execute arbitrary commands on the...
CVE-2026-76751: Missing Support for Integrity Check
A missing integrity verification vulnerability exists in the OnGuard agent of ClearPass Policy Manager. Successful exploitation could allow an unauthenticated, remote attacker to execute arbitrary code on the affected endpoint with the elevated privileges of the agent...
CVE-2026-76745: Improper Restriction of Operations within the Bounds of a Memory Buffer
Memory corruption vulnerabilities exist in AOS-S that are reachable by an unauthenticated adjacent attacker. Successful exploitation could allow an attacker to execute arbitrary code...
CVE-2026-106279: Use of Incorrectly-Resolved Name or Reference
Incorrect reference resolution in Passwords in Google Chrome on on iOS prior to 155.0.8059.39 allowed a local attacker who had compromised the renderer process to potentially execute arbitrary code outside the sandbox via a local program. Chromium security severity: Medium...
CVE-2026-106240: Access of Resource Using Incompatible Type
Type confusion in V8 in Google Chrome prior to 155.0.8059.39 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: High...
PT-2026-107148
Name of the Vulnerable Software and Affected Versions Arista Wi-Fi access points affected versions not specified Description A stack overflow exists in the wireless gateway service of Arista Wi-Fi access points when a captive portal or application firewall is enabled on at least one SSID. An...
PT-2026-107200
Name of the Vulnerable Software and Affected Versions HPE Networking ClearPass Policy Manager affected versions not specified Description A missing integrity verification issue in the client agent software allows an unauthenticated remote attacker to introduce untrusted code. This could lead to t...
PT-2026-106925
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 155.0.8059.39 Description An incorrect comparison in Fonts allows a remote attacker to potentially execute arbitrary code inside the sandbox by inducing the user to visit a crafted HTML page. Recommendations...
PT-2026-107101
Name of the Vulnerable Software and Affected Versions hydra-optuna-sweeper versions 1.2.0 through 1.3.0 hydra-optuna-sweeper versions 1.4.0.dev1 through 1.4.0.dev9 Description The hydra-optuna-sweeper package accepts a configuration-controlled dotted path in hydra.sweeper.custom search space, whi...
PT-2026-107254
Name of the Vulnerable Software and Affected Versions IBM Langflow OSS versions 1.0.0 through 1.12.2 Description Improper neutralization of special elements used in an OS command allows a remote, unauthenticated attacker to execute arbitrary code. Approximately 18.8k instances have been identifie...
PT-2026-106951
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 155.0.8059.39 Description A use after free issue exists in the Select component. This occurs when a program continues to use a pointer after it has been freed, which can lead to memory corruption. A remote...
Stack-based buffer overflow vulnerability exists in the Brocade Fabric OS SNMP daemon handling
: A stack-based buffer overflow vulnerability exists in the SNMP daemon request handling of Brocade Fabric versions before 10.0.1. When processing an incoming SNMPv3 packet, an internal statistics gathering handler copies user-supplied context name data into a fixed-size buffer without properly...
ROS-20261006-73-0416
The vulnerability in the kernel-lt is related to writing beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
CVE-2026-86360: Improper Limitation of a Pathname to a Restricted Directory
Dell System Update, versions prior to 2.3.0.0, contains an Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Filesystem access for attacker. This...
Windows Media Player Code Execution
The vulnerability of the Windows Media Player media player on Windows operating systems is related to buffer overflow in dynamic memory. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
macOS 27.x < 27.0 Multiple Vulnerabilities (149035)
The remote host is running a version of macOS / Mac OS X that is 27.x prior to the full release of 27.0. It is, therefore, affected by multiple vulnerabilities: - A validation issue existed in the entitlement verification. This issue was addressed with improved validation of the process...
SUSE SLES16 Security Update : sccache (SUSE-SU-2026:23983-1)
The remote SUSE Linux SLES16 / SLESSAP16 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:23983-1 advisory. - CVE-2024-12224: idna: idna accepts Punycode labels that do not produce any non-ASCII when decoded bsc1243868. - CVE-2026-25541:...