250774 matches found
CVE-2026-86360
Dell System Update, versions prior to 2.3.0.0, contains an Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Filesystem access for attacker. This...
EUVD-2026-93778
Dell System Update, versions prior to 2.3.0.0, contains an Improper Limitation of a Pathname to a Restricted Directory 'Path Traversal' vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Filesystem access for attacker. This...
CVE-2026-80852
A flaw was found in the Linux kernel's TLS device driver. A local attacker could exploit an out-of-bounds write vulnerability in the tlsappendfrag function when handling TLSTXZEROCOPYRO with spliceSPLICEFMORE operations. This flaw allows an attacker to cause memory corruption, leading to a denial...
CVE-2026-106121
The RabbitMQ Java client library allows Java and JVM-based applications to connect to and interact with RabbitMQ nodes. Prior to 5.37.0, com.rabbitmq.tools.json.JSONReader.read fails to terminate when input ends inside a quoted string or a line comment because its string and whitespace scanners d...
USN-8891-1: librsvg vulnerability
It was discovered that librsvg incorrectly handled duplicate XML entity declarations while processing SVG documents containing nested XML inclusions. An attacker could possibly use this issue to cause a denial of service or execute arbitrary code...
USN-8891-1 librsvg vulnerability
It was discovered that librsvg incorrectly handled duplicate XML entity declarations while processing SVG documents containing nested XML inclusions. An attacker could possibly use this issue to cause a denial of service or execute arbitrary code...
CVE-2026-90111
A flaw was found in the Linux kernel's IPv6 multicast routing ip6mr component. This use-after-free vulnerability occurs when a non-refcounted destination entry is improperly handled after being freed. A remote attacker could potentially exploit this by sending specially crafted IPv6 multicast...
CVE-2026-90036
A flaw was found in the Linux kernel's Network File System Daemon NFSD. A use-after-free vulnerability can occur during the blocked-lock reaping process. This happens when a client's lock owner, without a proper reference to keep the client alive, leads to the client being prematurely freed. This...
dovecot: Dovecot: Arbitrary Code Execution via Sieve editheader use-after-free
A flaw was found in Dovecot. An authenticated attacker can use a Sieve script with the editheader extension to trigger a use-after-free vulnerability in the mail editing code. This can lead to memory corruption, potentially crashing the mail delivery process and allowing for arbitrary code...
Important: Red Hat Security Advisory: dovecot security, bug fix, and enhancement update
An update for dovecot is now available for Red Hat Enterprise Linux 8. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from t...
USN-8890-1 libsoup2.4, libsoup3 vulnerabilities
It was discovered that libsoup incorrectly handled certain HTTP/2 requests. A remote attacker could possibly use this issue to cause a denial of service. This issue only affected Ubuntu 24.04 LTS and Ubuntu 26.04 LTS. CVE-2026-4271 It was discovered that libsoup incorrectly handled certain HTTPS...
cacti-rce-cve-2022-46169-vulnerable-application
Aplicación vulnerable de inyección de comandos en Cacti v1.2.22 CVE-2022-46169 Esta es una aplicación vulnerable para probar el exploit de la vulnerabilidad Cacti CVE-2022-46169. ¡ADVERTENCIA! Esta aplicación contiene vulnerabilidades de seguridad graves. ¡Úsela bajo su propio riesgo! Se recomien...
USN-8884-1: U-Boot vulnerabilities
Timo Preißl discovered that U-Boot incorrectly handled certain malformed ZFS file system metadata. An attacker could possibly use this issue to trigger an integer overflow and out-of-bounds memory access, resulting in arbitrary code execution or a denial of service. CVE-2025-70290 Timo Preißl...
USN-8884-1 u-boot vulnerabilities
Timo Preißl discovered that U-Boot incorrectly handled certain malformed ZFS file system metadata. An attacker could possibly use this issue to trigger an integer overflow and out-of-bounds memory access, resulting in arbitrary code execution or a denial of service. CVE-2025-70290 Timo Preißl...
USN-8885-1 fluidsynth vulnerabilities
It was discovered that FluidSynth did not properly validate the channel argument of the pitchbendrange command. A remote attacker could possibly use this issue to cause FluidSynth to crash, resulting in a denial of service, or execute arbitrary code. CVE-2026-58264 It was discovered that FluidSyn...
GHSA-5293-MQ8X-G3XJ openapi-python-client: Malicious OpenAPI Documents can cause Arbitrary Code Generation
Impact A malicious OpenAPI document processed by any openapi-python-client prior to 0.29.1 can generate arbitrary Python code. When anyone imports the malicious client, that arbitrary Python code will execute. Patches Versions starting with 0.29.1 have updated with guardrails to prevent arbitrary...
openapi-python-client: Malicious OpenAPI Documents can cause Arbitrary Code Generation
Impact A malicious OpenAPI document processed by any openapi-python-client prior to 0.29.1 can generate arbitrary Python code. When anyone imports the malicious client, that arbitrary Python code will execute. Patches Versions starting with 0.29.1 have updated with guardrails to prevent arbitrary...
CVE-2026-105801
The openapi-python-client library (prior to version 0.29.1 ) is vulnerable to arbitrary code generation because it fails to neutralize malicious content within OpenAPI documents before rendering string, docstring, and f-string contexts . An attacker providing a malicious OpenAPI document can caus...
CVE-2026-105801 openapi-python-client: Malicious OpenAPI Documents can cause Arbitrary Code Generation
openapi-python-client generates Python clients from OpenAPI documents. Prior to 0.29.1, the generator does not safely neutralize malicious OpenAPI document content before rendering string, docstring, and f-string contexts in generated Python. The generated Python client can contain...
CVE-2026-105801 openapi-python-client: Malicious OpenAPI Documents can cause Arbitrary Code Generation
openapi-python-client generates Python clients from OpenAPI documents. Prior to 0.29.1, the generator does not safely neutralize malicious OpenAPI document content before rendering string, docstring, and f-string contexts in generated Python. The generated Python client can contain...