253293 matches found
CVE-2026-10027: Out-of-bounds Write
IBM MQ could allow a remote attacker to cause a denial of service or execute arbitrary code due to a buffer overflow when processing malformed compressed data on channels configured with compression enabled...
CVE-2026-10858: Heap-based Buffer Overflow
IBM MQ for HPE NonStop 8.1.0 through 8.1.0.40 could allow an authenticated attacker to cause a denial of service or potentially execute arbitrary code due to a heap buffer underflow when processing multi-segment messages...
PT-2026-102923
Name of the Vulnerable Software and Affected Versions virtualenv versions prior to 21.7.13 Description The generated activate bash and zsh and activate.fish scripts place values already escaped by shlex.quote inside an additional quoted context. In bash and zsh scripts, a crafted virtual...
PT-2026-95631
Name of the Vulnerable Software and Affected Versions IBM Guardium Data Protection version 12.2 Description Remote authenticated attackers can execute arbitrary code due to improper neutralization of input during web page generation. Recommendations Apply the available patch for version 12.2...
CVE-2026-11727: Heap-based Buffer Overflow
IBM MQ for HPE NonStop 8.1.0 through 8.1.0.40 IBM MQ C client could allow a remote attacker to cause a denial of service or potentially execute arbitrary code due to improper validation of queue manager responses when requesting AMS policy data...
PT-2026-95671
Name of the Vulnerable Software and Affected Versions IBM Guardium Data Protection version 12.2 Description Remote authenticated attackers can execute arbitrary code due to improper neutralization of input during the process of web page generation. Recommendations At the moment, there is no...
PT-2026-95595
Name of the Vulnerable Software and Affected Versions osmo-bsc versions 1.0.1 through 1.14.1 Description A heap based buffer overflow occurs in the ipaccess proxy read msg function when processing IPA frame lengths. A heap based buffer overflow is a condition where a program writes more data to a...
PT-2026-95675
IBM Guardium Data Protection 12.2 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of input during web page generation...
CVE-2026-93603: Improper Control of Generation of Code
vm2 through 3.12.0 fixed in 3.12.1 does not correctly handle a nullish this receiver in the apply trap of its bridge lib/bridge.js: when sandboxed code calls a host-provided non-strict sloppy-mode function without a receiver — e.g. fn, a detached method, fn.call, fn.applyundefined, Reflect.applyf...
PT-2026-95470
Name of the Vulnerable Software and Affected Versions IBM MQ affected versions not specified Description An authenticated attacker can cause a denial of service or potentially execute arbitrary code. This issue is caused by an integer overflow, which occurs when an arithmetic operation results in...
CVE-2026-81305: Inclusion of Functionality from Untrusted Control Sphere
CM2507 IP cameras automatically execute a predetermined script from removable media without verifying its authenticity or integrity. An attacker with physical access to the device could supply a malicious script and execute arbitrary code in the security context of the affected device...
EulerOS Virtualization 2.12.0 : sqlite (EulerOS-SA-2026-3674)
According to the versions of the sqlite package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : SQLite before 3.53.2 contains memory corruption vulnerabilities in the FTS5 full-text search extension that allow attackers to cause...
EulerOS Virtualization 2.11.0 : grub2 (EulerOS-SA-2026-3507)
According to the versions of the grub2 packages installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : A stack overflow flaw was found when reading a BFS file system. A crafted BFS filesystem may lead to an uncontrolled loop, causing...
EulerOS 2.0 SP10 : libinput (EulerOS-SA-2026-3747)
According to the versions of the libinput packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : In libinput before 1.30.4 and 1.31.x before 1.31.3, libinput-device-group unescaped phys output can inject udev properties leading to arbitrary...
ColdFusion SQL Injection Code Execution
The vulnerability of the ColdFusion software platform is related to the lack of measures taken to protect the SQL query structure. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...
Adobe Photoshop Integer Overflow RCE
The vulnerability of the Adobe Photoshop graphic editor is related to a numerical overflow condition. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
Tenda F456 Router Code Execution
The vulnerability of the fromNatStaticSetting function in the Tenda F456 router’s microprogramming software is related to the execution of operations outside the buffer in memory. Exploiting this vulnerability could allow a malicious actor to execute arbitrary code or cause service failures...
Adobe Photoshop Integer Overflow RCE
The vulnerability of the Adobe Photoshop graphic editor is related to a numerical overflow condition. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
EulerOS Virtualization 2.11.1 : freetype (EulerOS-SA-2026-3414)
According to the versions of the freetype package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : An out of bounds write exists in FreeType versions 2.13.0 and below newer versions of FreeType are not vulnerable when attempting ...
Tenda FH1201 Router Code Execution
The vulnerability of the formWrlExtraSet/goform/WrlExtraSet function in the Tenda FH1201 router microprogramming system lies in the execution of operations outside the buffer in memory. Exploiting this vulnerability allows a malicious actor to execute arbitrary code or cause service failures...