253215 matches found
SUSE SLED15 / SLES15 Security Update : emacs (SUSE-SU-2026:4083-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4083-1 advisory. - Arbitrary code execution when opening a specially crafted file bsc1275941. - CVE-2026-77219: integer overflo...
SUSE SLES15: postgresql17 / postgresql17-contrib / postgresql17-devel / etc (SUSE-SU-2026:4013-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4013-1 advisory. - CVE-2026-6464: psql COPY FROM STDIN early failure processes data lines as psql commands bsc1275046. - CVE-2026-6469: ALTER TABLE...
RHEL 8 : gstreamer1-plugins-base (RHSA-2026:69531)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by a vulnerability as referenced in the RHSA-2026:69531 advisory. GStreamer is a streaming media framework based on graphs of filters which operate on media data. The gstreamer1-plugins-base packages contain a...
SUSE SLED15: postgresql17 / postgresql17-contrib / postgresql17-devel / etc (SUSE-SU-2026:4016-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4016-1 advisory. - CVE-2026-6464: psql COPY FROM STDIN early failure processes data lines as psql commands bsc1275046. -...
SUSE SLES15 Security Update : postgresql18 (SUSE-SU-2026:4015-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4015-1 advisory. - CVE-2026-6464: psql COPY FROM STDIN early failure processes data lines as psql commands bsc1275046. - CVE-2026-6469: ALTER TABLE...
CVE-2026-78847
An issue in gray-matter All versions verified on 4.0.3 allows the JavaScript engine in lib/engines.js using eval to parse front matter when language is js/javascript.This allows arbitrary code execution...
RHEL 10 : kernel (RHSA-2026:69089)
The remote Redhat Enterprise Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:69089 advisory. The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: RDMA/mana: Remove user...
OPENSUSE-SU-2026:21883-1 Security update for freeipmi
This update for freeipmi fixes the following issues: - CVE-2026-85504: stack-based buffer overflow via malformed Fujitsu SEL long-text responses bsc1278719. - CVE-2026-85505: Denial of Service via stack-based buffer over-read in ipmi-oem bsc1278722. - CVE-2026-85506: Arbitrary code execution via...
PT-2026-95974
Name of the Vulnerable Software and Affected Versions D-Link DIR-868L version 2.01b05 Description A stack-based buffer overflow exists in the Authentication Handler component within the /webfa authentication.cgi endpoint. The issue occurs when the strcpy function processes the id and password...
Debian dsa-6509 : gimp - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6509 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6509-1 [email protected] https://www.debian.org/securit...
CVE-2026-87067: Improper Control of Generation of Code
The Forminator Forms WordPress plugin before 1.57.2.1 does not restrict which classes may be instantiated when it deserialises a value taken from an XML-RPC request, allowing users who hold its forms-management permission to write a file of their choosing and execute arbitrary code. That permissi...
CVE-2026-81650: Unrestricted Upload of File with Dangerous Type
The Photo Gallery, Sliders, Proofing and WordPress plugin before 4.5.0 does not correctly validate the extensions of files extracted from an uploaded archive, due to a variable being reused as a loop counter so that the check always passes, allowing users granted its gallery-management capability...
PT-2026-95903
Name of the Vulnerable Software and Affected Versions Suricata versions prior to 8.0.7 Description A use-after-free flaw exists in the Http2ThreadMultiBuf component. This occurs when the system inspects HTTP/2 transactions using rules that apply http.response header both with and without a...
PT-2026-95909
Name of the Vulnerable Software and Affected Versions Kamailio versions prior to 6.0.8 Description A heap-based buffer overflow can be triggered remotely within the CDP Diameter Receiver component. The issue resides in the shm malloc function located in the src/modules/cdp/receiver.c file. A...
SUSE CVE-2026-93337
NetworkManager-l2tp through 1.52.4, fixed in 1.52.6, contains an improper input validation vulnerability that allows local users with VPN connection creation permissions to inject arbitrary pppd directives by supplying mru or mtu property values containing trailing non-numeric content after a val...
CVE-2026-78030
DBI versions before 1.653 for Perl load arbitrary modules via unvalidated dbmtype and dbmmldbm attributes in DBD::DBM. DBD::DBM passes the dbmtype and dbmmldbm connect attributes to require without checking that the value names a module. require treats a path-shaped string as a literal filename a...
UBUNTU-CVE-2026-78030
DBI versions before 1.653 for Perl load arbitrary modules via unvalidated dbmtype and dbmmldbm attributes in DBD::DBM. DBD::DBM passes the dbmtype and dbmmldbm connect attributes to require without checking that the value names a module. require treats a path-shaped string as a literal filename a...
EUVD-2026-83584
DBI versions before 1.653 for Perl load arbitrary modules via unvalidated dbmtype and dbmmldbm attributes in DBD::DBM. DBD::DBM passes the dbmtype and dbmmldbm connect attributes to require without checking that the value names a module. require treats a path-shaped string as a literal filename a...
CVE-2026-78030
Perl DBI versions prior to 1.653 are vulnerable to arbitrary module loading due to unvalidated dbm_type and dbm_mldbm attributes in DBD::DBM . The root cause is that DBD::DBM passes these attributes to require without verifying if they point to modules. Since require treats path-shaped strings as...
CVE-2026-78030: Use of Externally-Controlled Input to Select Classes or Code
DBI versions before 1.653 for Perl load arbitrary modules via unvalidated dbmtype and dbmmldbm attributes in DBD::DBM. DBD::DBM passes the dbmtype and dbmmldbm connect attributes to require without checking that the value names a module. require treats a path-shaped string as a literal filename a...