252963 matches found
RHEL 9 : postgresql:16 (RHSA-2026:70856)
The remote Redhat Enterprise Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:70856 advisory. PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code executi...
Linux Distros Unpatched Vulnerability : CVE-2026-96442
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A code execution flaw was found in Emacs, affecting versions prior to 31.2. The Flymake mode using language backends other than Lisp would execute arbitrary cod...
Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS : OpenSSH vulnerabilities (USN-8804-1)
The remote Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8804-1 advisory. Florian Kohnhuser discovered that OpenSSH incorrectly handled shell metacharacters in certain usernames. An attacker...
KLA91300 ACE vulnerability in Microsoft Office
Arbitrary code execution vulnerability was found in Microsoft Office. Malicious users can exploit this vulnerability to execute arbitrary code. Original advisories CVE-2026-70125 Exploitation Related products Microsoft-Office Microsoft-365 CVE list CVE-2026-70125 unknown Solution Install necessar...
KLA91298 Multiple vulnerabilites in Foxit Reader
Multiple vulnerabilities were found in Foxit Reader. Malicious users can exploit these vulnerabilities to obtain sensitive information, cause denial of service, execute arbitrary code, gain privileges, write local files, bypass security restrictions. Below is a complete list of vulnerabilities: 1...
Debian dsa-6510 : xdg-dbus-proxy - security update
The remote Debian 13 host has packages installed that are affected by a vulnerability as referenced in the dsa-6510 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6510-1 [email protected] https://www.debian.org/security/ Albert...
Foxit PDF Reader Doc Object Use-After-Free Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose sensitive information on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
Foxit PDF Reader Doc Object Out-Of-Bounds Read Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose sensitive information on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
Foxit PDF Reader FoxitUpdater Race Condition Local Privilege Escalation Vulnerability
This vulnerability allows local attackers to escalate privileges on affected installations of Foxit PDF Reader. An attacker must first obtain the ability to execute low-privileged code on the target system in order to exploit this vulnerability. The specific flaw exists within the update...
Foxit PDF Reader FoxitUpdater Improper Certificate Validation Local Privilege Escalation Vulnerability
This vulnerability allows network-adjacent attackers to execute arbitrary code on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
Foxit PDF Reader Doc Object Use-After-Free Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose sensitive information on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
Foxit PDF Reader Doc Object Use-After-Free Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose sensitive information on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
Foxit PDF Reader Doc Object Use-After-Free Information Disclosure Vulnerability
This vulnerability allows remote attackers to disclose sensitive information on affected installations of Foxit PDF Reader. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious file. The specific flaw exists within the...
Fedora 46 : emacs (2026-b3367f2111)
The remote Fedora 46 host has a package installed that is affected by a vulnerability as referenced in the FEDORA-2026-b3367f2111 advisory. Automatic update for emacs-31.1-4.fc46. Changelog Wed Sep 23 2026 Peter Oliver - 1:31.1-4 - Prevent arbitrary code execution in flymake rhbz2537390. Tenable...
CVE-2026-18162
IBM Financial Transaction Manager FTM for RedHat OpenShift could allow a remote attacker to execute arbitrary code due to improper neutralization of user-controlled input within the new Function constructor...
CVE-2026-18163
IBM Financial Transaction Manager FTM for RedHat OpenShift could allow a remote attacker to execute arbitrary code due to improper deserialization of untrusted data...
CVE-2026-17637
IBM Financial Transaction Manager FTM for RedHat OpenShift could allow an adjacent-network attacker to execute arbitrary code due to deserialization of untrusted data...
CVE-2026-18095 IBM Financial Transaction Manager (FTM) is Impacted by Multiple Vulnerabilities
IBM Financial Transaction Manager FTM for RedHat OpenShift could allow a remote authenticated attacker to execute arbitrary code due to a buffer overflow...
CVE-2026-18095 IBM Financial Transaction Manager (FTM) is Impacted by Multiple Vulnerabilities
IBM Financial Transaction Manager FTM for RedHat OpenShift could allow a remote authenticated attacker to execute arbitrary code due to a buffer overflow...
CVE-2026-18095
IBM Financial Transaction Manager (FTM) for RedHat OpenShift is susceptible to a buffer overflow vulnerability. This flaw could allow a remote authenticated attacker to achieve arbitrary code execution . While the impact is significant, specific details regarding the affected component or functio...