168107 matches found
ALSA-2026:67283 Moderate: nginx:1.26 security update
nginx is a web and proxy server supporting HTTP and other protocols, with a focus on high concurrency, performance, and low memory usage. Security Fixes: nginx: NGINX: Arbitrary code execution via crafted HTTP requests CVE-2026-42533 For more details about the security issues, including the impac...
CVE-2026-84607: Concurrent Execution using Shared Resource with Improper Synchronization
A race condition was addressed with improved state management. This issue is fixed in iOS 26.7 and iPadOS 26.7, iOS 27 and iPadOS 27, macOS Golden Gate 27, macOS Sequoia 15.8, macOS Tahoe 26.7, tvOS 27, visionOS 27, watchOS 27. A sandboxed app may be able to execute arbitrary code with kernel...
CVE-2026-90948: Out-of-bounds Write
A flaw was found in GIMP's ICO file loader. When processing an ICO file containing an embedded PNG image, an integer overflow can occur during the calculation of the required buffer size. This leads to an undersized buffer being allocated, causing a heap-based buffer overflow when the decoded pix...
Mirasvit Full Page Cache Warmer Extension Code Execution
The vulnerability of the Mirasvit Full Page Cache Warmer extension for Magento 2 and Adobe Commerce lies in the shortcomings of its deserialization mechanism. Exploiting this vulnerability allows an attacker to execute arbitrary code...
RNDIS Component Code Execution
The vulnerability of the RNDIS component in Windows operating systems is related to buffer overflow in dynamic memory. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
Windows Event Logging Code Execution
The vulnerability of the Windows Event Logging service is related to overflow of the buffer in dynamic memory. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
PAN-OS Web Interface Code Execution
The vulnerability of the PAN-OS operating system’s web interface is related to the lack of measures taken to protect the structure of the web page. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
CVE-2026-90948: Out-of-bounds Write
A flaw was found in GIMP's ICO file loader. When processing an ICO file containing an embedded PNG image, an integer overflow can occur during the calculation of the required buffer size. This leads to an undersized buffer being allocated, causing a heap-based buffer overflow when the decoded pix...
Malicious code in internal-lib-vulnerable (npm)
Malicious package due to data exfiltration, arbitrary code execution during installation via preinstall script, and suspicious hostname. Source: amazon-inspector b46f6c2b8b094dc4a9864676457c3ea2af565204d854ab4cf1eb27be87aaa878 The package internal-lib-vulnerable was found to contain malicious cod...
Off-by-one Error
Overview Affected versions of this package are vulnerable to Off-by-one Error via the sndctlasciielemidparse function. An attacker can overwrite adjacent stack memory and potentially crash the calling process or alter its execution by supplying a crafted control-element identifier string with 64 ...
CVE-2026-90777
ESPnet before 202609 deserializes pretrained model checkpoints using torch.load with weightsonly=False, allowing arbitrary code execution from attacker-supplied files. Attackers can craft malicious checkpoint files that execute code during deserialization when loaded through the initialization or...
EUVD-2026-77001
ESPnet before 202609 deserializes pretrained model checkpoints using torch.load with weightsonly=False, allowing arbitrary code execution from attacker-supplied files. Attackers can craft malicious checkpoint files that execute code during deserialization when loaded through the initialization or...
Malicious code in hyatt-album (npm)
Malicious package does system info exfiltration, arbitrary code execution via install scripts, and a suspicious version number. The package communicates with a domain associated with malicious activity. --- Credit: OpenSSF source...
DEBIAN-CVE-2026-90648
wasm2c in WebAssembly wabt through 1.0.41 allows sandbox escape in some situations that primarily involve 32-bit platforms, aka a "table flip" attack. It does not check the return value of calloc in wasmrtallocatefuncreftable wasm2c/wasm-rt-impl-tableops.inc. When the funcref table allocation...
CVE-2026-90777: Deserialization of Untrusted Data
ESPnet before 202609 deserializes pretrained model checkpoints using torch.load with weightsonly=False, allowing arbitrary code execution from attacker-supplied files. Attackers can craft malicious checkpoint files that execute code during deserialization when loaded through the initialization or...
PT-2026-102860
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 154.0.8037.92 Description A type confusion issue exists in V8, the open-source JavaScript and WebAssembly engine. This flaw allows a remote attacker to execute arbitrary code within the sandbox by inducing the...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: busybox (UTSA-2023-002393)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2023-002393 advisory. There is a stack overflow vulnerability in ash.c:6030 in busybox before 1.35. In the environment of Internet of Vehicles, this vulnerability can be executed from...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: firefox (UTSA-2026-090427)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-090427 advisory. Mozilla developers reported memory safety bugs present in Firefox and Thunderbird 68.5. Some of these bugs showed evidence of memory corruption and we presume that...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: libpq (UTSA-2024-000296)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2024-000296 advisory. A flaw was found in PostgreSQL that allows authenticated database users to execute arbitrary code through missing overflow checks during SQL array value modification...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: libpq (UTSA-2023-002898)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2023-002898 advisory. IN THE EXTENSION SCRIPT, a SQL Injection vulnerability was found in PostgreSQL if it uses @extowner@, @extschema@, or @extschema:...@ inside a quoting construct doll...