167659 matches found
EulerOS Virtualization 2.11.0 : emacs (EulerOS-SA-2026-3499)
According to the versions of the emacs package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : A command injection flaw was found in the text editor Emacs. It could allow a remote, unauthenticated attacker to execute arbitrary...
PT-2026-95915
Name of the Vulnerable Software and Affected Versions The Photo Gallery, Sliders, Proofing and WordPress plugin versions prior to 4.5.0 Description The plugin fails to correctly validate file extensions when extracting files from an uploaded archive. This occurs because a variable is reused as a...
PT-2026-95688
Name of the Vulnerable Software and Affected Versions IBM Guardium Data Protection version 12.2 Description A remote authenticated attacker can execute arbitrary code because the software does not properly limit pathnames to a restricted directory. Recommendations At the moment, there is no...
PT-2026-95558
Name of the Vulnerable Software and Affected Versions Mongoid affected versions not specified Description The query builder fails to neutralize string-typed query criteria, passing them directly to the database as server-side JavaScript expressions. An unauthenticated party capable of influencing...
PT-2026-95468
Name of the Vulnerable Software and Affected Versions IBM MQ for HPE NonStop versions 8.1.0 through 8.1.0.40 Description An authenticated attacker can cause a denial of service or potentially execute arbitrary code. This occurs due to a heap buffer underflow—a condition where a program writes dat...
PT-2026-95678
IBM Guardium Data Protection 12.2 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of input during web page generation...
PT-2026-95626
Name of the Vulnerable Software and Affected Versions IBM Guardium Data Protection version 12.2 Description A remote unauthenticated attacker can execute arbitrary code on the system. This occurs due to the deserialization of untrusted data, which allows a network attacker who can reach the...
CVE-2026-84074: Improper Neutralization of Input During Web Page Generation
IBM Guardium Data Protection 12.2 could allow a remote authenticated attacker to execute arbitrary code due to improper neutralization of input during web page generation...
CVE-2026-11725: Integer Overflow or Wraparound
IBM MQ could allow an authenticated attacker to cause a denial of service or potentially execute arbitrary code due to an integer overflow in MQINQ request processing...
CVE-2026-11716: Heap-based Buffer Overflow
IBM MQ for HPE NonStop 8.1.0 through 8.1.0.40 could allow an authenticated attacker to cause a denial of service or potentially execute arbitrary code during queue manager startup due to improper validation of cluster migration data...
CVE-2026-81943: Active Debug Code
PLANET IGS-5225-8P2T4S industrial managed switch V1 and V2 firmware versions before 1.2412b260707 and 2.2412b260519 contain active debug functionality in the embedded software. An attacker with privileged access to the device can enable this debug mode to execute arbitrary code on the underlying...
CVE-2026-10751: Deserialization of Untrusted Data
IBM MQ Java and JMS client libraries could allow an authenticated attacker to execute arbitrary code on client applications due to a deserialization filter bypass in exception handling...
CVE-2026-10747: Heap-based Buffer Overflow
IBM MQ Appliance could allow a remote attacker to cause a denial of service or potentially execute arbitrary code due to a heap buffer overflow in protocol message processing before authentication...
CVE-2026-93603: Improper Control of Generation of Code
vm2 through 3.12.0 fixed in 3.12.1 does not correctly handle a nullish this receiver in the apply trap of its bridge lib/bridge.js: when sandboxed code calls a host-provided non-strict sloppy-mode function without a receiver — e.g. fn, a detached method, fn.call, fn.applyundefined, Reflect.applyf...
CVE-2026-28197: Improper Neutralization of Argument Delimiters in a Command
An authenticated, low-privileged user with access to the NetBackup Flex OS management shell could supply a specially crafted input to a privileged administrative command, causing it to execute arbitrary code with root-level permissions. Successful exploitation grants the attacker unrestricted...
Adobe Photoshop Integer Overflow RCE
The vulnerability of the Adobe Photoshop graphic editor is related to a numerical overflow condition. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
ColdFusion SQL Injection Code Execution
The vulnerability of the ColdFusion software platform is related to the lack of measures taken to protect the SQL query structure. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...
PT-2026-121191
Уязвимость библиотеки отрисовки векторной графики librsvg связана с использованием памяти после освобождения. Эксплуатация уязвимости может позволить нарушителю выполнить произвольный код или вызвать отказ в обслуживании...
PT-2026-97555
Name of the Vulnerable Software and Affected Versions librsvg versions prior to 2.62.4 librsvg versions prior to 2.63.2 Next.js versions 10.0.0 through 15.5.27 Next.js versions 16.0.0 through 16.4.0 Description A use-after-free error occurs when processing an SVG document containing nested XML...
Tenda F456 Router Code Execution
The vulnerability of the fromNatStaticSetting function in the Tenda F456 router’s microprogramming software is related to the execution of operations outside the buffer in memory. Exploiting this vulnerability could allow a malicious actor to execute arbitrary code or cause service failures...