166654 matches found
PT-2026-96642
Name of the Vulnerable Software and Affected Versions Ghostscript affected versions not specified Description Ghostscript incorrectly handles JPEG 2000 image components that have mismatched subsampling factors. An attacker could cause the application to crash or execute arbitrary code by inducing...
ALSA-2026:69095 Important: libtiff security update
The libtiff packages contain a library of functions for manipulating Tagged Image File Format TIFF files. Security Fixes: libtiff: libtiff: Arbitrary code execution via processcommandopts function CVE-2026-52490 For more details about the security issues, including the impact, a CVSS score,...
ROS-20260921-73-0086
The vulnerability involves loading unreliable external data alongside reliable data. Exploiting this vulnerability allows an attacker to execute arbitrary code...
TencentOS Server 3: gstreamer1-plugins-bad-free (TSSA-2026:1028)
The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2026:1028 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities:...
SUSE SLES15: postgresql15 / postgresql15-contrib / postgresql15-devel / etc (SUSE-SU-2026:4017-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4017-1 advisory. - CVE-2026-6464: psql COPY FROM STDIN early failure processes data lines as psql commands bsc1275046. - CVE-2026-6469: ALTER TABLE...
Failover Cluster Code Execution
The vulnerability of the Failover Cluster component for Windows operating systems is related to the use of memory after it is released. Exploiting this vulnerability can allow an attacker to execute arbitrary code remotely...
Tesseract OCR GenericVector read code execution
The vulnerability of the GenericVector::read function in the src/ccutil/genericvector.h file of the Tesseract OCR system is related to writing beyond the buffer boundaries. Exploiting this vulnerability could allow an attacker to execute arbitrary code...
DHCP Server Windows Code Execution
The vulnerability of DHCP servers for Windows operating systems is related to the execution of operations beyond the buffer in memory. Exploitation of this vulnerability can allow a remote attacker to execute arbitrary code...
Important: libtiff security update
The libtiff packages contain a library of functions for manipulating Tagged Image File Format TIFF files. Security Fixes: libtiff: libtiff: Arbitrary code execution via processcommandopts function CVE-2026-52490 For more details about the security issues, including the impact, a CVSS score,...
Important: osbuild-composer security update
A service for building customized OS artifacts, such as VM images and OSTree commits, that uses osbuild under the hood. Besides building images for local usage, it can also upload images directly to cloud. It is compatible with composer-cli and cockpit-composer clients. Security Fixes:...
Important: postgresql security update
PostgreSQL is an advanced object-relational database management system DBMS. Security Fixes: postgresql: PostgreSQL: Arbitrary code execution via integer wraparound in tsvector and tsquery functions CVE-2026-14662 postgresql: PostgreSQL: Arbitrary code execution via untrusted data inclusion in...
Important: webkit2gtk3 security update
WebKitGTK is the port of the portable web rendering engine WebKit to the GTK platform. Security Fixes: chromium-browser: Skia in Google Chrome: Sandbox escape via crafted HTML page CVE-2026-19154 chromium-browser: skia: Skia: Sandbox escape via out-of-bounds write in Chromium CVE-2026-19173...
OPENSUSE-SU-2026:21883-1 Security update for freeipmi
This update for freeipmi fixes the following issues: - CVE-2026-85504: stack-based buffer overflow via malformed Fujitsu SEL long-text responses bsc1278719. - CVE-2026-85505: Denial of Service via stack-based buffer over-read in ipmi-oem bsc1278722. - CVE-2026-85506: Arbitrary code execution via...
PT-2026-95974
Name of the Vulnerable Software and Affected Versions D-Link DIR-868L version 2.01b05 Description A stack-based buffer overflow exists in the Authentication Handler component within the /webfa authentication.cgi endpoint. The issue occurs when the strcpy function processes the id and password...
Debian dsa-6509 : gimp - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6509 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6509-1 [email protected] https://www.debian.org/securit...
CVE-2026-87067: Improper Control of Generation of Code
The Forminator Forms WordPress plugin before 1.57.2.1 does not restrict which classes may be instantiated when it deserialises a value taken from an XML-RPC request, allowing users who hold its forms-management permission to write a file of their choosing and execute arbitrary code. That permissi...
CVE-2026-81650: Unrestricted Upload of File with Dangerous Type
The Photo Gallery, Sliders, Proofing and WordPress plugin before 4.5.0 does not correctly validate the extensions of files extracted from an uploaded archive, due to a variable being reused as a loop counter so that the check always passes, allowing users granted its gallery-management capability...
PT-2026-95903
Name of the Vulnerable Software and Affected Versions Suricata versions prior to 8.0.7 Description A use-after-free flaw exists in the Http2ThreadMultiBuf component. This occurs when the system inspects HTTP/2 transactions using rules that apply http.response header both with and without a...
PT-2026-95909
Name of the Vulnerable Software and Affected Versions Kamailio versions prior to 6.0.8 Description A heap-based buffer overflow can be triggered remotely within the CDP Diameter Receiver component. The issue resides in the shm malloc function located in the src/modules/cdp/receiver.c file. A...
SUSE CVE-2026-93337
NetworkManager-l2tp through 1.52.4, fixed in 1.52.6, contains an improper input validation vulnerability that allows local users with VPN connection creation permissions to inject arbitrary pppd directives by supplying mru or mtu property values containing trailing non-numeric content after a val...