166670 matches found
CVE-2026-103484: Out-of-bounds Write
IVFFlat index build in pgvector before 0.8.7 allows a database user to write data out-of-bounds, which can lead to arbitrary code execution...
PT-2026-103682
A path traversal ZIP Slip vulnerability caused by insufficient authorization and integrity verification in the agent upgrade feature of Genian NAC/ZTNA allows a remote attacker to execute arbitrary code...
PT-2026-103917
Name of the Vulnerable Software and Affected Versions Foreman affected versions not specified Description A command injection flaw exists in the foreman-rake errors:fetch log task. The request id parameter is passed to an underlying system command, typically grep, without adequate shell...
PT-2026-103884
Editor PHP Object Injection in Hide Shipping Method For WooCommerce = 1.5.4 versions...
ROS-20261001-73-0060
The vulnerability in libde265 is related to buffer overflow in dynamic memory. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
PT-2026-103972
A stack-based buffer overflow vulnerability exists in the TDDPv2 service /usr/bin/tddp on Deco M9 Plus due to insufficient validation of decrypted request data length before it is copied into a fixed-size stack buffer in the subtype 0x91 handler. Successful exploitation may allow an adjacent,...
Rocky Linux 9.6 [TuxCare] Security Update: ansible-core / ansible-test (ALMALINUX9.6:CLSA-2026:1788175790)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1788175790 advisory. - A flaw was found in ansible-core. The ansible-galaxy role install command processes dependency specifications from a role's...
AlmaLinux 9.6 [TuxCare] Security Update: ansible-core / ansible-test (ALMALINUX9.6:CLSA-2026:1788175790)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1788175790 advisory. - A flaw was found in ansible-core. The ansible-galaxy role install command processes dependency specifications from a role's...
Rocky Linux 9.6 [TuxCare] Security Update: opensc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1787393949)
The Rocky Linux 9.6 host has a package installed that is affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1787393949 advisory. - A heap-based buffer overflow vulnerability was found in the libopensc OpenPGP driver. A crafted USB device or smart card with...
AlmaLinux 9.6 [TuxCare] Security Update: postgresql / postgresql-contrib / postgresql-docs / etc (ALMALINUX9.6:CLSA-2026:1789667896)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1789667896 advisory. - Heap buffer overflow in PostgreSQL pgdump of long function transform lists allows an object creator to execute arbitrary code as the...
Rocky Linux 9.6 [TuxCare] Security Update: plexus-utils / plexus-utils-javadoc (ALMALINUX9.6:CLSA-2026:1777454474)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1777454474 advisory. - Directory Traversal vulnerability in the extractFile method of org.codehaus.plexus.util.Expand in plexus- utils before...
CentOS Linux 7 [TuxCare] Security Update: libtiff / libtiff-devel / libtiff-static / libtiff-tools (CENTOS7:CLSA-2026:1781100101)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1781100101 advisory. - A flaw was found in the libtiff library. A remote attacker could exploit a signed integer overflow vulnerability in the putcontig8bitYCbCr44til...
AlmaLinux 9.2 [TuxCare] Security Update: libtiff / libtiff-devel / libtiff-static / libtiff-tools (ALMALINUX9.2:CLSA-2026:1778166747)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1778166747 advisory. - A flaw was found in the libtiff library. A remote attacker could exploit a signed integer overflow vulnerability in the...
Rocky Linux 8 [CIQ] Security Update: gstreamer1-plugins-base / gstreamer1-plugins-base-debuginfo / etc (crlsa-2026_59487)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202659487 advisory. gstreamer: GStreamer: Arbitrary code execution via OGG file parsing buffer overflow CVE-2026-18297 Tenable has extracted the preceding description block directly...
Rocky Linux 8 [CIQ] Security Update: qt5-devel / qt5-rpm-macros / qt5-srpm-macros (crlsa-2022_7482)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20227482 advisory. qt: QProcess could execute a binary from the current working directory when not found in the PATH CVE-2022-25255 Tenable has extracted the preceding description blo...
Rocky Linux 8 [CIQ] Security Update: vim-X11 / vim-X11-debuginfo / vim-common / vim-common-debuginfo / etc (crlsa-2026_28553)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202628553 advisory. vim: Vim: Command injection allows arbitrary code execution via malicious tag files CVE-2026-41411 Tenable has extracted the preceding description block directly...
Rocky Linux 8 [CIQ] Security Update: compat-libtiff3 / compat-libtiff3-debuginfo / etc (crlsa-2026_20585)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202620585 advisory. libtiff: libtiff: Arbitrary code execution or denial of service via signed integer overflow in TIFF file processing CVE-2026-4775 Tenable has extracted the precedi...
Rocky Linux 9 [CIQ] Security Update: galera / galera-debuginfo / galera-debugsource / mariadb / etc Multiple Vulnerabilities (crlsa-2026_33481)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202633481 advisory. mariadb: MariaDB Server: Arbitrary code execution via wsrepnotifycmd CVE-2026-49261 Bug Fixes and Enhancements: Rocky Linux9 tracker Rebase Galera to...
Rocky Linux 8 [CIQ] Security Update: mingw32-sqlite / mingw32-sqlite-debuginfo / mingw32-sqlite-static / etc (crlsa-2026_61242)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202661242 advisory. sqlite: SQLite: Arbitrary code execution via crafted FTS5 full-text search data CVE-2026-11822 Tenable has extracted the preceding description block directly from...
Rocky Linux 10.2 [CIQ] Security Update: vim-X11 / vim-X11-debuginfo / vim-common / vim-data / vim-debuginfo / etc (crlsa-2026_28210)
The Rocky Linux 10.2 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-202628210 advisory. vim: Vim: Command injection allows arbitrary code execution via malicious tag files CVE-2026-41411 Tenable has extracted the preceding description block directl...