166645 matches found
Rocky Linux 10.1 [CIQ] Security Update: go-toolset / golang / golang-bin / golang-docs / golang-misc / etc Multiple Vulnerabilities (crlsa-2026_10217)
The Rocky Linux 10.1 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202610217 advisory. golang: internal/syscall/unix: Root.Chmod can follow symlinks out of the root CVE-2026-32282 crypto/tls: golang: Go crypto/tls: Denial of Service via...
Rocky Linux 8 [CIQ] Security Update: webkit2gtk3 / webkit2gtk3-debuginfo / webkit2gtk3-debugsource / etc (crlsa-2021_4097)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20214097 advisory. webkitgtk: Use-after-free leading to arbitrary code execution CVE-2021-30858 Tenable has extracted the preceding description block directly from the CIQ security...
Rocky Linux 8 [CIQ] Security Update: Judy / Judy-debuginfo / Judy-debugsource / Judy-devel / asio-devel / etc (crlsa-2021_1242)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20211242 advisory. mariadb: writable system variables allows a database user with SUPER privilege to execute arbitrary code as the system mysql user CVE-2021-27928 Tenable has extract...
Rocky Linux 9 [CIQ] Security Update: podman / podman-debuginfo / podman-debugsource / podman-docker / etc Multiple Vulnerabilities (crlsa-2026_37123)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202637123 advisory. golang.org/x/crypto/ssh: golang: golang.org/x/crypto/ssh: Denial of Service via crafted SSH certificate CVE-2026-39835 golang.org/x/crypto/ssh:...
Rocky Linux 9 [CIQ] Security Update: go-toolset / golang / golang-bin / golang-docs / golang-misc / etc Multiple Vulnerabilities (crlsa-2026_10219)
The Rocky Linux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202610219 advisory. golang: internal/syscall/unix: Root.Chmod can follow symlinks out of the root CVE-2026-32282 crypto/tls: golang: Go crypto/tls: Denial of Service via...
AlmaLinux 9.2 [TuxCare] Security Update: git / git-all / git-core / git-core-doc / git-credential-libsecret / etc (ALMALINUX9.2:CLSA-2025:1737155612)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1737155612 advisory. - Git is a revision control system. Prior to versions 2.45.1, 2.44.1, 2.43.4, 2.42.2, 2.41.1, 2.40.2, and 2.39.4, an attacker can prepare a...
AlmaLinux 9.2 [TuxCare] Security Update: libX11 / libX11-common / libX11-devel / libX11-xcb Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2025:1745529850)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1745529850 advisory. - A vulnerability was found in libX11 due to an infinite loop within the PutSubImage function. This flaw allows a local user to...
Linux Distros Unpatched Vulnerability : CVE-2026-102323
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Type confusion in V8 in Google Chrome prior to 154.0.8037.92 allowed a remote attacker to execute arbitrary code inside the sandbox via a crafted HTML page...
AlmaLinux 9.6 [TuxCare] Security Update: gimp / gimp-devel / gimp-devel-tools / gimp-libs (ALMALINUX9.6:CLSA-2026:1787333229)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1787333229 advisory. - A flaw was found in GIMP's PSD file format plugin. This vulnerability, an unsigned integer underflow in the blockrem variable, occurs when ...
PT-2026-103998
Name of the Vulnerable Software and Affected Versions pgvector versions prior to 0.8.7 Description An issue in the IVFFlat index build process allows a database user to perform an out-of-bounds write, which can lead to arbitrary code execution. This flaw can be exploited remotely by database user...
CVE-2026-103484: Out-of-bounds Write
IVFFlat index build in pgvector before 0.8.7 allows a database user to write data out-of-bounds, which can lead to arbitrary code execution...
PT-2026-103682
A path traversal ZIP Slip vulnerability caused by insufficient authorization and integrity verification in the agent upgrade feature of Genian NAC/ZTNA allows a remote attacker to execute arbitrary code...
PT-2026-103917
Name of the Vulnerable Software and Affected Versions Foreman affected versions not specified Description A command injection flaw exists in the foreman-rake errors:fetch log task. The request id parameter is passed to an underlying system command, typically grep, without adequate shell...
PT-2026-103884
Editor PHP Object Injection in Hide Shipping Method For WooCommerce = 1.5.4 versions...
ROS-20261001-73-0060
The vulnerability in libde265 is related to buffer overflow in dynamic memory. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
PT-2026-103972
A stack-based buffer overflow vulnerability exists in the TDDPv2 service /usr/bin/tddp on Deco M9 Plus due to insufficient validation of decrypted request data length before it is copied into a fixed-size stack buffer in the subtype 0x91 handler. Successful exploitation may allow an adjacent,...
PT-2026-104383
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 154.0.8037.97 Description A use after free issue exists in MediaStream, which allows a remote attacker to execute arbitrary code within the sandbox by inducing the user to visit a specially crafted HTML page. Us...
Rocky Linux 9.6 [TuxCare] Security Update: ansible-core / ansible-test (ALMALINUX9.6:CLSA-2026:1788175790)
The Rocky Linux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1788175790 advisory. - A flaw was found in ansible-core. The ansible-galaxy role install command processes dependency specifications from a role's...
AlmaLinux 9.6 [TuxCare] Security Update: ansible-core / ansible-test (ALMALINUX9.6:CLSA-2026:1788175790)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1788175790 advisory. - A flaw was found in ansible-core. The ansible-galaxy role install command processes dependency specifications from a role's...
AlmaLinux 9.2 [TuxCare] Security Update: ansible-core / ansible-test (ALMALINUX9.2:CLSA-2026:1788269423)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1788269423 advisory. - A flaw was found in ansible-core. The ansible-galaxy role install command processes dependency specifications from a role's...