166639 matches found
Debian dsa-6538 : redis - security update
The remote Debian 13 host has packages installed that are affected by multiple vulnerabilities as referenced in the dsa-6538 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6538-1 [email protected] https://www.debian.org/securit...
ROS-20261002-73-0053
The vulnerability of the refint module in the PostgreSQL database management system is related to type mixing errors. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
ROS-20261002-73-0038
The vulnerability of the PostgreSQL database management system is related to errors in data type mixing. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...
ROS-20261002-73-0022
The vulnerability of the PostgreSQL database management system is related to errors in data type mixing. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...
ROS-20261002-73-0026
The vulnerabilities of the levenshtein and levenshteinlessequal functions in the fuzzystrmatch database extension of the PostgreSQL database management system are related to integer overflow. Exploiting these vulnerabilities could allow an attacker to execute arbitrary code...
ROS-20261002-73-0040
The vulnerability of the PostgreSQL database management system is related to errors in data type mixing. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...
ROS-20261002-73-0051
The vulnerability of the refint module in the PostgreSQL database management system is related to type mixing errors. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
ROS-20261002-73-0054
The vulnerability of the refint module in the PostgreSQL database management system is related to type mixing errors. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
Google Chrome < 154.0.8037.97 Multiple Vulnerabilities
The version of Google Chrome installed on the remote macOS host is prior to 154.0.8037.97. It is, therefore, affected by multiple vulnerabilities as referenced in the 202610stable-channel-update-for-desktop advisory. - Use after free in FedCM in Google Chrome prior to 154.0.8037.97 allowed a remo...
ROS-20261002-73-0027
The vulnerabilities of the levenshtein and levenshteinlessequal functions in the fuzzystrmatch database extension of the PostgreSQL database management system are related to integer overflow. Exploiting these vulnerabilities could allow an attacker to execute arbitrary code...
Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS : Django vulnerabilities (USN-8848-1)
The remote Ubuntu 14.04 LTS / 16.04 LTS / 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS / 26.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-8848-1 advisory. Bence Nagy discovered that GeoDjango in Django incorrectly handled spatial lookup...
ROS-20261002-73-0019
The vulnerability of the pgdump utility in the PostgreSQL database management system is related to the lack of measures taken to neutralize special elements in the output data. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
ROS-20261002-73-0021
The vulnerability of the PostgreSQL database management system is related to errors in data type mixing. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely...
ROS-20261002-73-0028
The vulnerabilities of the levenshtein and levenshteinlessequal functions in the fuzzystrmatch database extension of the PostgreSQL database management system are related to integer overflow. Exploiting these vulnerabilities could allow an attacker to execute arbitrary code...
Fedora 45 : 0ad / GAPDoc / GConf2 / GraphicsMagick / ImageMagick / Io-language / etc (2026-91259c13b9)
The remote Fedora 45 host has packages installed that are affected by multiple vulnerabilities as referenced in the FEDORA-2026-91259c13b9 advisory. libxml2 updated to version 2.15.4, compat libxml22.13 added, and rebuilds of packages linking to libxml2. Packages that FTBFS will require the compa...
ROS-20261002-73-0125
The vulnerability in glib2 is related to integer overflow. Exploiting this vulnerability allows an attacker to execute arbitrary code...
MiracleLinux 9 : postgresql:15 (AXSA:2026-1952:01)
The remote MiracleLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-1952:01 advisory. postgresql: PostgreSQL: Arbitrary code execution via integer wraparound in tsvector and tsquery functions CVE-2026-14662 postgresql: PostgreSQL:...
CVE-2026-94422: Authentication Bypass by Spoofing
An incorrect implementation of message filtering in xdg-dbus-proxy versions before 0.1.9 allows an attacker to bypass the intended message filtering on the D-Bus session bus by setting a reply serial number on non-reply messages. A malicious or compromised Flatpak app could use this to achieve...
CVE-2026-94422: Authentication Bypass by Spoofing
An incorrect implementation of message filtering in xdg-dbus-proxy versions before 0.1.9 allows an attacker to bypass the intended message filtering on the D-Bus session bus by setting a reply serial number on non-reply messages. A malicious or compromised Flatpak app could use this to achieve...
Debian dsa-6540 : radsecproxy - security update
The remote Debian 13 host has a package installed that is affected by a vulnerability as referenced in the dsa-6540 advisory. - ------------------------------------------------------------------------- Debian Security Advisory DSA-6540-1 [email protected] https://www.debian.org/security/ Moritz...