95281 matches found
EUVD-2026-104800
The Easy Property Listings WordPress plugin before 3.5.28 does not restrict which listing fields it adds to the public REST API output, allowing unauthenticated users to read details a site has chosen to hide on published listings, such as the asking price, sold price, street address and exact ma...
CVE-2026-96902
The Easy Property Listings WordPress plugin (versions before 3.5.28 ) contains a vulnerability where it fails to restrict which listing fields are included in the public REST API output. This oversight allows unauthenticated users to access sensitive details that a site administrator intended to ...
Exploit for CVE-2026-111058
CVE-2026-111058+CVE-2026-111057-mercury-rce Mercury unauth RC...
CLSA-2026-1792466720 TuxCare security update for @storybook/preview-api (1 CVE)
TuxCare rebuilt @storybook/preview-api to address 1 CVE. Fixed in 7.0.7-tuxcare.1...
CVE-2026-77934
Coze Studio before 0.5.0 contains an insecure default configuration that allows any registered user to execute commands by running workflow code nodes in an unsandboxed python3 subprocess. Attackers can bypass the regex import filter with import'subprocess' to run commands, stealing environment...
CVE-2026-77932
DB-GPT through 0.8.2 contains an unauthenticated remote code execution vulnerability because the /api/v1/chat/react-agent endpoint relies on a mock getuserfromheaders function that grants every caller the admin role. Unauthenticated attackers can send prompts that make the ReAct agent's unsandbox...
CVE-2026-77936 Letta through 0.16.8 Insecure Default Configuration Unauthenticated API and PostgreSQL Access
Letta through 0.16.8 ships a compose.yaml that does not enable LETTASERVERSECURE, so the password middleware is never added and all API routes are unauthenticated, and it exposes a superuser PostgreSQL port with default credentials. Remote attackers can execute arbitrary Python via POST...
EUVD-2026-104693
Letta through 0.16.8 contains an authentication bypass vulnerability that allows API callers to impersonate other users by supplying a self-asserted userid HTTP header. Attackers can set userid to another tenant's ID, even with LETTASERVERSECURE enabled, to read and modify that user's agents,...
CVE-2026-77936
Versions of Letta through 0.16.8 are vulnerable to an insecure default configuration due to a compose.yaml file that fails to enable LETTA_SERVER_SECURE . This omission prevents the password middleware from being added, leaving all API routes unauthenticated . Additionally, the configuration expo...
CVE-2026-77936 Letta through 0.16.8 Insecure Default Configuration Unauthenticated API and PostgreSQL Access
Letta through 0.16.8 ships a compose.yaml that does not enable LETTASERVERSECURE, so the password middleware is never added and all API routes are unauthenticated, and it exposes a superuser PostgreSQL port with default credentials. Remote attackers can execute arbitrary Python via POST...
CVE-2026-77936 Letta through 0.16.8 Insecure Default Configuration Unauthenticated API and PostgreSQL Access
Letta through 0.16.8 ships a compose.yaml that does not enable LETTASERVERSECURE, so the password middleware is never added and all API routes are unauthenticated, and it exposes a superuser PostgreSQL port with default credentials. Remote attackers can execute arbitrary Python via POST...
CVE-2026-77934 Coze Studio before 0.5.0 RCE via Unsandboxed Local Python Code Runner
Coze Studio before 0.5.0 contains an insecure default configuration that allows any registered user to execute commands by running workflow code nodes in an unsandboxed python3 subprocess. Attackers can bypass the regex import filter with import'subprocess' to run commands, stealing environment...
EUVD-2026-104690
Coze Studio before 0.5.0 contains an insecure default configuration that allows any registered user to execute commands by running workflow code nodes in an unsandboxed python3 subprocess. Attackers can bypass the regex import filter with import'subprocess' to run commands, stealing environment...
CVE-2026-77934
Coze Studio before 0.5.0 contains an insecure default configuration that allows any registered user to execute commands by running workflow code nodes in an unsandboxed python3 subprocess. Attackers can bypass the regex import filter with import'subprocess' to run commands, stealing environment...
CVE-2026-77932 DB-GPT through 0.8.2 Unauthenticated RCE via /api/v1/chat/react-agent
DB-GPT through 0.8.2 contains an unauthenticated remote code execution vulnerability because the /api/v1/chat/react-agent endpoint relies on a mock getuserfromheaders function that grants every caller the admin role. Unauthenticated attackers can send prompts that make the ReAct agent's unsandbox...
EUVD-2026-104688
DB-GPT through 0.8.2 contains an unauthenticated remote code execution vulnerability because the /api/v1/chat/react-agent endpoint relies on a mock getuserfromheaders function that grants every caller the admin role. Unauthenticated attackers can send prompts that make the ReAct agent's unsandbox...
CVE-2026-77932
DB-GPT through 0.8.2 contains an unauthenticated remote code execution vulnerability because the /api/v1/chat/react-agent endpoint relies on a mock getuserfromheaders function that grants every caller the admin role. Unauthenticated attackers can send prompts that make the ReAct agent's unsandbox...
CVE-2026-77932 DB-GPT through 0.8.2 Unauthenticated RCE via /api/v1/chat/react-agent
DB-GPT through 0.8.2 contains an unauthenticated remote code execution vulnerability because the /api/v1/chat/react-agent endpoint relies on a mock getuserfromheaders function that grants every caller the admin role. Unauthenticated attackers can send prompts that make the ReAct agent's unsandbox...
CVE-2026-77932
DB-GPT versions through 0.8.2 are vulnerable to an unauthenticated remote code execution (RCE) vulnerability. The flaw exists because the /api/v1/chat/react-agent endpoint utilizes a mock get_user_from_headers function that incorrectly assigns every caller the admin role . Attackers can exploit t...
CVE-2026-77932 DB-GPT through 0.8.2 Unauthenticated RCE via /api/v1/chat/react-agent
DB-GPT through 0.8.2 contains an unauthenticated remote code execution vulnerability because the /api/v1/chat/react-agent endpoint relies on a mock getuserfromheaders function that grants every caller the admin role. Unauthenticated attackers can send prompts that make the ReAct agent's unsandbox...