97247 matches found
CVE-2026-104461: Improper Neutralization of Input During Web Page Generation
YesWiki before 4.6.7 contains a stored cross-site scripting vulnerability in the Bazar FileField, which validates only the upload's file extension and never calls HtmlPurifierService::cleanFile, so SVG files are stored verbatim and served inline as image/svg+xml. Authenticated users can submit...
ManageEngine Applications Manager < Build 182100 Multiple Vulnerabilities
According to its self-reported version number, the instance of ManageEngine Applications Manager running on the remote host is build 182000 or below and is not one of the fixed builds 181104 to 181109, 182001 to 182009. It is, therefore, affected by multiple vulnerabilities: - ZohoCorp ManageEngi...
Grafana Labs 12.0.x < 12.4.12 / 13.0.x < 13.0.10 / 13.1.x < 13.1.7 / 13.2.x < 13.2.3 Improper Authorization (CVE-2026-13720)
The version of Grafana Labs installed on the remote host is 12.0.x through 12.4.x prior to 12.4.12, or 13.0.x prior to 13.0.10, or 13.1.x prior to 13.1.7, or 13.2.x prior to 13.2.3. It is, therefore, affected by an improper authorization vulnerability: - An Editor can set file-provisioning metada...
Gitea IsPublicMember Function Disclosure
The vulnerability of the IsPublicMember function in the routers/api/v1/org/member.go file of the Git repository management system Gitea is related to the use of a name with an incorrect reference. Exploiting this vulnerability could allow a remote attacker to expose protected information...
Gitea API Disclosure Protected Information
The vulnerability of the /api/v1/user/starred and /api/v1/user/subscriptions endpoints of the Git repository management system Gitea is related to insufficient protection of sensitive data. Exploiting this vulnerability could allow a malicious actor to disclose protected information...
Grafana Labs 12.3.x < 12.4.12 / 13.0.x < 13.0.10 / 13.1.x < 13.1.7 / 13.2.x < 13.2.3 Information Disclosure (CVE-2026-13719)
The version of Grafana Labs installed on the remote host is 12.3.x through 12.4.x prior to 12.4.12, or 13.0.x prior to 13.0.10, or 13.1.x prior to 13.1.7, or 13.2.x prior to 13.2.3. It is, therefore, affected by an information disclosure vulnerability: - An authenticated user can list alert rules...
PT-2026-104227
Name of the Vulnerable Software and Affected Versions Ghost versions 4.39.0 through 6.63.x Description An information disclosure issue exists in the Admin API that allows staff users to view secret tokens associated with pending staff invites. Staff users who possess invite viewing permissions ca...
PT-2026-104226
Name of the Vulnerable Software and Affected Versions Ghost versions 0.7.2 through 6.63.0 Description An information disclosure issue exists in the Admin API that allows authenticated staff-level users to determine the relative ordering of password hashes belonging to other staff users. This is...
PT-2026-104450
Kentico Xperience 13 before 13.0.216 lacks object-level authorization checks for administration API endpoints...
PT-2026-104446
Name of the Vulnerable Software and Affected Versions UTMStack versions prior to 11.2.16 Description Authenticated attackers can perform a server-side request forgery SSRF, a flaw where the server is tricked into making requests to an unintended location. By providing an unvalidated url parameter...
PT-2026-104445
Name of the Vulnerable Software and Affected Versions UTMStack versions prior to 11.2.16 Description An account enumeration issue exists that allows unauthenticated attackers to identify registered email addresses. By sending requests to the 'POST /api/account/reset-password/init' endpoint,...
PT-2026-104444
Name of the Vulnerable Software and Affected Versions UTMStack versions prior to 11.2.16 Description An authentication bypass exists that allows remote attackers to obtain full administrative API access. This occurs because the InternalApiKeyFilter accepts a valid Utm-Internal-Key header matching...
PT-2026-105480
Same CWE-862 family, found via an automated bulk sweep of every /api/block/ handler in kernel/api/block.go for the presence of any access-check reference IsReadOnlyRoleContext, checkBlockPublishAccess, GetPublishAccess anywhere in the function body. 17 of 28 candidate endpoints have none...
CVE-2026-104991: Missing Authorization
Phproject before 1.8.7 contains a missing object-level authorization vulnerability in the REST API issue endpoints singleget, singlecomments, singlecommentspost that allows authenticated API key holders to bypass the security.restrictaccess confidentiality control by never invoking the allowAcces...
CVE-2026-51901: Improper Access Control
SuperAGI up to 0.0.14 is vulnerable to Incorrect Access Control. The agent execution controller endpoint /api/agentexecutions/schedule allows authenticated users from one organization to schedule existing agents belonging to a different organization without proper authorization checks. The endpoi...
CVE-2026-104444: Authorization Bypass Through User-Controlled Key
YesWiki before 4.6.7 contains an authorization bypass vulnerability in the comments API editComment route that allows authenticated low-privilege users to overwrite arbitrary pages or comments by supplying their own page as the pagetag field. Attackers can send a POST request to the api/comments...
CVE-2026-104443: Incorrect Authorization
YesWiki before 4.6.7 contains an empty-filter scope bypass in the triples delete API that allows any authenticated user to delete or forge arbitrary semantic triples regardless of ownership. Attackers can send an empty filter to the triples delete endpoint to remove the admins-group membership...
CVE-2026-104415: Observable Discrepancy
Ghost from 0.7.2 before 6.64.0 contains an information disclosure vulnerability in the Admin API that allows staff-level users to determine the relative ordering of other staff users' password hashes. Authenticated staff users can query the Admin API to infer hash ordering, though this does not...
CVE-2026-103552: Stack-based Buffer Overflow
Stack Overflow vulnerability in Apache Directory LDAP API. Before binding, a client can send a deeply nested search filter that overflows the stack in the server's decoder. This issue affects Apache Directory LDAP API: from 1.2.0 before 1.2.9. Users are recommended to upgrade to version 1.2.9,...
PT-2026-111201
Summary: 5 findings — unauthenticated full-API exposure F1, lead Critical, read-side authorization gap that persists even with API AUTH KEY set F2, unauthenticated file write of .py/.sh/.yaml to a server-returned path F3, default-permissive CORS that combines with a loopback-only check to grant a...