94949 matches found
CVE-2026-66081
A flaw was found in Apache Thrift's C GLib bindings. A remote, unauthenticated attacker could exploit this vulnerability by sending specially crafted input that triggers the access of an uninitialized pointer. This access can cause the application to crash, resulting in a Denial of Service DoS...
CVE-2026-94637
A flaw was found in the Apache Thrift Go library. A remote attacker could exploit this vulnerability by submitting specially crafted, highly compressed data to an affected service. Due to improper handling during decompression, the resulting data amplification can exhaust system resources, leadin...
CVE-2026-83663
A flaw was found in Apache Thrift. A remote attacker can cause a Denial of Service DoS by sending specially crafted network frames with zero payload bytes to an affected Go service. When processing these empty frames, the transport recursively calls its read function rather than iterating in a...
CVE-2026-59265
A code execution issue in the Java integration in Apache OpenOffice v4.1.16 and earlier allows a crafted untrusted document to trigger executing arbitrary even remote code when opened by the user. This issue is expected to be fixed in version 4.1.17, which is in the release candidate phase. Until...
DEBIAN-CVE-2026-102795
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue. This CVE supersedes CVE-2026-41920, whose record...
CVE-2026-102795
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue. This CVE supersedes CVE-2026-41920, whose record...
CVE-2026-102795
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue. This CVE supersedes CVE-2026-41920, whose record...
UBUNTU-CVE-2026-102795
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue. This CVE supersedes CVE-2026-41920, whose record...
CVE-2026-102795 Apache Traffic Server: SNI to Host header matching policy is not properly enforced
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue. This CVE supersedes CVE-2026-41920, whose record...
CVE-2026-102795
Apache Traffic Server is affected by an Improper Access Control vulnerability due to the SNI to Host header matching policy not being properly enforced. This issue impacts versions 9.0.0 through 9.2.14 and 10.0.0 through 10.1.3 . To remediate this vulnerability, users are recommended to upgrade t...
CVE-2026-102795 Apache Traffic Server: SNI to Host header matching policy is not properly enforced
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue. This CVE supersedes CVE-2026-41920, whose record...
CVE-2026-102795
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue. This CVE supersedes CVE-2026-41920, whose record...
EUVD-2026-91766
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue. This CVE supersedes CVE-2026-41920, whose record...
CVE-2026-102795
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue. This CVE supersedes CVE-2026-41920, whose record...
CVE-2026-59265 Apache OpenOffice, Apache OpenOffice: Opening a malicious document can lead to system takeover
A code execution issue in the Java integration in Apache OpenOffice v4.1.16 and earlier allows a crafted untrusted document to trigger executing arbitrary even remote code when opened by the user. This issue is expected to be fixed in version 4.1.17, which is in the release candidate phase. Until...
CVE-2026-59265
A code execution issue in the Java integration in Apache OpenOffice v4.1.16 and earlier allows a crafted untrusted document to trigger executing arbitrary even remote code when opened by the user. This issue is expected to be fixed in version 4.1.17, which is in the release candidate phase. Until...
CVE-2026-59265
Apache OpenOffice versions up to and including v4.1.16 are vulnerable to a code execution issue in the Java integration . A crafted untrusted spreadsheet can trigger the execution of arbitrary code—including remote code—when opened by a user. The attack exploits the database range feature, where ...
CVE-2026-59265 Apache OpenOffice, Apache OpenOffice: Opening a malicious document can lead to system takeover
A code execution issue in the Java integration in Apache OpenOffice v4.1.16 and earlier allows a crafted untrusted document to trigger executing arbitrary even remote code when opened by the user. This issue is expected to be fixed in version 4.1.17, which is in the release candidate phase. Until...
CVE-2026-59265 Apache OpenOffice, Apache OpenOffice: Opening a malicious document can lead to system takeover
A code execution issue in the Java integration in Apache OpenOffice v4.1.16 and earlier allows a crafted untrusted document to trigger executing arbitrary even remote code when opened by the user. This issue is expected to be fixed in version 4.1.17, which is in the release candidate phase. Until...
EUVD-2026-91764
A code execution issue in the Java integration in Apache OpenOffice v4.1.16 and earlier allows a crafted untrusted document to trigger executing arbitrary even remote code when opened by the user. This issue is expected to be fixed in version 4.1.17, which is in the release candidate phase. Until...