94751 matches found
Remote Code Execution (RCE)
Apache Syncope is vulnerable to Remote Code Execution RCE. The vulnerability is due to improper isolation of the connector subsystem, where scripted connectors REST and SQL can execute Groovy scripts and an attacker with sufficient privileges can trigger this capability to achieve remote code...
Cross-Site Request Forgery (CSRF)
Apache JSPWiki is vulnerable to JSON Hijacking. The vulnerability is due to insecure handling of JSON responses, where the data can be accessed cross‑origin via a tag and attackers can exploit it to perform CSRF attacks and steal information...
Improper Privilege Management
Apache Syncope is vulnerable to Improper Privilege Management. The vulnerability is due to insufficient authorization checks in certain user workflow configurations, which allows an authenticated user to grant themselves defined Roles through a REST API and gain their associated entitlements,...
BIT-APACHE-2026-56153 Apache HTTP Server: mod_charset_lite: Heap overflow in finish_partial_char
Out-of-bounds Write vulnerability in Apache HTTP Server's modcharsetlite. This issue affects Apache HTTP Server: from 2.4.0 through 2.4.68...
BIT-APACHE-2026-48005 Apache HTTP Server: mod_auth_digest reauthentication attack
Missing authentication checks in modauthdigest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause a denial of service forced re-authentication via forged Authorization headers when Digest authentication is enabled with...
BIT-APACHE-2026-47360 Apache HTTP Server: mod_session: Session cookie not removed during internal redirect
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache HTTP Server's modsessioncookie module. When SessionCookieRemove changes across internal redirects, the session cookie may still be passed to a backend server. This issue affects Apache HTTP Server: from 2.4.0...
BIT-APACHE-2026-46729 Apache HTTP Server: mod_heartmonitor denial of service
NULL Pointer Dereference vulnerability in Apache HTTP Servers modheartmonitor over unicast listener. This issue affects Apache HTTP Server: from 2.4.0 through 2.4.68...
BIT-APACHE-2026-42528 Apache HTTP Server: mod_dav shared lock overflow
A memory calculation bug in moddav in Apache httpd 2.4.67 and earlier allows an attacker with permission to create WebDAV locks to crash server child processes. Users are recommended to upgrade to version 2.4.69, which fixes this issue...
BIT-APACHE-2026-42356 Apache HTTP Server: limited RCE for some internal redirects to non-CGI files in CGI directories
Deployment of wrong handler vulnerability in Apache HTTP Server allows the target of some internal redirects from CGI programs to also be treated as CGI and executed. The target must already be in a directory enabled for CGI and have no other extension understood by modmime. This issue affects...
Resource Exhaustion
Apache Qpid ProtonJ2 is vulnerable to Resource Exhaustion. The vulnerability is due to improper handling of type size/count, where excessive memory allocation can occur and a pre-authentication attacker can trigger it to cause a denial of service...
cve-2021-41773
Cve-2021-41773-grabber Vulnerabilidad de path traversal y divulgación de archivos en Apache HTTP Server 2.4.49 Este script obtiene servidores vulnerables para cve 2021-41773 desde shodan Cómo usar : usa python 3 instala el módulo shodan: pip install shodan cambia la palabra clave en el script por...
Security Bulletin: Multiple Security Vulnerabilities Addressed in IBM Tivoli Netcool Configuration Manager(ITNCM) Version 6.4.2 Fix Pack 25 (6.4.2.25).
Summary Multiple security vulnerabilities have been addressed in IBM Tivoli Netcool Configuration ManagerITNCM Version 6.4.2 Fix Pack 25 6.4.2.25. The vulnerabilities affect components including Apache Log4j, Eclipse OpenJ9, Java SE, Apache Ant, and SSH implementations. Vulnerability Details...
Arbitrary File Download
Apache Tapestry is vulnerable to arbitrary file download. The vulnerability is due to insufficient validation of URL paths, where specially crafted URLs can reference classpath resources and allow attackers to download classpath assets...
Missing Authorization
Apache HBase is vulnerable to Missing Authorization. The vulnerability is due to missing owner checks in the fetch and close steps, where the server uses the scanner ID returned by the open step to identify scanner instances but fails to verify that the ID belongs to the requesting user, allowing...
Unsafe Reflection
Apache IoTDB is vulnerable to Unsafe Reflection. The vulnerability is due to the pipe processor instantiating an externally supplied class name using Class.forName.newInstance without validation or allowlisting, allowing an attacker to instantiate arbitrary classes...
Configuration Bypass
Apache Kyuubi is vulnerable to configuration bypass. The vulnerability is due to an incomplete security fix, where client‑controlled unprefixed Spark config aliases can bypass the server‑side kyuubi.session.local.dir.allowlist setting and attackers can exploit it by accessing the Kyuubi Server vi...
mod_auth_openidc: mod_auth_openidc: Denial of Service via malformed state cookie parsing
A flaw was found in modauthopenidc, an OpenID Connect Relying Party module for Apache HTTP servers. A remote attacker can exploit this vulnerability by sending a specially crafted HTTP request with a malformed state cookie. This can lead to an out-of-bounds read and a one-byte out-of-bounds write...
Important: Red Hat Security Advisory: mod_auth_openidc security update
An update for modauthopenidc is now available for Red Hat Enterprise Linux 10. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerabilit...
Linux Distros Unpatched Vulnerability : CVE-2026-104269
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Debian Linux - modsecurity - None modsecurity-apache - None Ubuntu Linux - GHSA-5pww-8rfg-9crf: RFC 2231 filename parameter bypasses multipart filename rules...
CVE-2026-104711: Improper Neutralization of Special Elements used in an Expression Language Statement
Improper neutralization of special elements used in an expression language statement 'Expression Language Injection' vulnerability in Apache Struts. If the application is configured to use the legacy RESTful action mapper, a crafted request can inject an OGNL expression that may lead to remote co...