95406 matches found
org.apache.qpid:apache-qpid-broker-j (>=10.0.0, <=10.1.0), org.apache.qpid:qpid-broker (>=10.0.0, <=10.1.0) potentially affected by CVE-2026-92609 via org.apache.qpid:qpid-broker-plugins-management-http (>=10.0.0, <=10.1.0)
org.apache.qpid:qpid-broker-plugins-management-http MAVEN version =10.0.0, =10.0.0, =10.0.0, =10.1.0 Source cves: CVE-2026-92609 Source advisory: SNYK:JAVA-ORGAPACHEQPID-20186799...
org.apache.qpid:apache-qpid-broker-j (>=10.0.0, <=10.1.0), org.apache.qpid:qpid-broker (>=10.0.0, <=10.1.0) potentially affected by CVE-2026-92608 via org.apache.qpid:qpid-broker-plugins-amqp-msg-conv-0-10-to-1-0 (>=10.0.0, <=10.1.0)
org.apache.qpid:qpid-broker-plugins-amqp-msg-conv-0-10-to-1-0 MAVEN version =10.0.0, =10.0.0, =10.0.0, =10.1.0 Source cves: CVE-2026-92608 Source advisory: SNYK:JAVA-ORGAPACHEQPID-20186798...
fr.enedis.chutney:action-impl (5.0.0), fr.enedis.chutney:chutney-kotlin-dsl (5.0.0) +6 more potentially affected by CVE-2026-92564 via org.apache.qpid:qpid-broker-plugins-amqp-0-8-protocol (>=10.0.0, <=10.1.0)
org.apache.qpid:qpid-broker-plugins-amqp-0-8-protocol MAVEN version =10.0.0, =10.0.0, =10.0.0, =10.0.0, =10.0.0, =10.0.0, =10.0.0, =10.1.0 Source cves: CVE-2026-92564 Source advisory: SNYK:JAVA-ORGAPACHEQPID-20186796...
org.apache.qpid:apache-qpid-broker-j (>=10.0.0, <=10.1.0), org.apache.qpid:qpid-broker (>=10.0.0, <=10.1.0) +2 more potentially affected by CVE-2026-92560 via org.apache.qpid:qpid-broker-plugins-amqp-0-10-protocol (>=10.0.0, <=10.1.0)
org.apache.qpid:qpid-broker-plugins-amqp-0-10-protocol MAVEN version =10.0.0, =10.0.0, =10.0.0, =10.0.0, =10.0.0, =10.1.0 Source cves: CVE-2026-92560 Source advisory: SNYK:JAVA-ORGAPACHEQPID-20186795...
BIT-AIRFLOW-2026-75157 Apache Airflow: Asset queued-events DELETE endpoints gated on Dag READ instead of Dag EDIT (asset-triggered scheduling suppression)
Apache Airflow's asset queued-events DELETE endpoints checked the caller's Dag-axis permission with READ instead of EDIT. Any authenticated user who could read a Dag could therefore delete that Dag's queued asset events, silently suppressing asset-triggered scheduling for it — a state-changing...
Relative Path Traversal
Apache Tika is vulnerable to relative path traversal. The vulnerability is due to insufficient validation of the Study Assay File Name value in the ISA-Tab parser, where the parser concatenates the provided filename with the dataset directory without sanitizing path components and an attacker who...
Cross-Site Scripting
Apache Spark is vulnerable to Cross-Site Scripting. The vulnerability is due to a lack of XSS escaping in the Spark History Server, where a malicious Spark job can generate arbitrary unescaped frontend code and lead to a minimal privilege escalation in the browser when a higher‑privileged user...
Host Validation Bypass
Apache Parquet is vulnerable to host validation bypass. The vulnerability is due to the pluggable KmsClient implementation not performing host validation for a file‑controlled KMS URL, where the URL from the Parquet file is forwarded without checks and a malicious actor can inject a hostile host,...
Exploit for HTTP Request Smuggling in Apache Http_Server
CVE-2023-25690 — Apache HTTP Request Smuggling Exploit A Pyth...
CVE-2026-92550
A pre-authentication attacker could leverage type size/count handling to cause excessive allocation leading to potential denial of service. This issue affects Apache Qpid Broker-J: through 10.1.0. Users are recommended to upgrade to version 10.1.1, which fixes the issue...
CVE-2026-92573
Improper handling of compressed data in the shared GZIP decompressor used for AMQP 0-8/0-9/0-9-1 and AMQP 0-10 message delivery, message conversion and HTTP management JSON rendering allows authenticated message producers to exhaust memory and disrupt broker availability via processing without a...
CVE-2026-92560
A pre-authentication attacker could leverage type size/count handling to cause excessive allocation leading to potential denial of service. This issue affects Apache Qpid Broker-J: through 10.1.0. Users are recommended to upgrade to version 10.1.1, which fixes the issue...
CVE-2026-92564
A pre-authentication attacker could leverage type nesting to cause a StackOverflowError potentially leading to denial of service. This issue affects Apache Qpid Broker-J: through 10.1.0. Users are recommended to upgrade to version 10.1.1, which fixes the issue...
EUVD-2026-86587
A pre-authentication attacker could leverage type size/count handling to cause excessive allocation leading to potential denial of service. This issue affects Apache Qpid Broker-J: through 10.1.0. Users are recommended to upgrade to version 10.1.1, which fixes the issue...
CVE-2026-92550 Apache Qpid Broker-J: Type size/count handling can lead to excessive allocation pre-authentication in the AMQP 0-8/0-9/0-9-1 decoder
A pre-authentication attacker could leverage type size/count handling to cause excessive allocation leading to potential denial of service. This issue affects Apache Qpid Broker-J: through 10.1.0. Users are recommended to upgrade to version 10.1.1, which fixes the issue...
CVE-2026-92550
A pre-authentication attacker could leverage type size/count handling to cause excessive allocation leading to potential denial of service. This issue affects Apache Qpid Broker-J: through 10.1.0. Users are recommended to upgrade to version 10.1.1, which fixes the issue...
CVE-2026-92550 Apache Qpid Broker-J: Type size/count handling can lead to excessive allocation pre-authentication in the AMQP 0-8/0-9/0-9-1 decoder
A pre-authentication attacker could leverage type size/count handling to cause excessive allocation leading to potential denial of service. This issue affects Apache Qpid Broker-J: through 10.1.0. Users are recommended to upgrade to version 10.1.1, which fixes the issue...
CVE-2026-92550 Apache Qpid Broker-J: Type size/count handling can lead to excessive allocation pre-authentication in the AMQP 0-8/0-9/0-9-1 decoder
A pre-authentication attacker could leverage type size/count handling to cause excessive allocation leading to potential denial of service. This issue affects Apache Qpid Broker-J: through 10.1.0. Users are recommended to upgrade to version 10.1.1, which fixes the issue...
CVE-2026-92550
The Apache Qpid Broker-J software (versions through 10.1.0 ) is vulnerable to a denial of service (DoS) attack. A pre-authentication attacker can exploit improper type size/count handling within the AMQP 0-8/0-9/0-9-1 decoder to trigger excessive memory allocation. To mitigate this risk, users sh...
fr.enedis.chutney:action-impl (5.0.0), fr.enedis.chutney:chutney-kotlin-dsl (5.0.0) +6 more potentially affected by CVE-2026-92550 via org.apache.qpid:qpid-broker-plugins-amqp-0-8-protocol (>=10.0.0, <=10.1.0)
org.apache.qpid:qpid-broker-plugins-amqp-0-8-protocol MAVEN version =10.0.0, =10.0.0, =10.0.0, =10.0.0, =10.0.0, =10.0.0, =10.0.0, =10.1.0 Source cves: CVE-2026-92550 Source advisory: MEND:CVE-2026-92550...