93967 matches found
CVE-2026-102496 Apache XMLSchema: Denial of service through deeply nested schema structures
Apache XmlSchema doesn't limit how deeply schema structures can be nested when it builds its schema model, so a malicious schema can make parsing recurse until the stack overflows. This causes a denial of service. Users are recommended to upgrade to version 2.3.3, which fixes this issue...
EUVD-2026-88738
Apache XmlSchema doesn't limit how deeply schema structures can be nested when it builds its schema model, so a malicious schema can make parsing recurse until the stack overflows. This causes a denial of service. Users are recommended to upgrade to version 2.3.3, which fixes this issue...
CVE-2026-102496
Apache XmlSchema doesn't limit how deeply schema structures can be nested when it builds its schema model, so a malicious schema can make parsing recurse until the stack overflows. This causes a denial of service. Users are recommended to upgrade to version 2.3.3, which fixes this issue...
CVE-2026-102496 Apache XMLSchema: Denial of service through deeply nested schema structures
Apache XmlSchema doesn't limit how deeply schema structures can be nested when it builds its schema model, so a malicious schema can make parsing recurse until the stack overflows. This causes a denial of service. Users are recommended to upgrade to version 2.3.3, which fixes this issue...
CVE-2026-102496
Apache XmlSchema is vulnerable to a Denial of Service (DoS) due to a lack of depth limits when building its schema model. A remote attacker can provide a crafted XML schema with deeply nested elements, triggering uncontrolled recursion that leads to a stack overflow and crashes the application. T...
CVE-2026-102495
A flaw exists in Apache XmlSchema where the parser fails to restrict the nesting depth of schema imports and includes . A remote attacker can provide a crafted schema with deeply nested references to trigger unbounded recursion , causing a stack overflow. This results in an application crash and ...
CVE-2026-102495 Apache XMLSchema: Denial of service through unbounded recursion when resolving schema imports and includes
Apache XmlSchema doesn't limit how deeply schema imports and includes can be nested, so a malicious schema can make parsing recurse until the stack overflows. This causes a denial of service. Users are recommended to upgrade to version 2.3.3, which fixes this issue...
CVE-2026-102495
Apache XmlSchema doesn't limit how deeply schema imports and includes can be nested, so a malicious schema can make parsing recurse until the stack overflows. This causes a denial of service. Users are recommended to upgrade to version 2.3.3, which fixes this issue...
CVE-2026-102495 Apache XMLSchema: Denial of service through unbounded recursion when resolving schema imports and includes
Apache XmlSchema doesn't limit how deeply schema imports and includes can be nested, so a malicious schema can make parsing recurse until the stack overflows. This causes a denial of service. Users are recommended to upgrade to version 2.3.3, which fixes this issue...
CVE-2026-102495 Apache XMLSchema: Denial of service through unbounded recursion when resolving schema imports and includes
Apache XmlSchema doesn't limit how deeply schema imports and includes can be nested, so a malicious schema can make parsing recurse until the stack overflows. This causes a denial of service. Users are recommended to upgrade to version 2.3.3, which fixes this issue...
EUVD-2026-88737
Apache XmlSchema doesn't limit how deeply schema imports and includes can be nested, so a malicious schema can make parsing recurse until the stack overflows. This causes a denial of service. Users are recommended to upgrade to version 2.3.3, which fixes this issue...
Insertion of Sensitive Information into Log File
Overview apache-airflow-providers-teradata is a Provider package apache-airflow-providers-teradata for Apache Airflow Affected versions of this package are vulnerable to Insertion of Sensitive Information into Log File via the execute method in azureblobtoteradata.py and s3toteradata.py, when no...
airflow-oracle-snowflake-plugin (>=0.1.0, <=0.1.2) potentially affected by CVE-2026-81930 via apache-airflow-providers-snowflake (3.3.0)
apache-airflow-providers-snowflake PYPI version 3.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow-providers-snowflake and may be impacted: - airflow-oracle-snowflake-plugin =0.1.0, =0.1.2 Source cves: CVE-2026-81930 Source advisory:...
Insufficiently Protected Credentials
Overview apache-airflow-providers-snowflake is a Provider package apache-airflow-providers-snowflake for Apache Airflow Affected versions of this package are vulnerable to Insufficiently Protected Credentials via unsanitized interpolation of the account and region connection fields into Snowflake...
Improper Neutralization of Special Elements in Data Query Logic
Overview apache-airflow-providers-google is a Provider for Apache Airflow. Implements apache-airflow-providers-google package Affected versions of this package are vulnerable to Improper Neutralization of Special Elements in Data Query Logic via GoogleDriveHook in drive.py, where folder names, fi...
SQL Injection
Overview apache-airflow-providers-teradata is a Provider package apache-airflow-providers-teradata for Apache Airflow Affected versions of this package are vulnerable to SQL Injection in the Teradata compute-cluster example DAG, where user-settable Params are not properly constrained, allowing an...
CVE-2026-77762
A flaw was found in Apache Tomcat. This vulnerability, caused by a race condition during concurrent execution, allows an attacker to inject unauthorized data, known as trailer fields, into another user's HTTP/2 request. This could lead to the manipulation of web traffic or unintended information...
CVE-2026-77756
A flaw was found in Apache Tomcat. This vulnerability, known as HTTP Request/Response Smuggling, occurs when Tomcat processes the transfer-encoding header for an HTTP/1.0 request while operating behind a reverse proxy. A remote attacker could exploit this to cause a denial of service, leading to...
gps-building-blocks (1.2.2) potentially affected by CVE-2026-81914 via apache-airflow-providers-google (1.0.0)
apache-airflow-providers-google PYPI version 1.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow-providers-google and may be impacted: - gps-building-blocks 1.2.2 Source cves: CVE-2026-81914 Source advisory: OSV:PYSEC-2026-4187...
example-pkg-naturalett (>=14.4.4, <=14.4.8) potentially affected by CVE-2026-81914 via apache-airflow-providers-google (4.0.0)
apache-airflow-providers-google PYPI version 4.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow-providers-google and may be impacted: - example-pkg-naturalett =14.4.4, =14.4.8 Source cves: CVE-2026-81914 Source advisory:...