7516 matches found
Apache mod_session_crypto - Padding Oracle
Apache modsessioncrypto - Padding Oracle ''' Advisory: Padding Oracle in Apache modsessioncrypto During a penetration test, RedTeam Pentesting discovered a Padding Oracle vulnerability in modsessioncrypto of the Apache web server. This vulnerability can be exploited to decrypt the session data an...
CVE-2016-8743
Apache HTTP Server, in all releases prior to 2.2.32 and 2.4.25, was liberal in the whitespace accepted from requests and sent in response lines and headers. Accepting these different behaviors represented a security concern when httpd participates in any chain of proxies or interacts with back-en...
UBUNTU-CVE-2016-2161
In Apache HTTP Server versions 2.4.0 to 2.4.23, malicious input to modauthdigest can cause the server to crash, and each instance continues to crash even for subsequently valid requests...
PT-2016-3151
Name of the Vulnerable Software and Affected Versions Apache HTTP Server versions 2.4.0 through 2.4.23 Description The issue is caused by insufficient input validation in the mod auth digest module of the Apache HTTP Server. This can be exploited by a remote attacker to cause the server to crash...
PT-2016-3152
Name of the Vulnerable Software and Affected Versions Apache HTTP Server versions 2.4.0 through 2.4.23 Apache HTTP Server versions prior to 2.4.25 Description The issue is related to errors in the encryption algorithm of the mod session crypto module in Apache HTTP Server. The module encrypts its...
Apache 2.4.23 mod_http2 - Denial of Service
Apache 2.4.23 modhttp2 - Denial of Service !/usr/bin/python """ source : http://seclists.org/bugtraq/2016/Dec/3 The modhttp2 module in the Apache HTTP Server 2.4.17 through 2.4.23, when the Protocols configuration includes h2 or h2c, does not restrict request-header length, which allows remote...
[SECURITY] Fedora 24 Update: httpd-2.4.23-5.fc24
The Apache HTTP Server is a powerful, efficient, and extensible web server...
[SECURITY] Fedora 25 Update: httpd-2.4.23-5.fc25
The Apache HTTP Server is a powerful, efficient, and extensible web server...
Apache HTTP Server Denial of Service Vulnerability (CNVD-2016-12036)
Apache HTTP Server is the United States Apache Apache Software Foundation of an open source web server. modhttp2 is one of the modules on the HTTP/2 protocol . A denial of service vulnerability exists in Apache HTTP Server. Exploitation of the vulnerability by a remote attacker could cause memory...
Apache HTTP Server 'mod_http2' Denial of Service Vulnerability - Linux
Apache HTTP Server is prone to a denial of service vulnerability. SPDX-FileCopyrightText: 2016 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only CPE =...
CVE-2016-8740
The modhttp2 module in the Apache HTTP Server 2.4.17 through 2.4.23, when the Protocols configuration includes h2 or h2c, does not restrict request-header length, which allows remote attackers to cause a denial of service memory consumption via crafted CONTINUATION frames in an HTTP/2 request...
CVE-2016-8740
The modhttp2 module in the Apache HTTP Server 2.4.17 through 2.4.23, when the Protocols configuration includes h2 or h2c, does not restrict request-header length, which allows remote attackers to cause a denial of service memory consumption via crafted CONTINUATION frames in an HTTP/2 request...
CVE-2016-8740
The modhttp2 module in the Apache HTTP Server 2.4.17 through 2.4.23, when the Protocols configuration includes h2 or h2c, does not restrict request-header length, which allows remote attackers to cause a denial of service memory consumption via crafted CONTINUATION frames in an HTTP/2 request...
CVE-2016-8740
CVE-2016-8740 affects Apache HTTP Server mod_http2 when Protocols includes h2/h2c. A memory-exhaustion DoS arises from improper restriction of request-header length in crafted CONTINUATION frames in versions 2.4.17–2.4.23. Connected sources confirm the root cause is header-length handling without...
CVE-2016-8740
The modhttp2 module in the Apache HTTP Server 2.4.17 through 2.4.23, when the Protocols configuration includes h2 or h2c, does not restrict request-header length, which allows remote attackers to cause a denial of service memory consumption via crafted CONTINUATION frames in an HTTP/2 request...
CVE-2016-8740: Improper Input Validation
The modhttp2 module in the Apache HTTP Server 2.4.17 through 2.4.23, when the Protocols configuration includes h2 or h2c, does not restrict request-header length, which allows remote attackers to cause a denial of service memory consumption via crafted CONTINUATION frames in an HTTP/2 request...
KLA10907 Denial of service vulnerability in Apache HTTP Server
An unspecified vulnerability was found in Apache HTTP Server 2.4.17 through 2.4.23. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via crafted continuation frames in a HTTP/2 request. Technical details Vulnerability occur...
PT-2016-3171
Name of the Vulnerable Software and Affected Versions Apache HTTP Server mod ssl versions 2.2.x through 2.2.32 Apache HTTP Server mod ssl versions 2.4.x through 2.4.25 Description The issue is related to a NULL pointer dereference error in the mod ssl module of the Apache HTTP Server. This error...
PT-2016-7559
Name of the Vulnerable Software and Affected Versions Apache HTTP Server versions 2.4.17 through 2.4.23 Description The issue is related to the mod http2 module in the Apache HTTP Server, which does not restrict request-header length when the Protocols configuration includes h2 or h2c. This allow...
CentOS 7 : php (CESA-2016:2598)
An update for php is now available for Red Hat Enterprise Linux 7. Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from the CV...