Lucene search
+L

11 matches found

EUVD
EUVD
•added 2025/10/03 8:07 p.m.•23 views

EUVD-2023-57780

Malicious code in bioql PyPI...

8.8CVSS8.4AI score0.01017EPSS
SaveExploits0References4
OSSF Malicious Packages
OSSF Malicious Packages
•added 2024/06/25 1:48 p.m.•11 views

Malicious code in anything_slider (RubyGems)

--- -= Per source details. Do not edit below this line.=-...

5.3AI score
SaveExploits0References1
OSSF Malicious Packages
OSSF Malicious Packages
•added 2024/06/25 1:48 p.m.•14 views

Malicious code in anything-slider_rails (RubyGems)

--- -= Per source details. Do not edit below this line.=-...

5.3AI score
SaveExploits0References1
NVD
NVD
•added 2023/11/22 4:15 p.m.•30 views

CVE-2023-5466

The Wp anything slider plugin for WordPress is vulnerable to SQL Injection via the plugin's shortcode in versions up to, and including, 9.1 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for...

8.8CVSS0.01017EPSS
SaveExploits0References4
Prion
Prion
•added 2023/11/22 4:15 p.m.•27 views

Sql injection

The Wp anything slider plugin for WordPress is vulnerable to SQL Injection via the plugin's shortcode in versions up to, and including, 9.1 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for...

6.5CVSS7.4AI score0.01017EPSS
SaveExploits0References4Affected Software1
CVE
CVE
•added 2023/11/22 3:33 p.m.•123 views

CVE-2023-5466

CVE-2023-5466 affects the WordPress plugin WP Anything Slider, up to version 9.1. The issue is an SQL Injection due to insufficient escaping of user-supplied shortcode parameters and lack of proper query preparation, enabling authenticated attackers with subscriber-level+ permissions to inject ad...

8.8CVSS8AI score0.01017EPSS
SaveExploits0References4Affected Software1
Vulnrichment
Vulnrichment
•added 2023/11/22 3:33 p.m.•21 views

CVE-2023-5466 Wp anything slider <= 9.1 - Authenticated (Subscriber+) SQL Injection via Shortcode

The Wp anything slider plugin for WordPress is vulnerable to SQL Injection via the plugin's shortcode in versions up to, and including, 9.1 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for...

8.8CVSS8AI score0.01017EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/11/22 12:00 a.m.•8 views

CVE-2023-5466: Improper Neutralization of Special Elements used in an SQL Command

The Wp anything slider plugin for WordPress is vulnerable to SQL Injection via the plugin's shortcode in versions up to, and including, 9.1 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for...

8.8CVSS8.1AI score0.01017EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2023/11/22 12:00 a.m.•23 views

WordPress Plugin Wp anything slider security vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security vulnerability...

8.8CVSS8.3AI score0.01017EPSS
SaveExploits0References5
Positive Technologies
Positive Technologies
•added 2023/11/22 12:00 a.m.•20 views

PT-2023-32121 · WordPress · Wp Anything Slider Plugin

Name of the Vulnerable Software and Affected Versions: Wp anything slider plugin for WordPress versions up to, and including, 9.1 Description: The issue arises from insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query in the plugin's...

8.8CVSS8AI score0.01017EPSS
SaveExploits0References7
Patchstack
Patchstack
•added 2023/10/30 12:00 a.m.•28 views

WordPress Wp anything slider Plugin <= 9.1 is vulnerable to SQL Injection

Software Wp anything slider Type Plugin Vulnerable versions = 9.1 Fixed in 9.2 OWASP Top 10 A1: Injection Classification SQL Injection CVE CVE-2023-5466 Patch priority Low CVSS severity Low 8.5 Developer Claim ownership PSID 0bc48bf2d3e2 Credits István Márton Required privilege Contributor...

8.8CVSS8AI score0.01017EPSS
SaveExploits0References3Affected Software1
Rows per page
Query Builder