1136 matches found
CVE-2026-48813-POC
Flawfinder-ANSI-Exploit-POC In version 2.0.19 of Flawfinder, no filename sanitization occurs when parsing possibly malicious filenames. Known affected terminals are libvte based, and the example below shows a mate-terminal. This exploit has since been fixed in version 2.0.20 as of 5/17/26 by Davi...
ace-vim-neovim
ace-vim-neovim Vim/Neovim Arbitrary Code Execution via Modelines CVE-2019-12735 Usage 1. listen nc -vlp 9999 2. ace vim pocshell.txt And then, your localhost will get shell...
CVE-2021-45067
CVE-2021-45067 This bug was Out of Bounds Read caused by treating ANSI string as Unicode which can be exploited to leak sensitive information from the sandboxed adobe reader process. Blog Adobe Reader - XFA - ANSI - Unicode Confusion Information Leak Advisory CVE-2021-45067 Demo...
PoC-CVE-2020-9715
CVE-2020-9715 EDR Validation PoC Use-after-free in Adobe Acrobat Reader DC's EScript.api ESObject cache. For authorized red team EDR testing only. Vulnerability Adobe Acrobat Reader DC = 2020.009.20063. The EScript engine caches data ESObjects with keys that preserve the original encoding ANSI or...
My-Presentation-Slides
My-Presentation-Slides Orange Tsai's public presentation slides. You can find me at: Blog: https://blog.orange.tw/ Mail: [email protected] Twitter: @orange8361 2024 WorstFit: Unveiling Hidden Transformers in Windows ANSI! Black Hat Europe DEVCORE CONF 2025 Confusion Attacks: Exploiting Hidde...
cve-2024-52005-poc
CVE-2024-52005: ANSI Escape Sequence Injection in Git Overview This repository contains a Proof-of-Concept PoC demonstrating CVE-2024-52005, a vulnerability in Git that allows ANSI escape sequence injection through the sideband channel during Git operations. CVE-2024-52005 is a High severity CVSS...
CVE-2026-114650 Plaintext exposure of encrypted fields via ANSI code-page corruption of database name
A flaw in the client-side encryption support of the MongoDB .NET/C driver can cause data designated for client-side field-level encryption to be written without encryption. Under certain platform text-encoding configurations, an internal name conversion loses information, so the encryption layer...
Astra Linux – Vulnerability in Tomcat9
Improper neutralization of escape, meta, or control sequence vulnerabilities in Apache Tomcat. Tomcat did not escape ANSI escape sequences in log messages. If Tomcat was running in a console on a Windows operating system, and the console supported ANSI escape sequences, it was possible for an...
CVE-2026-79833
A vulnerability in HPE NonStop ANSI SQLUTIL may allow a remote unauthenticated actor to cause an affected service to terminate unexpectedly, causing a denial of service...
CVE-2026-79833
A vulnerability exists in HPE NonStop ANSI SQLUTIL (T1056) that may allow a remote unauthenticated actor to cause the service to terminate unexpectedly, resulting in a denial of service (DoS) . The affected component is identified as ANSI SQLUTIL T1056 - T1056L40 and earlier . HPE has released a ...
EUVD-2026-102009
A vulnerability in HPE NonStop ANSI SQLUTIL may allow a remote unauthenticated actor to cause an affected service to terminate unexpectedly, causing a denial of service...
CVE-2026-79833 HPE NonStop ANSI SQLUTIL - Denial of Service vulnerability
A vulnerability in HPE NonStop ANSI SQLUTIL may allow a remote unauthenticated actor to cause an affected service to terminate unexpectedly, causing a denial of service...
CVE-2026-79833: Uncaught Exception
A vulnerability in HPE NonStop ANSI SQLUTIL may allow a remote unauthenticated actor to cause an affected service to terminate unexpectedly, causing a denial of service...
DEBIAN-CVE-2026-81856
Improper Neutralization of Escape, Meta, or Control Sequences vulnerability in hexpm hex allows a malicious package publisher or a hostile repository server to inject terminal control sequences into the output of Mix tasks. Hex prints strings supplied by the package repository and the documentati...
CVE-2026-81856
The hexpm hex package (versions 0.0.1 before 2.5.2 ) is vulnerable to Improper Neutralization of Escape, Meta, or Control Sequences (CWE-150). The root cause is that the software prints server-supplied strings directly to the terminal via Hex.Shell.info/1 and Hex.Shell.error/1 without neutralizin...
EulerOS 2.0 SP11 : cpio (EulerOS-SA-2026-4219)
According to the versions of the cpio packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : GNU cpio is vulnerable to improper encoding or escaping of output in its archive member listing functionality. When listing archive members via cpio...
CVE-2026-81856: Improper Neutralization of Escape, Meta, or Control Sequences
Improper Neutralization of Escape, Meta, or Control Sequences vulnerability in hexpm hex allows a malicious package publisher or a hostile repository server to inject terminal control sequences into the output of Mix tasks. Hex prints strings supplied by the package repository and the documentati...
PT-2026-110639
Name of the Vulnerable Software and Affected Versions hexpm hex versions 0.0.1 through 2.5.1 Description Improper neutralization of escape, meta, or control sequences allows a malicious package publisher or a hostile repository server to inject terminal control sequences into the output of Mix...
wolfssl
Libreria SSL/TLS embedded wolfSSL La libreria SSL embedded wolfSSL precedentemente CyaSSL è una libreria SSL/TLS leggera scritta in ANSI C e pensata per ambienti embedded, RTOS e con risorse limitate - principalmente per via delle sue dimensioni ridotte, velocità e set di funzionalità. È...
Wireshark 1.4.x < 1.4.12 Multiple Vulnerabilities (macOS)
The version of Wireshark installed on the remote macOS / Mac OS X host is prior to 1.4.12. It is, therefore, affected by multiple vulnerabilities as referenced in the wireshark-1.4.12 advisory. - The ANSI A dissector could dereference a NULL pointer and crash. It may be possible to make Wireshark...