41 matches found
CLSA-2026-1792248411 TuxCare security update for @angular-devkit/build-angular (1 CVE)
TuxCare rebuilt @angular-devkit/build-angular to address 1 CVE. Fixed in 17.3.17-tuxcare.5...
CLSA-2026-1792248412 TuxCare security update for @angular-devkit/build-angular (1 CVE)
TuxCare rebuilt @angular-devkit/build-angular to address 1 CVE. Fixed in 18.2.21-tuxcare.3...
CLSA-2026-1792248410 TuxCare security update for @angular-devkit/build-angular (1 CVE)
TuxCare rebuilt @angular-devkit/build-angular to address 1 CVE. Fixed in 19.2.27-tuxcare.2...
CLSA-2026-1792248409 TuxCare security update for @angular-devkit/build-angular (1 CVE)
TuxCare rebuilt @angular-devkit/build-angular to address 1 CVE. Fixed in 22.1.6-tuxcare.1...
CLSA-2026-1792248406 TuxCare security update for @angular-devkit/build-angular (1 CVE)
TuxCare rebuilt @angular-devkit/build-angular to address 1 CVE. Fixed in 17.3.17-tuxcare.3...
CLSA-2026-1792248407 TuxCare security update for @angular-devkit/build-angular (1 CVE)
TuxCare rebuilt @angular-devkit/build-angular to address 1 CVE. Fixed in 18.2.21-tuxcare.2...
PT-2026-126755
TuxCare rebuilt @angular-devkit/build-angular to address 1 CVE. Fixed in 22.1.6-tuxcare.1...
PT-2026-126757
TuxCare rebuilt @angular-devkit/build-angular to address 1 CVE. Fixed in 17.3.17-tuxcare.5...
PT-2026-126754
TuxCare rebuilt @angular-devkit/build-angular to address 1 CVE. Fixed in 18.2.21-tuxcare.2...
PT-2026-126756
TuxCare rebuilt @angular-devkit/build-angular to address 1 CVE. Fixed in 19.2.27-tuxcare.2...
PT-2026-126758
TuxCare rebuilt @angular-devkit/build-angular to address 1 CVE. Fixed in 18.2.21-tuxcare.3...
PT-2026-126753
TuxCare rebuilt @angular-devkit/build-angular to address 1 CVE. Fixed in 17.3.17-tuxcare.3...
@angular-architects/build-angular (16.2.0-next.2), @angular-builders/custom-esbuild (>=17.1.0-beta.0, <=19.1.0) +169 more potentially affected by CVE-2026-102992 via piscina (>=4.0.0, <=4.9.3)
piscina NPM version =4.0.0, =17.1.0-beta.0, =16.0.0-beta.0, =18.2.6-RC-1, =16.0.0, =16.2.0-next.0, =18.0.0-next.3, =2.2.7-bb.6, =2.1.5, =1.0.0, =1.0.0, =1.0.0, =1.0.0, =1.0.0, =1.0.17-dev.40 and more Source cves: CVE-2026-102992 Source advisory: SNYK:JS-PISCINA-20417213...
@angular-devkit/build-angular (>=22.0.0-next.4, <=22.2.0-next.6), @depup/angular-devkit__build-angular (>=22.0.7-depup.0, <=22.0.7-depup.2) +5 more potentially affected by CVE-2026-76844 via webpack-dev-middleware (>=8.0.2, <=8.1.1)
webpack-dev-middleware NPM version =8.0.2, =22.0.0-next.4, =22.0.7-depup.0, =23.0.0-alpha.2, =23.0.0-alpha.2, =8.17.0-nightly.20260605232913, =11.0.8, =7.3.1-canary.202dbfd.0, =7.4.2-canary.dbb8c4b.0 Source cves: CVE-2026-76844 Source advisory: OSV:GHSA-G84C-RXFJ-3J2C...
@angular-devkit/build-angular (>=22.0.0-next.4, <=22.2.0-next.6), @depup/angular-devkit__build-angular (>=22.0.7-depup.0, <=22.0.7-depup.2) +5 more potentially affected by CVE-2026-76844 via webpack-dev-middleware (>=8.0.2, <=8.1.1)
webpack-dev-middleware NPM version =8.0.2, =22.0.0-next.4, =22.0.7-depup.0, =23.0.0-alpha.2, =23.0.0-alpha.2, =8.17.0-nightly.20260605232913, =11.0.8, =7.3.1-canary.202dbfd.0, =7.4.2-canary.dbb8c4b.0 Source cves: CVE-2026-76844 Source advisory: SNYK:JS-WEBPACKDEVMIDDLEWARE-19643962...
@angular-devkit/build-angular (>=22.0.0-next.4, <=22.2.0-next.6), @depup/angular-devkit__build-angular (>=22.0.7-depup.0, <=22.0.7-depup.2) +5 more potentially affected by CVE-2026-76844 via webpack-dev-middleware (>=8.0.2, <=8.1.1)
webpack-dev-middleware NPM version =8.0.2, =22.0.0-next.4, =22.0.7-depup.0, =23.0.0-alpha.2, =23.0.0-alpha.2, =8.17.0-nightly.20260605232913, =11.0.8, =7.3.1-canary.202dbfd.0, =7.4.2-canary.dbb8c4b.0 Source cves: CVE-2026-76844 Source advisory: MEND:CVE-2026-76844...
@angular-devkit/build-angular (22.1.0-next.0), @oslokommune/auth-bff (>=2.0.1, <=2.2.1) +2 more potentially affected by CVE-2026-55603 via http-proxy-middleware (>=4.0.0, <=4.1.0)
http-proxy-middleware NPM version =4.0.0, =2.0.1, =8.6.0, =0.4.5, =0.5.0 Source cves: CVE-2026-55603 Source advisory: MEND:CVE-2026-55603...
@angular-devkit/build-angular (22.1.0-next.0), @oslokommune/auth-bff (>=2.0.1, <=2.2.1) +2 more potentially affected by CVE-2026-55602 via http-proxy-middleware (4.0.0)
http-proxy-middleware NPM version 4.0.0 is affected by a known vulnerability. The following packages have a transitive dependency on http-proxy-middleware and may be impacted: - @angular-devkit/build-angular 22.1.0-next.0 - @oslokommune/auth-bff =2.0.1, =8.6.0, =0.4.5, =0.5.0 Source cves:...
@angular-devkit/build-angular (22.1.0-next.0), @oslokommune/auth-bff (>=2.0.1, <=2.2.1) +2 more potentially affected by CVE-2026-55603 via http-proxy-middleware (>=4.0.0, <=4.1.0)
http-proxy-middleware NPM version =4.0.0, =2.0.1, =8.6.0, =0.4.5, =0.5.0 Source cves: CVE-2026-55603 Source advisory: OSV:GHSA-GCQ2-9PQ2-CXQM...
@angular-devkit/build-angular (22.1.0-next.0), @oslokommune/auth-bff (>=2.0.1, <=2.2.1) +2 more potentially affected by CVE-2026-55603 via http-proxy-middleware (>=4.0.0, <=4.1.0)
http-proxy-middleware NPM version =4.0.0, =2.0.1, =8.6.0, =0.4.5, =0.5.0 Source cves: CVE-2026-55603 Source advisory: SNYK:JS-HTTPPROXYMIDDLEWARE-17375007...