20 matches found
EUVD-2024-32968
Malicious code in bioql PyPI...
CVE-2024-10189
The Anchor Episodes Index Spotify for Podcasters plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's anchorepisodes shortcode in all versions up to, and including, 2.1.10 due to insufficient input sanitization and output escaping on user supplied attributes. This...
CVE-2023-44145
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in jesweb.Dev Anchor Episodes Index Spotify for Podcasters plugin = 2.1.7 versions...
CVE-2024-10189
The Anchor Episodes Index Spotify for Podcasters plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's anchorepisodes shortcode in all versions up to, and including, 2.1.10 due to insufficient input sanitization and output escaping on user supplied attributes. This...
CVE-2024-10189
The Anchor Episodes Index Spotify for Podcasters plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's anchorepisodes shortcode in all versions up to, and including, 2.1.10 due to insufficient input sanitization and output escaping on user supplied attributes. This...
CVE-2024-10189 Anchor Episodes Index (Spotify for Podcasters) <= 2.1.10 - Authenticated (Contributor+) Stored Cross-Site Scripting via anchor_episodes Shortcode
The Anchor Episodes Index Spotify for Podcasters plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's anchorepisodes shortcode in all versions up to, and including, 2.1.10 due to insufficient input sanitization and output escaping on user supplied attributes. This...
CVE-2024-10189 Anchor Episodes Index (Spotify for Podcasters) <= 2.1.10 - Authenticated (Contributor+) Stored Cross-Site Scripting via anchor_episodes Shortcode
The Anchor Episodes Index Spotify for Podcasters plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's anchorepisodes shortcode in all versions up to, and including, 2.1.10 due to insufficient input sanitization and output escaping on user supplied attributes. This...
CVE-2024-10189: Improper Neutralization of Input During Web Page Generation
The Anchor Episodes Index Spotify for Podcasters plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's anchorepisodes shortcode in all versions up to, and including, 2.1.10 due to insufficient input sanitization and output escaping on user supplied attributes. This...
PT-2024-16103 · WordPress · The Anchor Episodes Index
Name of the Vulnerable Software and Affected Versions: The Anchor Episodes Index Spotify for Podcasters plugin for WordPress versions up to, and including, 2.1.10 Description: The issue is related to Stored Cross-Site Scripting via the plugin's anchor episodes shortcode due to insufficient input...
WordPress Plugin: Anchor Episodes Index – Cross-site Script Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed in the PHP language. WordPress plugin is an application plugin that supports personal blogs on PHP and MySQL servers. A cross-site scripting vulnerability exists in WordPress...
WordPress Anchor Episodes Index (Spotify for Podcasters) plugin <= 2.1.10 - Authenticated (Contributor+) Stored Cross-Site Scripting vulnerability
Authenticated Contributor+ Stored Cross-Site Scripting vulnerability discovered by Peter Thaleikis in WordPress Plugin Anchor Episodes Index Spotify for Podcasters versions = 2.1.10...
WordPress Anchor Episodes Index (Spotify for Podcasters) Plugin <= 2.1.10 is vulnerable to Cross Site Scripting (XSS)
Software Anchor Episodes Index Spotify for Podcasters Type Plugin Vulnerable versions = 2.1.10 Fixed in 2.1.11 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-10189 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 2a629fa9143c...
CVE-2023-44145
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in jesweb.Dev Anchor Episodes Index Spotify for Podcasters plugin = 2.1.7 versions...
CVE-2023-44145
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in jesweb.Dev Anchor Episodes Index Spotify for Podcasters plugin = 2.1.7 versions...
Cross site scripting
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in jesweb.Dev Anchor Episodes Index Spotify for Podcasters plugin = 2.1.7 versions...
CVE-2023-44145 WordPress Anchor Episodes Index (Spotify for Podcasters) Plugin <= 2.1.7 is vulnerable to Cross Site Scripting (XSS)
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in jesweb.Dev Anchor Episodes Index Spotify for Podcasters plugin = 2.1.7 versions...
CVE-2023-44145
The CVE-2023-44145 entry concerns the WordPress plugin Anchor Episodes Index (Spotify for Podcasters) by jesweb.Dev. A Stored Cross-Site Scripting (XSS) vulnerability affects versions ≤ 2.1.7, exploitable by an authenticated user with admin+ privileges. The issue arises in how the plugin handles ...
CVE-2023-44145: Improper Neutralization of Input During Web Page Generation
Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in jesweb.Dev Anchor Episodes Index Spotify for Podcasters plugin = 2.1.7 versions...
WordPress Plugin Anchor Episodes Index (Spotify for Podcasters) Cross-Site Scripting Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed in the PHP language that supports personal blogs on PHP and MySQL servers.WordPress plugin is an application...
WordPress Anchor Episodes Index (Spotify for Podcasters) Plugin <= 2.1.7 is vulnerable to Cross Site Scripting (XSS)
Software Anchor Episodes Index Spotify for Podcasters Type Plugin Vulnerable versions = 2.1.7 Fixed in 2.1.8 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-44145 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 7491691b498f Credits Ngô Thiên...