4223 matches found
CVE-2025-14097
A vulnerability in the application software of multiple Radiometer products may allow remote code execution and unauthorized device management when specific internal conditions are met. Exploitation requires that a remote connection is established with additional information obtained through othe...
CVE-2025-14097 Remote Code Execution Vulnerability in Radiometer Products
A vulnerability in the application software of multiple Radiometer products may allow remote code execution and unauthorized device management when specific internal conditions are met. Exploitation requires that a remote connection is established with additional information obtained through othe...
CVE-2025-14097 Remote Code Execution Vulnerability in Radiometer Products
A vulnerability in the application software of multiple Radiometer products may allow remote code execution and unauthorized device management when specific internal conditions are met. Exploitation requires that a remote connection is established with additional information obtained through othe...
PT-2025-51829
Name of the Vulnerable Software and Affected Versions Radiometer products affected versions not specified Description A flaw exists in the application software of multiple Radiometer products that could permit remote code execution and unauthorized device management. Recommendations At the moment...
Radiometer Products security vulnerabilities
Radiometer Products is a line of medical diagnostic instruments from the Danish company Radiometer. A security vulnerability exists in Radiometer Products that stems from a weakness in the analyzer application software that could lead to remote code execution and unauthorized device management wh...
Malicious Package
Overview webpacks-bundles-analyzer is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this...
PYSEC-2025-113
Fickling is a Python pickling decompiler and static analyzer. Versions prior to 0.1.6 had a bypass caused by pty missing from the block list of unsafe module imports. This led to unsafe pickles based on pty.spawn being incorrectly flagged as LIKELYSAFE, and was fixed in version 0.1.6. This impact...
Nagios Network Analyzer Code Execution
The vulnerability of the Nagios Network Analyzer software relates to the lack of security measures taken to protect the website structure. Exploiting this vulnerability allows a malicious actor to execute arbitrary code...
Nagios Network Analyzer Code Execution
The vulnerability of the Nagios Network Analyzer software lies in its lack of measures to neutralize certain special elements. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
Nagios Network Analyzer Code Execution
The vulnerability of the Nagios Network Analyzer software relates to the lack of security measures taken to protect the website structure. Exploiting this vulnerability allows a malicious actor to execute arbitrary code...
CVE-2025-67748: Incomplete List of Disallowed Inputs
Fickling is a Python pickling decompiler and static analyzer. Versions prior to 0.1.6 had a bypass caused by pty missing from the block list of unsafe module imports. This led to unsafe pickles based on pty.spawn being incorrectly flagged as LIKELYSAFE, and was fixed in version 0.1.6. This impact...
PT-2025-51355
Name of the Vulnerable Software and Affected Versions Fickling versions prior to 0.1.6 Description Fickling, a Python pickling decompiler and static analyzer, contained a bypass related to missing unsafe module imports. Specifically, the pty module was not included in the block list, leading to...
RLSA-2025:23142 Important: wireshark security update
The wireshark packages contain a network protocol analyzer used to capture and browse the traffic running on a computer network. Security Fixes: wireshark: Access of Uninitialized Pointer in Wireshark CVE-2025-13499 For more details about the security issues, including the impact, a CVSS score,...
CVE-2024-40593
A key management errors vulnerability in Fortinet FortiAnalyzer 7.4.0 through 7.4.2, FortiAnalyzer 7.2.0 through 7.2.5, FortiAnalyzer 7.0 all versions, FortiAnalyzer 6.4 all versions, FortiManager 7.4.0 through 7.4.2, FortiManager 7.2.0 through 7.2.5, FortiManager 7.0 all versions, FortiManager 6...
Important: wireshark security update
The wireshark packages contain a network protocol analyzer used to capture and browse the traffic running on a computer network. Security Fixes: wireshark: Access of Uninitialized Pointer in Wireshark CVE-2025-13499 For more details about the security issues, including the impact, a CVSS score,...
org.jenkins-ci.main:jenkins-test-harness (1.594), org.jenkins-ci.main:jenkins-war (1.594) +2 more potentially affected by CVE-2025-67639 via org.jenkins-ci.main:jenkins-core (1.594)
org.jenkins-ci.main:jenkins-core MAVEN version 1.594 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.594 - org.jenkins-ci.main:jenkins-war 1.594 -...
org.jenkins-ci.main:jenkins-test-harness (1.594), org.jenkins-ci.main:jenkins-war (1.594) +2 more potentially affected by CVE-2025-67637 via org.jenkins-ci.main:jenkins-core (1.594)
org.jenkins-ci.main:jenkins-core MAVEN version 1.594 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.594 - org.jenkins-ci.main:jenkins-war 1.594 -...
org.jenkins-ci.main:jenkins-test-harness (1.594), org.jenkins-ci.main:jenkins-war (1.594) +2 more potentially affected by CVE-2025-67638 via org.jenkins-ci.main:jenkins-core (1.594)
org.jenkins-ci.main:jenkins-core MAVEN version 1.594 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.594 - org.jenkins-ci.main:jenkins-war 1.594 -...
org.jenkins-ci.main:jenkins-test-harness (1.594), org.jenkins-ci.main:jenkins-war (1.594) +2 more potentially affected by CVE-2025-67635 via org.jenkins-ci.main:jenkins-core (1.594)
org.jenkins-ci.main:jenkins-core MAVEN version 1.594 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.594 - org.jenkins-ci.main:jenkins-war 1.594 -...
org.jenkins-ci.main:jenkins-test-harness (1.594), org.jenkins-ci.main:jenkins-war (1.594) +2 more potentially affected by CVE-2025-67636 via org.jenkins-ci.main:jenkins-core (1.594)
org.jenkins-ci.main:jenkins-core MAVEN version 1.594 is affected by a known vulnerability. The following packages have a transitive dependency on org.jenkins-ci.main:jenkins-core and may be impacted: - org.jenkins-ci.main:jenkins-test-harness 1.594 - org.jenkins-ci.main:jenkins-war 1.594 -...