3496 matches found
Amazon Linux 2 : perl-YAML (ALAS-2026-3918)
The version of perl-YAML installed on the remote host is prior to 0.84-5. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2026-3918 advisory. Backtracking leads to exponential load time in libyaml library. CVE-2026-63676 Tenable has extracted the preceding description blo...
Amazon Linux 2 : wireshark (ALAS-2026-3905)
The version of wireshark installed on the remote host is prior to 2.6.2-15. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2026-3905 advisory. C12.22 protocol dissector crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service CVE-2026-76879 C12.22...
Amazon Linux 2 : ecs-service-connect-agent (ALASECS-2026-137)
The version of ecs-service-connect-agent installed on the remote host is prior to v1.39.1.0-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2ECS-2026-137 advisory. An Envoy proxy handling HTTP/3 connections can dereference a null transport socket option during t...
Amazon Linux 2 : mod_auth_openidc (ALAS-2026-3920)
The version of modauthopenidc installed on the remote host is prior to 1.8.8-7. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2026-3920 advisory. modauthopenidc is an OpenID Certified authentication and authorization module for the Apache 2.x HTTP server that implements...
Amazon Linux 2 : openssl (ALAS-2026-3919)
The version of openssl installed on the remote host is prior to 1.0.2k-24. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2026-3919 advisory. Issue summary: Receiving a DTLS record for a future epoch while a handshakeis in progress causes OpenSSL to buffer far...
Amazon Linux 2 : openssl-snapsafe (ALASOPENSSL-SNAPSAFE-2026-012)
The version of openssl-snapsafe installed on the remote host is prior to 1.0.2k-24. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2OPENSSL-SNAPSAFE-2026-012 advisory. Issue summary: Receiving a DTLS record for a future epoch while a handshakeis in progress causes...
Amazon Linux 2 : openssl11 (ALAS-2026-3907)
The version of openssl11 installed on the remote host is prior to 1.1.1zi-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2026-3907 advisory. Issue summary: Receiving a DTLS record for a future epoch while a handshakeis in progress causes OpenSSL to buffer far...
Amazon Linux 2 : libreoffice (ALASLIBREOFFICE-2026-009)
The version of libreoffice installed on the remote host is prior to 5.3.6.1-21. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2LIBREOFFICE-2026-009 advisory. LibreOffice can import drawings in the DXF format used by CAD software. A heap buffer overflow existed wh...
EUVD-2023-60651
The ca-certificates package before ca-certificates-2021.2.50-72 for Amazon Linux 2 AL2 does not properly remove certain TrustCor root certificates from the root store. NOTE: this issue exists because of an incorrect fix for CVE-2022-23491...
PT-2026-91047
The ca-certificates package before ca-certificates-2021.2.50-72 for Amazon Linux 2 AL2 does not properly remove certain TrustCor root certificates from the root store. NOTE: this issue exists because of an incorrect fix for CVE-2022-23491...
Amazon Linux 2 : gstreamer1-plugins-base (ALAS-2026-3922)
The version of gstreamer1-plugins-base installed on the remote host is prior to 1.18.4-5. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2026-3922 advisory. GStreamer OGG File Parsing Stack-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability...
Amazon Linux 2 : webkitgtk4 (ALAS-2026-3917)
The version of webkitgtk4 installed on the remote host is prior to 2.52.6-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2026-3917 advisory. A use-after-free issue was addressed with improved memory management. This issue is fixed in Safari 26.6.1, iOS 18.7.1...
Important: gstreamer1-plugins-base
Issue Overview: GStreamer OGG File Parsing Stack-based Buffer Overflow Remote Code Execution Vulnerability. This vulnerability allows remote attackers to execute arbitrary code on affected installations of GStreamer. User interaction is required to exploit this vulnerability in that the target mu...
Important: containerd
Issue Overview: Fix GHSA-p7v4-vr35-mj6f; containerd CRI plugin: Checkpoint restore bypasses destination security context. A vulnerability has been found in cilium ebpf up to 0.21.0. This affects the function loadRawSpec of the file btf/btf.go of the component...
Important: containerd
Issue Overview: Fix GHSA-p7v4-vr35-mj6f; containerd CRI plugin: Checkpoint restore bypasses destination security context. A vulnerability has been found in cilium ebpf up to 0.21.0. This affects the function loadRawSpec of the file btf/btf.go of the component...
Amazon Linux 2 : containerd (ALASDOCKER-2026-140)
The version of containerd installed on the remote host is prior to 2.2.7-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2DOCKER-2026-140 advisory. Fix GHSA-p7v4-vr35-mj6f; containerd CRI plugin: Checkpoint restore bypasses destination security context.A...
Amazon Linux 2 : containerd (ALASNITRO-ENCLAVES-2026-118)
The version of containerd installed on the remote host is prior to 2.2.7-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2NITRO-ENCLAVES-2026-118 advisory. Fix GHSA-p7v4-vr35-mj6f; containerd CRI plugin: Checkpoint restore bypasses destination security context.A...
Amazon Linux 2 : containerd (ALASECS-2026-136)
The version of containerd installed on the remote host is prior to 2.2.7-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2ECS-2026-136 advisory. Fix GHSA-p7v4-vr35-mj6f; containerd CRI plugin: Checkpoint restore bypasses destination security context.A...
Amazon Linux 2 : ipa (ALAS-2026-3916)
It is, therefore, affected by a vulnerability as referenced in the ALAS2-2026-3916 advisory. A flaw was found in FreeIPA. The self-managed OTP token ACI does not require authentication and does not restrict which attributes may be added alongside the token entry. An unauthenticated LDAP client ca...
Amazon Linux 2 : 389-ds-base (ALAS-2026-3909)
The version of 389-ds-base installed on the remote host is prior to 1.3.10.2-17. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2026-3909 advisory. A flaw was found in 389 Directory Server. During SASL PLAIN authentication, a stale identity carried in a Cyrus SASL...