10062 matches found
Amazon Linux 2 : memcached, --advisory ALAS2MEMCACHED1.5-2025-001 (ALASMEMCACHED1.5-2025-001)
The version of memcached installed on the remote host is prior to 1.5.17-1. It is, therefore, affected by a vulnerability as referenced in the ALAS2MEMCACHED1.5-2025-001 advisory. Buffer Overflow vulnerability in authfile.c memcached 1.6.9 allows attackers to cause a denial of service via crafted...
Amazon Linux 2 : mock, --advisory ALAS2MOCK-2025-001 (ALASMOCK-2025-001)
The version of mock installed on the remote host is prior to 1.4.19-1. It is, therefore, affected by a vulnerability as referenced in the ALAS2MOCK-2025-001 advisory. The Mock software contains a vulnerability wherein an attacker could potentially exploit privilege escalation, enabling the...
Amazon Linux 2 : kernel, --advisory ALAS2KERNEL-5.10-2025-102 (ALASKERNEL-5.10-2025-102)
The version of kernel installed on the remote host is prior to 5.10.240-238.955. It is, therefore, affected by a vulnerability as referenced in the ALAS2KERNEL-5.10-2025-102 advisory. In the Linux kernel, the following vulnerability has been resolved: ACPICA: Refuse to evaluate a method if...
Amazon Linux 2 : postgresql, --advisory ALAS2POSTGRESQL13-2025-012 (ALASPOSTGRESQL13-2025-012)
The version of postgresql installed on the remote host is prior to 13.22-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2POSTGRESQL13-2025-012 advisory. PostgreSQL optimizer statistics allow a user to read sampled data within a view that the user cannot access...
Amazon Linux 2 : kernel, --advisory ALAS2KERNEL-5.15-2025-088 (ALASKERNEL-5.15-2025-088)
The version of kernel installed on the remote host is prior to 5.15.189-131.211. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2KERNEL-5.15-2025-088 advisory. In the Linux kernel, the following vulnerability has been resolved: dma-buf/dma-resv: check if the new...
Amazon Linux 2 : kernel, --advisory ALAS2KERNEL-5.10-2025-103 (ALASKERNEL-5.10-2025-103)
The version of kernel installed on the remote host is prior to 5.10.240-238.966. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2KERNEL-5.10-2025-103 advisory. In the Linux kernel, the following vulnerability has been resolved: dma-buf/dma-resv: check if the new...
Amazon Linux 2 : tomcat, --advisory ALAS2TOMCAT9-2025-022 (ALASTOMCAT9-2025-022)
The version of tomcat installed on the remote host is prior to 9.0.108-1. It is, therefore, affected by a vulnerability as referenced in the ALAS2TOMCAT9-2025-022 advisory. Improper Resource Shutdown or Release vulnerability in Apache Tomcat made Tomcat vulnerable to the made you reset attack. Th...
Amazon Linux 2 : postgresql, --advisory ALAS2POSTGRESQL14-2025-019 (ALASPOSTGRESQL14-2025-019)
The version of postgresql installed on the remote host is prior to 14.19-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2POSTGRESQL14-2025-019 advisory. PostgreSQL optimizer statistics allow a user to read sampled data within a view that the user cannot access...
Medium: httpd
Issue Overview: A bug in Apache HTTP Server 2.4.64 results in all "RewriteCond expr ..." tests evaluating as "true". Users are recommended to upgrade to version 2.4.65, which fixes the issue. CVE-2025-54090 Affected Packages: httpd Note: This advisory is applicable to Amazon Linux 2 AL2 Core...
Important: kernel
Issue Overview: In the Linux kernel, the following vulnerability has been resolved: dma-buf/dma-resv: check if the new fence is really later CVE-2022-49935 In the Linux kernel, the following vulnerability has been resolved: cifs: fix small mempool leak in SMB2negotiate CVE-2022-49938 In the Linux...
Important: kernel
Issue Overview: In the Linux kernel, the following vulnerability has been resolved: dma-buf/dma-resv: check if the new fence is really later CVE-2022-49935 In the Linux kernel, the following vulnerability has been resolved: fbdev: Fix doregisterframebuffer to prevent null-ptr-deref in...
Medium: mod_security
Issue Overview: ModSecurity is an open source, cross platform web application firewall WAF engine for Apache, IIS and Nginx. In versions 2.9.11 and below, an attacker can override the HTTP response's Content-Type, which could lead to several issues depending on the HTTP scenario. For example, we...
Amazon Linux 2 : compat-libtiff3, --advisory ALAS2-2025-2986 (ALAS-2025-2986)
The version of compat-libtiff3 installed on the remote host is prior to 3.9.4-12. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2025-2986 advisory. A vulnerability was determined in LibTIFF up to 4.5.1. Affected by this issue is the function readSeparateStripsetoBuffer ...
Medium: rust
Issue Overview: There exists a vulnerability in SQLite versions before 3.50.2 where the number of aggregate terms could exceed the number of columns available. This could lead to a memory corruption issue. We recommend upgrading to version 3.50.2 or above. CVE-2025-6965 Affected Packages: rust...
Low: giflib
Issue Overview: Buffer Overflow vulnerability in GifLib Project GifLib v.5.2.1 allows a local attacker to obtain sensitive information via the DumpSCreen2RGB function in gif2rgb.c CVE-2023-48161 Affected Packages: giflib Note: This advisory is applicable to Amazon Linux 2 AL2 Core repository. Vis...
Amazon Linux 2 : giflib, --advisory ALAS2-2025-2987 (ALAS-2025-2987)
The version of giflib installed on the remote host is prior to 4.1.6-9. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2025-2987 advisory. Buffer Overflow vulnerability in GifLib Project GifLib v.5.2.1 allows a local attacker to obtain sensitive information via the...
Amazon Linux 2 : vorbis-tools, --advisory ALAS2-2025-2983 (ALAS-2025-2983)
The version of vorbis-tools installed on the remote host is prior to 1.4.0-13. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2025-2983 advisory. Buffer Overflow vulnerability in Vorbis-tools v.1.4.2 allows a local attacker to execute arbitrary code and cause a denial of...
Amazon Linux 2 : httpd, --advisory ALAS2-2025-2982 (ALAS-2025-2982)
The version of httpd installed on the remote host is prior to 2.4.65-1. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2025-2982 advisory. A bug in Apache HTTP Server 2.4.64 results in all RewriteCond expr ... tests evaluating as true. Users are recommended to upgrade to...
Amazon Linux 2 : golang, --advisory ALAS2-2025-2984 (ALAS-2025-2984)
The version of golang installed on the remote host is prior to 1.24.6-1. It is, therefore, affected by multiple vulnerabilities as referenced in the ALAS2-2025-2984 advisory. os/exec: LookPath may return unexpected paths. If the PATH environment variable contains paths which are executables rathe...
Medium: cairo
Issue Overview: An issue was discovered in freedesktop poppler v25.04.0. The heap memory containing PDF stream objects is not cleared upon program exit, allowing attackers to obtain sensitive PDF content via a memory dump. CVE-2025-50422 Affected Packages: cairo Note: This advisory is applicable ...