37 matches found
CVE-2026-115803
A flaw has been found in Scada-LTS 2.8.0. Affected by this vulnerability is the function HttpServletRequest.getParameter of the file AmChartValuesAPI.java of the component AmCharts Data API. Executing a manipulation of the argument ids can lead to authorization bypass. The attack can be executed...
EUVD-2026-109243
A flaw has been found in Scada-LTS 2.8.0. Affected by this vulnerability is the function HttpServletRequest.getParameter of the file AmChartValuesAPI.java of the component AmCharts Data API. Executing a manipulation of the argument ids can lead to authorization bypass. The attack can be executed...
CVE-2026-115803 Scada-LTS AmCharts Data API AmChartValuesAPI.java HttpServletRequest.getParameter authorization
A flaw has been found in Scada-LTS 2.8.0. Affected by this vulnerability is the function HttpServletRequest.getParameter of the file AmChartValuesAPI.java of the component AmCharts Data API. Executing a manipulation of the argument ids can lead to authorization bypass. The attack can be executed...
CVE-2026-115803
A flaw in Scada-LTS 2.8.0 affects the AmCharts Data API component, specifically within the AmChartValuesAPI.java file. The vulnerability exists in the HttpServletRequest.getParameter function, where manipulating the ids argument can lead to an authorization bypass . This attack can be executed re...
EUVD-2012-1328
Malware in sbrugna...
EUVD-2022-39118
Malicious code in bioql PyPI...
EUVD-2024-49301
Malicious code in bioql PyPI...
CVE-2024-8622
The amCharts: Charts and Maps plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'amchartsjavascript' parameter in all versions up to, and including, 1.4.4 due to the ability to supply arbitrary JavaScript a lack of nonce validation on the preview functionality. This mak...
CVE-2024-8622
The amCharts: Charts and Maps plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'amchartsjavascript' parameter in all versions up to, and including, 1.4.4 due to the ability to supply arbitrary JavaScript a lack of nonce validation on the preview functionality. This mak...
CVE-2024-8622
The amCharts: Charts and Maps plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'amchartsjavascript' parameter in all versions up to, and including, 1.4.4 due to the ability to supply arbitrary JavaScript a lack of nonce validation on the preview functionality. This mak...
CVE-2024-8622 amCharts: Charts and Maps <= 1.4.4 - Reflected Cross-Site Scripting via Cross-Site Request Forgery
The amCharts: Charts and Maps plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'amchartsjavascript' parameter in all versions up to, and including, 1.4.4 due to the ability to supply arbitrary JavaScript a lack of nonce validation on the preview functionality. This mak...
CVE-2024-8622
The CVE-2024-8622 entry concerns the amCharts: Charts and Maps plugin for WordPress. Affected versions are
CVE-2024-8622 amCharts: Charts and Maps <= 1.4.4 - Reflected Cross-Site Scripting via Cross-Site Request Forgery
The amCharts: Charts and Maps plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'amchartsjavascript' parameter in all versions up to, and including, 1.4.4 due to the ability to supply arbitrary JavaScript a lack of nonce validation on the preview functionality. This mak...
WordPress amCharts: Charts and Maps plugin <= 1.4.4 - Reflected Cross-Site Scripting via Cross-Site Request Forgery vulnerability
Reflected Cross-Site Scripting via Cross-Site Request Forgery vulnerability discovered by Krzysztof Zając in WordPress Plugin amCharts: Charts and Maps versions = 1.4.4...
CVE-2024-8622: Improper Neutralization of Input During Web Page Generation
The amCharts: Charts and Maps plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'amchartsjavascript' parameter in all versions up to, and including, 1.4.4 due to the ability to supply arbitrary JavaScript a lack of nonce validation on the preview functionality. This mak...
WordPress plugin amCharts: Charts and Maps cross-site scripting vulnerabilities
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...
WordPress amCharts: Charts and Maps Plugin <= 1.4.4 is vulnerable to Cross Site Scripting (XSS)
Software amCharts: Charts and Maps Type Plugin Vulnerable versions = 1.4.4 Fixed in 1.4.5 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-8622 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 73021204c003 Credits Krzyszto...
PT-2024-39137 · WordPress · Amcharts
Name of the Vulnerable Software and Affected Versions: amCharts: Charts and Maps plugin for WordPress versions up to, and including, 1.4.4 Description: The issue allows unauthenticated attackers to inject arbitrary web scripts in pages through Reflected Cross-Site Scripting via the amcharts...
Malicious code in amcharts-accessibility-plugin (npm)
--- -= Per source details. Do not edit below this line.=- Source: ossf-package-analysis 3d8c46b66a30d5f77349bdbe5c55b3412346a1b9ee26009a3ee535cdcf1e1677 The OpenSSF Package Analysis project identified 'amcharts-accessibility-plugin' @ 99.3.0 npm as malicious. It is considered malicious because: -...