Lucene search
+L

9 matches found

EUVD
EUVD
•added 2025/10/03 8:07 p.m.•22 views

EUVD-2023-26809

Malicious code in bioql PyPI...

5.9CVSS5.5AI score0.00392EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 4:45 a.m.•21 views

CVE-2023-22680

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Altanic No API Amazon Affiliate plugin = 4.2.2 versions...

5.9CVSS5.5AI score0.00392EPSS
SaveExploits0References1
NVD
NVD
•added 2023/03/20 12:15 p.m.•31 views

CVE-2023-22680

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Altanic No API Amazon Affiliate plugin = 4.2.2 versions...

5.9CVSS5.4AI score0.00392EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2023/03/20 12:15 p.m.•22 views

CVE-2023-22680

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Altanic No API Amazon Affiliate plugin = 4.2.2 versions...

4.8CVSS5.8AI score0.00392EPSS
SaveExploits0References1
Prion
Prion
•added 2023/03/20 12:15 p.m.•24 views

Cross site scripting

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Altanic No API Amazon Affiliate plugin = 4.2.2 versions...

4.3CVSS4.9AI score0.00392EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2023/03/20 11:36 a.m.•67 views

CVE-2023-22680

CVE-2023-22680 affects the WordPress plugin No API Amazon Affiliate (Altanic No API Amazon Affiliate) 4.2.2 (4.4.0) with low severity. No public exploit details are provided in the connected documents. Remediation: upgrade to a version greater than 4.2.2 (e.g., 4.4.0+). If upgrading is not feasib...

5.9CVSS4.9AI score0.00392EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2023/03/20 11:36 a.m.•38 views

CVE-2023-22680 WordPress No API Amazon Affiliate Plugin <= 4.2.2 is vulnerable to Cross Site Scripting (XSS)

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Altanic No API Amazon Affiliate plugin = 4.2.2 versions...

5.9CVSS5.5AI score0.00392EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2023/03/20 12:00 a.m.•22 views

PT-2023-18625 · Altanic · Altanic No Api Amazon Affiliate Plugin

Name of the Vulnerable Software and Affected Versions: Altanic No API Amazon Affiliate plugin versions = 4.2.2 Description: The issue is related to an Authenticated Stored Cross-Site Scripting XSS vulnerability. This means that an attacker with admin access can inject malicious scripts into the...

5.9CVSS4.7AI score0.00392EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/03/20 12:00 a.m.•6 views

CVE-2023-22680: Improper Neutralization of Input During Web Page Generation

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in Altanic No API Amazon Affiliate plugin = 4.2.2 versions...

5.9CVSS5.8AI score0.00392EPSS
SaveExploits0References2
Rows per page
Query Builder