29714 matches found
erlang/otp: erts: otp: Erlang/OTP: Denial of Service via integer underflow in ETF decoding
A flaw was found in Erlang/OTP. A remote attacker can exploit an integer underflow vulnerability in the External Term Format ETF decoder, specifically within the binarytoterm function. By sending a specially crafted ETF payload with a zero-length BITBINARYEXT tag, the attacker can trigger an...
ROS-20260728-73-0021
The vulnerability in python-PyPDF2 is related to uncontrolled memory allocation. Exploiting this vulnerability could allow a remote attacker to cause a service failure...
RHEL 8 : kernel (RHSA-2026:47248)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:47248 advisory. The kernel packages contain the Linux kernel, the core of any Linux operating system. Security Fixes: kernel: xen/privcmd: fix double free...
Linux Distros Unpatched Vulnerability : CVE-2026-66757
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A flaw was found in the file-sgi plugin in GIMP. When processing an RLE-compressed SGI image, the plugin allocates memory for a row table. The image header...
Linux Distros Unpatched Vulnerability : CVE-2026-54890
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Integer Underflow Wrap or Wraparound vulnerability in erlang otp erlang/otp erts modules, erlang otp erts erts modules allows Forced Integer Overflow, Excessive...
TencentOS Server 3: python-pillow (TSSA-2026:0769)
The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:0769 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities...
CVE-2026-54345: Integer Underflow (Wrap or Wraparound)
gopacket provides packet processing capabilities for Go. In version 1.6.0 and earlier, the Diameter AVP decoder computes an AVP data length by subtracting a fixed header size from an attacker-controlled AVP Length field, so a vendor-flagged AVP whose Length is smaller than the 12-byte header...
CVE-2026-65624: Allocation of Resources Without Limits or Throttling
Allocation of Resources Without Limits or Throttling vulnerability in ninenines cowboy allows an unauthenticated remote attacker to exhaust connection process memory over HTTP/1.1. The HTTP/1.1 handler in cowboyhttp enforces the maxheaders limit by counting the number of distinct header names in ...
CVE-2026-54638: Allocation of Resources Without Limits or Throttling
gotd/td is a T Telegram MTProto API client in Go. Prior to 0.145.1, proto.UnencryptedMessage.Decode in proto/unencryptedmessage.go read attacker controlled dataLen from an unauthenticated MTProto unencrypted packet and allocated makebyte, dataLen before checking the remaining buffer, allowing...
PT-2026-65645
Summary The Diameter AVP decoder in github.com/gopacket/gopacket computes dataLength := avp.Length - uint32headerSize without first ensuring avp.Length = headerSize. When the Vendor flag is set, headerSize is 12, but the only length guard upstream rejects avp.Length CWE-770 unbounded allocation...
PT-2026-65543
TinyWeb through 0.0.8 contains a memory leak vulnerability that allows unauthenticated attackers to exhaust available memory by sending ordinary well-formed HTTP requests. Each request causes HttpParser::execute to allocate Url objects, HttpHeaders objects, and HttpHeader instances via raw new...
PT-2026-65669
Impact A remote, unauthenticated attacker can cause excessive memory allocation and resulting CPU / GC pressure, potentially OOM termination by sending a crafted unencrypted MTProto packet. proto.UnencryptedMessage.Decode read an attacker-controlled 32-bit dataLen field and immediately allocated ...
SUSE SLES15 Security Update : kernel (Live Patch 25 for SUSE Linux Enterprise 15 SP6) (SUSE-SU-2026:3254-1)
The remote SUSE Linux SLES15 host has a package installed that is affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:3254-1 advisory. This update for the SUSE Linux Enterprise Kernel 6.4.0-150600.23.109 fixes various security issues: The following security issues were fixed: -...
Elasticsearch 8.x < 8.19.15 / 9.0.x < 9.2.9 / 9.3.x < 9.3.4 DoS (ESA-2026-60)
The version of Elasticsearch installed on the remote host is 8.x prior to 8.19.15, or 9.0.x prior to 9.2.9, or 9.3.x prior to 9.3.4. It is, therefore, affected by a vulnerability as referenced in the ESA-2026-60 advisory. - Uncontrolled Resource Consumption CWE-400 in Elasticsearch can lead to...
FreeBSD : Erlang/OTP -- binary_to_term crash on crafted BIT_BINARY_EXT input (445dc6b9-89e1-11f1-b35c-4c526214c986)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the 445dc6b9-89e1-11f1-b35c-4c526214c986 advisory. https://github.com/erlang/otp/security/advisories/GHSA-54pw-5645-jh86 reports: A specially crafted...
CVE-2026-14981: Uncontrolled Resource Consumption
IBM WebSphere Application Server and IBM WebSphere Application Server - Liberty are affected by a denial of service vulnerability in the HTTP channel due to unbounded allocation of resources without limits...
CVE-2026-15057: Out-of-bounds Write
IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.7 is vulnerable to a denial of service due to uncontrolled heap allocation...
PT-2026-65580
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server version 9.0 IBM WebSphere Application Server version 8.5 IBM WebSphere Application Server - Liberty versions 17.0.0.3 through 26.0.0.7 Description A denial of service issue exists in the HTTP channel caused by...
Multiple Node.js vulnerabilities identified in Brocade SANnav (CVE-2025-55131, CVE-2025-55132, CVE-2025-59464, CVE-2025-59465, CVE-2025-59466, CVE-2026-21636, CVE-2026-21637, CVE-2025-55130)
Multiple Node.js vulnerabilities in Brocade SANnav Products. CVE-2025-59465. A malformed HTTP/2 HEADERS frame with oversized, invalid HPACK data can cause Node.js to crash by triggering an unhandled TLSSocket error ECONNRESET. Instead of safely closing the connection, the process crashes, enablin...
Linux Distros Unpatched Vulnerability : CVE-2026-64548
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - bpf, sockmap: reject overflowing copy + len in bpfmsgpushdata When the scatterlist ring is full or nearly full, bpfmsgpushdata enters a copy fallback path and...