102 matches found
alice-ci (>=0.0.2, <=0.0.9), pickley (3.1.6) +1 more potentially affected by CVE-2026-102925 via virtualenv (20.14.0)
virtualenv PYPI version 20.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - alice-ci =0.0.2, =0.0.9 - pickley 3.1.6 - pytoil 0.29.0 Source cves: CVE-2026-102925 Source advisory: OSV:GHSA-P58F-9548-MPM2...
alice-ci (>=0.0.2, <=0.0.9), pickley (3.1.6) +1 more potentially affected by CVE-2026-102937 via virtualenv (20.14.0)
virtualenv PYPI version 20.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - alice-ci =0.0.2, =0.0.9 - pickley 3.1.6 - pytoil 0.29.0 Source cves: CVE-2026-102937 Source advisory: OSV:GHSA-X78J-V8H9-3J2Q...
alice-ci (>=0.0.2, <=0.0.9), pickley (3.1.6) +1 more potentially affected by CVE-2026-102930 via virtualenv (20.14.0)
virtualenv PYPI version 20.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - alice-ci =0.0.2, =0.0.9 - pickley 3.1.6 - pytoil 0.29.0 Source cves: CVE-2026-102930 Source advisory: OSV:GHSA-94P9-XGH2-XP45...
alice-ci (>=0.0.2, <=0.0.9), pickley (3.1.6) +1 more potentially affected by CVE-2026-102938 via virtualenv (20.14.0)
virtualenv PYPI version 20.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - alice-ci =0.0.2, =0.0.9 - pickley 3.1.6 - pytoil 0.29.0 Source cves: CVE-2026-102938 Source advisory: OSV:GHSA-9H9J-4VRJ-GF7G...
alice-ci (>=0.0.2, <=0.0.9), pickley (3.1.6) +1 more potentially affected by CVE-2026-102925 via virtualenv (20.14.0)
virtualenv PYPI version 20.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - alice-ci =0.0.2, =0.0.9 - pickley 3.1.6 - pytoil 0.29.0 Source cves: CVE-2026-102925 Source advisory: OSV:PYSEC-2026-4013...
alice-ci (>=0.0.2, <=0.0.9), pickley (3.1.6) +1 more potentially affected by CVE-2026-102937 via virtualenv (20.14.0)
virtualenv PYPI version 20.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - alice-ci =0.0.2, =0.0.9 - pickley 3.1.6 - pytoil 0.29.0 Source cves: CVE-2026-102937 Source advisory: OSV:PYSEC-2026-4014...
alice-ci (>=0.0.2, <=0.0.9), pickley (3.1.6) +1 more potentially affected by CVE-2026-102930 via virtualenv (20.14.0)
virtualenv PYPI version 20.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - alice-ci =0.0.2, =0.0.9 - pickley 3.1.6 - pytoil 0.29.0 Source cves: CVE-2026-102930 Source advisory: OSV:PYSEC-2026-4011...
alice-ci (>=0.0.2, <=0.0.9), pickley (3.1.6) +1 more potentially affected by CVE-2026-102938 via virtualenv (20.14.0)
virtualenv PYPI version 20.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on virtualenv and may be impacted: - alice-ci =0.0.2, =0.0.9 - pickley 3.1.6 - pytoil 0.29.0 Source cves: CVE-2026-102938 Source advisory: OSV:PYSEC-2026-4012...
[SECURITY] Fedora 44 Update: opkssh-0.16.0-1.fc44
OpenPubkey SSH is a tool which enables ssh to be used with OpenID Connect allowing SSH access to be managed via identities like aliceaexample.com ins tead of long-lived SSH keys...
HiTMS: A High-Throughput Multi-Stream Linguistic Steganography Framework
Research code for linguistic steganography over LLM chat dialogues, with a single-stream baseline and a batched multi-stream HiTMS protocol that hides several independent secret messages at once and exploits GPU batching for much higher throughput. A Bob model asks questions; an Alice model...
EUVD-2017-18988
Joomla! Component Bargain Product VM3 1.0 contains an SQL injection vulnerability that allows unauthenticated attackers to execute arbitrary SQL queries by injecting malicious code through the productid parameter. Attackers can supply crafted SQL statements in GET requests to the brainy and alice...
CVE-2017-20261
Joomla! Component Bargain Product VM3 1.0 contains an SQL injection vulnerability that allows unauthenticated attackers to execute arbitrary SQL queries by injecting malicious code through the productid parameter. Attackers can supply crafted SQL statements in GET requests to the brainy and alice...
CVE-2017-20261 Joomla! Component Bargain Product VM3 1.0 SQL Injection
Joomla! Component Bargain Product VM3 1.0 contains an SQL injection vulnerability that allows unauthenticated attackers to execute arbitrary SQL queries by injecting malicious code through the productid parameter. Attackers can supply crafted SQL statements in GET requests to the brainy and alice...
CVE-2017-20261 Joomla! Component Bargain Product VM3 1.0 SQL Injection
Joomla! Component Bargain Product VM3 1.0 contains an SQL injection vulnerability that allows unauthenticated attackers to execute arbitrary SQL queries by injecting malicious code through the productid parameter. Attackers can supply crafted SQL statements in GET requests to the brainy and alice...
PT-2026-50938
Name of the Vulnerable Software and Affected Versions Joomla! Component Bargain Product VM3 version 1.0 Description An SQL injection allows unauthenticated attackers to execute arbitrary SQL queries by injecting malicious code through the product id parameter. Attackers can use crafted SQL...
CVE-2017-20261: Improper Neutralization of Special Elements used in an SQL Command
Joomla! Component Bargain Product VM3 1.0 contains an SQL injection vulnerability that allows unauthenticated attackers to execute arbitrary SQL queries by injecting malicious code through the productid parameter. Attackers can supply crafted SQL statements in GET requests to the brainy and alice...
Broken hard revocation handling
Before sq-git checks if a commit can be authenticated, it first looks for hard revocations. Because parsing a policy is expensive and a project's policy rarely changes, sq-git has an optimization to only check a policy if it hasn't checked it before. It does this by maintaining a set of policies...
EUVD-2025-204945
Malicious code in alicenpmpackage npm...
Malicious code in smart-utils-alice (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 2de5b916487c66ac49dea93a8859097db125ab6c1b8ea18a72bd3f72cdcfaff6 The package smart-utils-alice was found to contain malicious code. Source: ghsa-malware...
Malicious Package
Overview smart-utils-alice is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...