Lucene search
+L

7298 matches found

Prion
Prion
•added 2024/02/21 5:15 p.m.•64 views

Null pointer dereference

cryptography is a package designed to expose cryptographic primitives and recipes to Python developers. Starting in version 38.0.0 and prior to version 42.0.4, if pkcs12.serializekeyandcertificates is called with both a certificate whose public key did not match the provided private key and an...

5CVSS7.2AI score0.00831EPSS
SaveExploits0References3
CVE
CVE
•added 2024/02/20 6:22 p.m.•77 views

CVE-2023-37495

CVE-2023-37495 involves HCL Domino. The vulnerability arises from using a cryptographically weak hash algorithm to secure internet passwords stored in Person documents in the Domino Directory when created via the Add Person action on the People & Groups tab. The issue could allow an attacker with...

5.9CVSS6.1AI score0.00466EPSS
SaveExploits0References1Affected Software1
Prion
Prion
•added 2024/02/20 10:15 a.m.•37 views

Default credentials

The default password hashing algorithm PBKDF2-HMAC-SHA1 in Liferay Portal 7.2.0 through 7.4.3.15, and older unsupported versions, and Liferay DXP 7.4 before update 16, 7.3 before update 4, 7.2 before fix pack 17, and older unsupported versions defaults to a low work factor, which allows attackers...

5.5CVSS7.3AI score0.00327EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2024/02/20 12:00 a.m.•19 views

PT-2024-12626 · Domino · Domino

Name of the Vulnerable Software and Affected Versions: Domino affected versions not specified Description: The issue is related to the use of a cryptographically weak hash algorithm to secure internet passwords stored in Person documents in the Domino Directory. This weakness could allow attacker...

5.9CVSS6AI score0.00466EPSS
SaveExploits0References5
NVD
NVD
•added 2024/02/14 4:15 p.m.•33 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS7.6AI score0.74295EPSS
SaveExploits1References29
Prion
Prion
•added 2024/02/14 4:15 p.m.•37 views

Code injection

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7AI score0.74295EPSS
SaveExploits1References23
osv_cve
osv_cve
•added 2024/02/14 12:00 a.m.•95 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits0References38
osv_cve
osv_cve
•added 2024/02/14 12:00 a.m.•62 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS6.7AI score
SaveExploits0References31
AlpineLinux
AlpineLinux
•added 2024/02/14 12:00 a.m.•120 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits0
Cvelist
Cvelist
•added 2024/02/14 12:00 a.m.•203 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.8AI score0.9999EPSS
SaveExploits0References30
CVE
CVE
•added 2024/02/14 12:00 a.m.•3516 views

CVE-2023-50387

CVE-2023-50387 (KeyTrap) affects DNSSEC processing in DNS resolvers. Multiple advisories note excessive CPU/DoS risk when validating DNSKEY/RRSIG in zones with many records. Affected products include Bind (bind9) and Unbound across Linux distributions (e.g., AL2, AlmaLinux) with patches/released ...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits0References36Affected Software1
Debian CVE
Debian CVE
•added 2024/02/14 12:00 a.m.•130 views

CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause a denial of service CPU consumption via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG...

7.5CVSS7.1AI score0.9999EPSS
SaveExploits0
Debian CVE
Debian CVE
•added 2024/02/14 12:00 a.m.•75 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS6.8AI score0.74295EPSS
SaveExploits1
Tenable Nessus
Tenable Nessus
•added 2024/02/14 12:00 a.m.•71 views

Ubuntu 22.04 LTS : Linux kernel vulnerabilities (USN-6626-2)

The remote Ubuntu 22.04 LTS host has a package installed that is affected by multiple vulnerabilities as referenced in the USN-6626-2 advisory. Quentin Minster discovered that a race condition existed in the KSMBD implementation in the Linux kernel when handling sessions operations. A remote...

9CVSS7.1AI score0.0406EPSS
SaveExploits0References11
RedHat Linux
RedHat Linux
•added 2024/02/13 6:44 p.m.•26 views

crypto-js: PBKDF2 1,000 times weaker than specified in 1993 and 1.3M times weaker than current standard

A vulnerability was found in crypto-js in how PBKDF2 is 1,000 times weaker than originally specified in 1993 and at least 1,300,000 times weaker than the current industry standard. This issue is because both default to SHA1, a cryptographic hash algorithm considered insecure since at least 2005,...

9.1CVSS7.8AI score0.0064EPSS
SaveExploits0References5
UbuntuCve
UbuntuCve
•added 2024/02/13 12:00 a.m.•42 views

CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol in RFC 5155 when RFC 9276 guidance is skipped allows remote attackers to cause a denial of service CPU consumption for SHA-1 computations via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification...

7.5CVSS6.8AI score0.74295EPSS
SaveExploits1References14
Tenable Nessus
Tenable Nessus
•added 2024/02/13 12:00 a.m.•62 views

ISC BIND 9.0.0 < 9.16.48 / 9.9.3-S1 < 9.16.48-S1 / 9.18.0 < 9.18.24 / 9.18.11-S1 < 9.18.24-S1 / 9.19.0 < 9.19.21 Vulnerability (cve-2023-50387)

The version of ISC BIND installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the cve-2023-50387 advisory. - Certain DNSSEC aspects of the DNS protocol in RFC 4033, 4034, 4035, 6840, and related RFCs allow remote attackers to cause...

7.5CVSS7.2AI score0.9999EPSS
SaveExploits0References2
The Hacker News
The Hacker News
•added 2024/02/12 1:12 p.m.•43 views

Rhysida Ransomware Cracked, Free Decryption Tool Released

Cybersecurity researchers have uncovered an "implementation vulnerability" that has made it possible to reconstruct encryption keys and decrypt data locked by Rhysida ransomware. The findings were published last week by a group of researchers from Kookmin University and the Korea Internet and...

6.9AI score
SaveExploits0
zdt
zdt
•added 2024/02/12 12:00 a.m.•383 views

LaborOfficeFree 19.10 MySQL Root Password Calculator Exploit

LaborOfficeFree installs a MySQL instance that runs as SYSTEM and calculates the MySQL root password based on two constants. Each time the program needs to connect to MySQL as root, it employs the reverse algorithm to calculate the root password. This issue has been tested on version 19.10...

6.8CVSS6.6AI score0.00392EPSS
SaveExploits5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/02/12 12:00 a.m.•7 views

CVE-2022-34309: Use of a Broken or Risky Cryptographic Algorithm

IBM CICS TX Standard and Advanced 11.1 uses weaker than expected cryptographic algorithms that could allow an attacker to decrypt highly sensitive information. IBM X-Force ID: 229440...

7.5CVSS6.2AI score0.00486EPSS
SaveExploits0References2
Rows per page
Query Builder