13775 matches found
CVE-2024-29808 WordPress Photo Gallery Plugin <= 1.8.21 Reflected Cross Site Scripting in editimage_bwg image_id
The imageid parameter of the AJAX call to the editimagebwg action of admin-ajax.php is vulnerable to reflected Cross Site Scripting. The value of the imageid parameter is embedded within an existing JavaScript within the response allowing arbitrary JavaScript to be inserted and executed. The...
CVE-2024-29808
CVE-2024-29808 affects the Photo Gallery WordPress plugin family (e.g., 10Web Photo Gallery). It describes a reflected XSS in the image_id parameter of the admin-ajax.php editimage_bwg AJAX action, where the image_id value is echoed within existing JavaScript in the response, enabling arbitrary s...
CVE-2024-29832 WordPress Photo Gallery Plugin <= 1.8.21 Unauthenticated Reflected Cross Site Scripting in GalleryBox current_url
The currenturl parameter of the AJAX call to the GalleryBox action of admin-ajax.php is vulnerable to reflected Cross Site Scripting. The value of the currenturl parameter is embedded within an existing JavaScript within the response allowing arbitrary JavaScript to be inserted and executed. No...
CVE-2024-29832 WordPress Photo Gallery Plugin <= 1.8.21 Unauthenticated Reflected Cross Site Scripting in GalleryBox current_url
The currenturl parameter of the AJAX call to the GalleryBox action of admin-ajax.php is vulnerable to reflected Cross Site Scripting. The value of the currenturl parameter is embedded within an existing JavaScript within the response allowing arbitrary JavaScript to be inserted and executed. No...
CVE-2024-29832
CVE-2024-29832 affects the Photo Gallery WordPress plugin. The vulnerability is a reflected XSS in the current_url parameter of the admin-ajax.php GalleryBox AJAX call, where the current_url value is embedded into existing JavaScript in the response, allowing arbitrary JavaScript execution. Explo...
Ajax Load More < 7.1.0 - Authenticated (Admin+) Directory Traversal to Arbitrary File Read
Description The WordPress Infinite Scroll – Ajax Load More plugin for WordPress is vulnerable to Path Traversal in all versions up to, and including, 7.0.1 via the 'type' parameter. This makes it possible for authenticated attackers, with administrator-level access and above, to read the contents...
PT-2024-23056 · WordPress · Admin-Ajax.Php
Name of the Vulnerable Software and Affected Versions: admin-ajax.php affected versions not specified Description: The issue concerns a reflected Cross Site Scripting vulnerability in the thumb url parameter of the AJAX call to the editimage bwg action of admin-ajax.php. This allows an attacker t...
CVE-2024-29832: Improper Neutralization of Input During Web Page Generation
The currenturl parameter of the AJAX call to the GalleryBox action of admin-ajax.php is vulnerable to reflected Cross Site Scripting. The value of the currenturl parameter is embedded within an existing JavaScript within the response allowing arbitrary JavaScript to be inserted and executed. No...
House Rental Management System SQL Injection Vulnerability
House Rental Management System is a house rental management system by Carlo Montero Personal Developer. A SQL injection vulnerability exists in Campcodes House Rental Management System version 1.0, which originates from a SQL injection vulnerability in the parameter username in the file ajax.php...
Simple Ajax Chat < 20240216 - Authenticated (Admin+) Stored Cross-Site Scripting
Description The Simple Ajax Chat – Add a Fast, Secure Chat Box plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 20231101 due to insufficient input sanitization and output escaping. This makes it possible for authenticated...
PT-2024-23053 · WordPress · Admin-Ajax.Php
Name of the Vulnerable Software and Affected Versions: admin-ajax.php affected versions not specified Description: The issue concerns a reflected Cross Site Scripting vulnerability in the image id parameter of the AJAX call to the editimage bwg action of admin-ajax.php. This allows an attacker to...
WordPress Ajax Load More Plugin <= 7.0.1 is vulnerable to Directory Traversal
Software Ajax Load More Type Plugin Vulnerable versions = 7.0.1 Fixed in 7.1.0 OWASP Top 10 A3: Injection Classification Directory Traversal CVE CVE-2024-1790 Patch priority Low CVSS severity Low 4.9 Developer Claim ownership PSID 0e28f3a7fca4 Credits Hoa Le Ngoc lengochoa Required privilege...
PT-2024-23071 · WordPress · Admin-Ajax.Php
Name of the Vulnerable Software and Affected Versions: admin-ajax.php affected versions not specified Description: The issue concerns a reflected Cross Site Scripting vulnerability in the "current url" parameter of the AJAX call to the "GalleryBox" action of admin-ajax.php. This allows an attacke...
PT-2024-23054 · WordPress · Admin-Ajax.Php
Name of the Vulnerable Software and Affected Versions: admin-ajax.php affected versions not specified Description: The issue concerns a reflected Cross Site Scripting vulnerability in the "image url" parameter of the AJAX call to the "editimage bwg" action of admin-ajax.php. This allows an attack...
CIGESv2 SQL injection vulnerability
CIGESv2 is a queue and reservation management system from CIGESv2. CIGESv2 suffers from an SQL injection vulnerability that stems from an SQL injection vulnerability in the parameter idServicio in /ajaxSubServicios.php...
CVE-2022-47604 WordPress AJAX Thumbnail Rebuild plugin <= 1.13 - Broken Access Control vulnerability
Missing Authorization vulnerability in junkcoder, ristoniinemets AJAX Thumbnail Rebuild.This issue affects AJAX Thumbnail Rebuild: from n/a through 1.13...
CVE-2022-47604 WordPress AJAX Thumbnail Rebuild plugin <= 1.13 - Broken Access Control vulnerability
Missing Authorization vulnerability in junkcoder, ristoniinemets AJAX Thumbnail Rebuild.This issue affects AJAX Thumbnail Rebuild: from n/a through 1.13...
CVE-2022-47604
CVE-2022-47604 concerns the WordPress plugin AJAX Thumbnail Rebuild (
CVE-2022-47604: Missing Authorization
Missing Authorization vulnerability in junkcoder, ristoniinemets AJAX Thumbnail Rebuild.This issue affects AJAX Thumbnail Rebuild: from n/a through 1.13...
360 Javascript Viewer < 1.7.13 - Missing Authorization to Plugin Settings Update
Description The 360 Javascript Viewer plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check and nonce exposure on several AJAX actions in all versions up to, and including, 1.7.12. This makes it possible for authenticated attackers, with...