95 matches found
ai-24sea (1.1.0), aiops-ml (>=1.0.0, <=1.0.1) +68 more potentially affected by CVE-2026-116691 via mlflow-tracing (>=3.2.0rc0, <=3.16.1)
mlflow-tracing PYPI version =3.2.0rc0, =1.0.0, =0.4.0, =0.0.7, =1.0.17.1, =0.0.0, =1.23.0, =0.3.0, =0.1.0, =0.2.1, =0.0.1, =0.1.4 and more Source cves: CVE-2026-116691 Source advisory: MEND:CVE-2026-116691...
Security Bulletin: Multiple Vulnerabilities in IBM Concert Operate / IBM Cloud Pak for AIOps
Summary Multiple vulnerabilities were addressed in IBM Concert Operate version 5.2.0 Vulnerability Details CVEID:CVE-2026-24281 DESCRIPTION: Hostname verification in Apache ZooKeeper ZKTrustManager falls back to reverse DNS PTR when IP SAN validation fails, allowing attackers who control or spoof...
PT-2026-95934
Name of the Vulnerable Software and Affected Versions aiyiyi121 SxDevOps versions 1.0 through 1.1 Description A command injection issue exists within the Command Handler component. The generate host task function in the backend/aiops/services.py file fails to properly handle the command argument,...
PT-2026-95912
Name of the Vulnerable Software and Affected Versions aiyiyi121 SxDevOps versions 1.0 through 1.1 Description A command injection flaw exists in the MCP STDIO Server Management component within the subprocess.Popen function of the backend/aiops/services.py file. A remote attacker can exploit this...
CVE-2026-93965: Improper Neutralization of Special Elements used in a Command
A flaw has been found in aiyiyi121 SxDevOps 1.0/1.1. Affected is the function subprocess.Popen of the file backend/aiops/services.py of the component MCP STDIO Server Management. This manipulation of the argument endpointorcommand causes command injection. The attack may be initiated remotely...
Security Bulletin: Multiple Vulnerabilities in IBM Concert Operate / IBM Cloud Pak for AIOps
Summary Multiple vulnerabilities were addressed in IBM Concert Operate version 5.1.5 Vulnerability Details CVEID:CVE-2025-15366 DESCRIPTION: The imaplib module, when passed a user-controlled command, can have additional commands injected using newlines. Mitigation rejects commands containing...
aiops-ml (>=1.0.0, <=1.0.1), architxt (>=0.3.1, <=0.5.2) +49 more potentially affected by CVE-2025-15031 via mlflow (>=3.0.0rc2, <=3.8.1)
mlflow PYPI version =3.0.0rc2, =1.0.0, =0.3.1, =1.1.0b1, =0.0.1, =1.0.17.1, =1.23.0, =0.1.0, =0.1.0, =0.0.1rc1, =2.5.0, =0.2.1, =0.0.1, =0.0.1, =0.8.0, =0.8.1 and more Source cves: CVE-2025-15031 Source advisory: OSV:PYSEC-2026-2656...
aiops-ml (>=1.0.0, <=1.0.1), architxt (>=0.3.1, <=0.5.2) +48 more potentially affected by CVE-2026-2033 via mlflow (>=3.0.0rc2, <=3.6.0)
mlflow PYPI version =3.0.0rc2, =1.0.0, =0.3.1, =1.1.0b1, =0.0.1, =1.0.17.1, =1.23.0, =0.1.0, =0.1.0, =0.0.1rc1, =2.5.0, =0.2.1, =0.0.1, =0.0.1, =0.8.0, =0.8.1 and more Source cves: CVE-2026-2033 Source advisory: OSV:PYSEC-2026-2658...
aiops-ml (>=1.0.0, <=1.0.1), akernel-sdk (0.1.0) +28 more potentially affected by CVE-2026-0994 via protobuf (4.25.5)
protobuf PYPI version 4.25.5 is affected by a known vulnerability. The following packages have a transitive dependency on protobuf and may be impacted: - aiops-ml =1.0.0, =3.17.1, =1.0.2, =1.7.4, =5.0.0, =5.0.0, =5.0.0, =5.0.0, =5.0.0, =1.2.0, =1.0.1a4, =1.0.1a5 and more Source cves: CVE-2026-099...
aiops-ml (>=1.0.0, <=1.0.1), architxt (>=0.3.1, <=0.5.2) +35 more potentially affected by CVE-2025-14279 via mlflow (>=3.0.0rc2, <=3.4.0)
mlflow PYPI version =3.0.0rc2, =1.0.0, =0.3.1, =1.1.0b1, =0.0.1, =1.0.17.1, =1.23.0, =0.1.0, =0.0.1rc1, =2.5.0, =0.2.1, =0.0.1, =0.0.1, =25.7.1, =0.5.0.0, =0.1.2, =0.4.9 and more Source cves: CVE-2025-14279 Source advisory: OSV:PYSEC-2026-1656...
CVE-2026-32652
Dell AIOps Collector pre-1.18.3 is vulnerable to a Use of Default Credentials flaw. A low-privilege attacker with console access could gain filesystem access on fresh installations not upgraded to 1.18.3+. Upgraded installations (1.18.3+) are not affected. Remediate by upgrading to 1.18.3 or later.
CVE-2026-32652
Dell AIOps Collector versions prior to 1.18.3 contain a "Use of Default Credentials" vulnerability. A low privileged attacker with console access could potentially exploit this vulnerability to gain Filesystem access. This vulnerability only affects fresh installations of Collector versions earli...
CVE-2026-32652
Dell AIOps Collector versions prior to 1.18.3 contain a "Use of Default Credentials" vulnerability. A low privileged attacker with console access could potentially exploit this vulnerability to gain Filesystem access. This vulnerability only affects fresh installations of Collector versions earli...
CVE-2026-32652: Use of Default Credentials
Dell AIOps Collector versions prior to 1.18.3 contain a "Use of Default Credentials" vulnerability. A low privileged attacker with console access could potentially exploit this vulnerability to gain Filesystem access. This vulnerability only affects fresh installations of Collector versions earli...
aiops-ml (>=1.0.0, <=1.0.1), architxt (>=0.3.1, <=0.5.2) +49 more potentially affected by CVE-2025-15381 via mlflow (>=3.0.0rc2, <=3.8.1)
mlflow PYPI version =3.0.0rc2, =1.0.0, =0.3.1, =1.1.0b1, =0.0.1, =1.0.17.1, =1.23.0, =0.1.0, =0.1.0, =0.0.1rc1, =2.5.0, =0.2.1, =0.0.1, =0.0.1, =0.8.0, =0.8.1 and more Source cves: CVE-2025-15381 Source advisory: OSV:GHSA-G6PG-52VF-843H...
aiops-ml (>=1.0.0, <=1.0.1), architxt (>=0.3.1, <=0.5.2) +64 more potentially affected by CVE-2025-15031 via mlflow-skinny (>=3.0.0rc0, <=3.8.1)
mlflow-skinny PYPI version =3.0.0rc0, =1.0.0, =0.3.1, =1.1.0b1, =0.0.1, =1.0.0b1, =1.0.0b1, =1.0.17.1, =1.23.0, =0.1.0, =0.1.0, =0.1.0, =0.0.1rc1, =2.5.0, =0.2.1, =0.7.0 and more Source cves: CVE-2025-15031 Source advisory: SNYK:PYTHON-MLFLOWSKINNY-16698159...
aiops-ml (>=1.0.0, <=1.0.1), architxt (>=0.3.1, <=0.5.2) +48 more potentially affected by CVE-2025-14287 via mlflow (>=3.0.0rc2, <=3.6.0)
mlflow PYPI version =3.0.0rc2, =1.0.0, =0.3.1, =1.1.0b1, =0.0.1, =1.0.17.1, =1.23.0, =0.1.0, =0.1.0, =0.0.1rc1, =2.5.0, =0.2.1, =0.0.1, =0.0.1, =0.8.0, =0.8.1 and more Source cves: CVE-2025-14287 Source advisory: SNYK:PYTHON-MLFLOW-15674468...
aiops-ml (>=1.0.0, <=1.0.1), akernel-sdk (0.1.0) +28 more potentially affected by CVE-2026-0994 via protobuf (4.25.5)
protobuf PYPI version 4.25.5 is affected by a known vulnerability. The following packages have a transitive dependency on protobuf and may be impacted: - aiops-ml =1.0.0, =3.17.1, =1.0.2, =1.7.4, =5.0.0, =5.0.0, =5.0.0, =5.0.0, =5.0.0, =1.2.0, =1.0.1a4, =1.0.1a5 and more Source cves: CVE-2026-099...
aiops-ml (>=1.0.0, <=1.0.1), architxt (>=0.3.1, <=0.5.2) +35 more potentially affected by CVE-2025-14279 via mlflow (>=3.0.0rc2, <=3.4.0)
mlflow PYPI version =3.0.0rc2, =1.0.0, =0.3.1, =1.1.0b1, =0.0.1, =1.0.17.1, =1.23.0, =0.1.0, =0.0.1rc1, =2.5.0, =0.2.1, =0.0.1, =0.0.1, =25.7.1, =0.5.0.0, =0.1.2, =0.4.9 and more Source cves: CVE-2025-14279 Source advisory: GHSA-PGQP-8H46-6X4J...
Security Bulletin: Multiple Vulnerabilities in IBM CloudPak for AIOps
Summary Multiple vulnerabilities were addressed in IBM Cloud Pak for AIOps version 4.12.0 Vulnerability Details CVEID:CVE-2025-59419 DESCRIPTION: Netty is an asynchronous, event-driven network application framework. In versions prior to 4.1.128.Final and 4.2.7.Final, the SMTP codec in Netty...