8146 matches found
aiodocker (0.7.0), aiopogo (>=1.6.0b1, <=2.0.0) +10 more potentially affected by CVE-2026-34513 via aiohttp (2.0.7)
aiohttp PYPI version 2.0.7 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiodocker 0.7.0 - aiopogo =1.6.0b1, =0.1.0, =0.1.0, =0.42.4, =0.0.1, =0.9.6, =1.1.0, =1.3.3 Source cves: CVE-2026-34513 Source advisory:...
aiogremlin (3.2.6rc1), aiopogo (>=2.0.2, <=2.0.4) +22 more potentially affected by CVE-2026-34513 via aiohttp (2.2.5)
aiohttp PYPI version 2.2.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiogremlin 3.2.6rc1 - aiopogo =2.0.2, =0.1.1, =1.0.1, =1.0.0, =1.0.0, =2.1.0rc1, =2.0.0, =0.51.0, =0.2.0, =0.0.0, =0.1.1, =1.6.2, =1.6.6 and more...
homeassistant (0.42.1) potentially affected by CVE-2026-34513 via aiohttp (2.0.6)
aiohttp PYPI version 2.0.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - homeassistant 0.42.1 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
homeassistant (>=0.42.0, <=0.42.3) potentially affected by CVE-2026-34513 via aiohttp (2.0.5)
aiohttp PYPI version 2.0.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - homeassistant =0.42.0, =0.42.3 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
aiopixiv (1.0.5) potentially affected by CVE-2026-34513 via aiohttp (2.0.4)
aiohttp PYPI version 2.0.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiopixiv 1.0.5 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
okami (0.1.5) potentially affected by CVE-2026-34513 via aiohttp (2.0.3)
aiohttp PYPI version 2.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - okami 0.1.5 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
homeassistant (>=0.58.0, <=0.58.1), pyplanet (>=0.5.0, <=0.5.2) +1 more potentially affected by CVE-2026-34513 via aiohttp (2.3.2)
aiohttp PYPI version 2.3.2 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - homeassistant =0.58.0, =0.5.0, =0.6.0, =0.6.2 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
appdaemon (>=3.0.0b2, <=3.0.0b3), balebot (>=1.2.3, <=1.8.15) +4 more potentially affected by CVE-2026-34513 via aiohttp (2.3.7)
aiohttp PYPI version 2.3.7 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - appdaemon =3.0.0b2, =1.2.3, =0.61.1, =0.0.1, =0.2.1 - tictax 0.1.3 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
hassmart-homeassistant (0.60.0), homeassistant (>=0.60.0, <=0.60.1) +2 more potentially affected by CVE-2026-34513 via aiohttp (2.3.6)
aiohttp PYPI version 2.3.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - hassmart-homeassistant 0.60.0 - homeassistant =0.60.0, =0.60.1 - pyplanet 0.5.4 - reliz 0.1.0.dev0 Source cves: CVE-2026-34513 Source advisory:...
hassmart-homeassistant (>=0.59.2, <=0.59.2.1), homeassistant (>=0.59.0, <=0.59.2) potentially affected by CVE-2026-34513 via aiohttp (2.3.5)
aiohttp PYPI version 2.3.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - hassmart-homeassistant =0.59.2, =0.59.0, =0.59.2 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
pyplanet (0.5.3) potentially affected by CVE-2026-34513 via aiohttp (2.3.3)
aiohttp PYPI version 2.3.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - pyplanet 0.5.3 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
polyswarm-api (>=0.1.0, <=0.2.2), polyswarm-client (>=1.0.0rc0, <=1.0.2) +1 more potentially affected by CVE-2026-34513 via aiohttp (2.3.1)
aiohttp PYPI version 2.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - polyswarm-api =0.1.0, =1.0.0rc0, =0.2.0a7, =0.2.0a10 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
aioboto3 (>=1.1.0, <=2.1.0), aiobotocore (>=0.4.2, <=0.4.5) +2 more potentially affected by CVE-2026-34513 via aiohttp (2.3.0)
aiohttp PYPI version 2.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aioboto3 =1.1.0, =0.4.2, =0.4.1b31, =0.6.0b19, =0.6.0b23 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
guillotina-s3storage (>=1.0.31, <=1.0.34) potentially affected by CVE-2026-34513 via aiohttp (2.3.0a4)
aiohttp PYPI version 2.3.0a4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - guillotina-s3storage =1.0.31, =1.0.34 Source cves: CVE-2026-34513 Source advisory: OSV:PYSEC-2026-2095...
PYSEC-2026-2096
AIOHTTP is an asynchronous HTTP client/server framework for asyncio and Python. Prior to version 3.13.4, an attacker who controls the contenttype parameter in aiohttp could use this to inject extra headers or similar exploits. This issue has been patched in version 3.13.4...
homeassistant (>=0.58.0, <=0.58.1), pyplanet (>=0.5.0, <=0.5.2) +1 more potentially affected by CVE-2026-34515 via aiohttp (2.3.2)
aiohttp PYPI version 2.3.2 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - homeassistant =0.58.0, =0.5.0, =0.6.0, =0.6.2 Source cves: CVE-2026-34515 Source advisory: OSV:PYSEC-2026-2097...
opentrons (>=3.7.0, <=3.11.4) potentially affected by CVE-2026-34515 via aiohttp (2.3.8)
aiohttp PYPI version 2.3.8 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - opentrons =3.7.0, =3.11.4 Source cves: CVE-2026-34515 Source advisory: OSV:PYSEC-2026-2097...
appdaemon (>=3.0.0b2, <=3.0.0b3), balebot (>=1.2.3, <=1.8.15) +4 more potentially affected by CVE-2026-34515 via aiohttp (2.3.7)
aiohttp PYPI version 2.3.7 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - appdaemon =3.0.0b2, =1.2.3, =0.61.1, =0.0.1, =0.2.1 - tictax 0.1.3 Source cves: CVE-2026-34515 Source advisory: OSV:PYSEC-2026-2097...
hassmart-homeassistant (0.60.0), homeassistant (>=0.60.0, <=0.60.1) +2 more potentially affected by CVE-2026-34515 via aiohttp (2.3.6)
aiohttp PYPI version 2.3.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - hassmart-homeassistant 0.60.0 - homeassistant =0.60.0, =0.60.1 - pyplanet 0.5.4 - reliz 0.1.0.dev0 Source cves: CVE-2026-34515 Source advisory:...
hassmart-homeassistant (>=0.59.2, <=0.59.2.1), homeassistant (>=0.59.0, <=0.59.2) potentially affected by CVE-2026-34515 via aiohttp (2.3.5)
aiohttp PYPI version 2.3.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - hassmart-homeassistant =0.59.2, =0.59.0, =0.59.2 Source cves: CVE-2026-34515 Source advisory: OSV:PYSEC-2026-2097...