8146 matches found
botstory (>=0.0.38, <=0.0.62), cr8 (0.9.1) +2 more potentially affected by CVE-2026-34518 via aiohttp (1.1.6)
aiohttp PYPI version 1.1.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - botstory =0.0.38, =0.0.5, =0.34.0, =0.35.3 Source cves: CVE-2026-34518 Source advisory: OSV:PYSEC-2026-2100...
homeassistant (>=0.36.0, <=0.37.1), hypr (0.8.2) +3 more potentially affected by CVE-2026-34518 via aiohttp (1.2.0)
aiohttp PYPI version 1.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - homeassistant =0.36.0, =0.1.0, =0.1.0, =1.5.9, =1.5.12 Source cves: CVE-2026-34518 Source advisory: OSV:PYSEC-2026-2100...
aiobotocore (>=0.4.0, <=0.4.1), async-patterns (0.2.0) +7 more potentially affected by CVE-2026-34518 via aiohttp (2.2.0)
aiohttp PYPI version 2.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiobotocore =0.4.0, =0.1.1, =0.2.2, =0.48.0, =0.4.1b2, =0.5.2b0, =0.1.0a88, =0.1.0b10 Source cves: CVE-2026-34518 Source advisory:...
polyswarm-api (>=0.1.0, <=0.2.2), polyswarm-client (>=1.0.0rc0, <=1.0.2) +1 more potentially affected by CVE-2026-34518 via aiohttp (2.3.1)
aiohttp PYPI version 2.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - polyswarm-api =0.1.0, =1.0.0rc0, =0.2.0a7, =0.2.0a10 Source cves: CVE-2026-34518 Source advisory: OSV:PYSEC-2026-2100...
ethereumd-proxy (>=0.1.2, <=0.3.0), homeassistant (>=0.49.0, <=0.50.2) +7 more potentially affected by CVE-2026-34518 via aiohttp (2.2.3)
aiohttp PYPI version 2.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - ethereumd-proxy =0.1.2, =0.49.0, =0.4.4, =0.1.1, =0.1.4, =0.1.0, =0.4.1b17, =0.6.0b3, =0.1.0b11, =0.1.0b19 Source cves: CVE-2026-34518 Source...
aiogremlin (3.2.6rc1), aiopogo (>=2.0.2, <=2.0.4) +22 more potentially affected by CVE-2026-34518 via aiohttp (2.2.5)
aiohttp PYPI version 2.2.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiogremlin 3.2.6rc1 - aiopogo =2.0.2, =0.1.1, =1.0.1, =1.0.0, =1.0.0, =2.1.0rc1, =2.0.0, =0.51.0, =0.2.0, =0.0.0, =0.1.1, =1.6.2, =1.6.6 and more...
guillotina-s3storage (>=1.0.31, <=1.0.34) potentially affected by CVE-2026-34518 via aiohttp (2.3.0a4)
aiohttp PYPI version 2.3.0a4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - guillotina-s3storage =1.0.31, =1.0.34 Source cves: CVE-2026-34518 Source advisory: OSV:PYSEC-2026-2100...
interest (0.0.1) potentially affected by CVE-2026-34518 via aiohttp (0.14.0)
aiohttp PYPI version 0.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - interest 0.0.1 Source cves: CVE-2026-34518 Source advisory: OSV:PYSEC-2026-2100...
muffin (>=0.0.23, <=0.0.45) potentially affected by CVE-2026-34518 via aiohttp (0.14.4)
aiohttp PYPI version 0.14.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.23, =0.0.45 Source cves: CVE-2026-34518 Source advisory: OSV:PYSEC-2026-2100...
echod (0.1.0), muffin (>=0.0.94, <=0.0.97) potentially affected by CVE-2026-34518 via aiohttp (0.16.5)
aiohttp PYPI version 0.16.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - echod 0.1.0 - muffin =0.0.94, =0.0.97 Source cves: CVE-2026-34518 Source advisory: OSV:PYSEC-2026-2100...
muffin (>=0.0.98, <=0.0.104) potentially affected by CVE-2026-34518 via aiohttp (0.16.6)
aiohttp PYPI version 0.16.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.98, =0.0.104 Source cves: CVE-2026-34518 Source advisory: OSV:PYSEC-2026-2100...
muffin (>=0.0.105, <=0.0.106) potentially affected by CVE-2026-34518 via aiohttp (0.17.0)
aiohttp PYPI version 0.17.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.105, =0.0.106 Source cves: CVE-2026-34518 Source advisory: OSV:PYSEC-2026-2100...
PYSEC-2026-2100
AIOHTTP is an asynchronous HTTP client/server framework for asyncio and Python. Prior to version 3.13.4, when following redirects to a different origin, aiohttp drops the Authorization header, but retains the Cookie and Proxy-Authorization headers. This issue has been patched in version 3.13.4...
iamine (>=0.1.5, <=0.1.6) potentially affected by CVE-2026-34518 via aiohttp (0.13.1)
aiohttp PYPI version 0.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - iamine =0.1.5, =0.1.6 Source cves: CVE-2026-34518 Source advisory: OSV:PYSEC-2026-2100...
geoffrey (>=0.1.0, <=0.1.2) potentially affected by CVE-2026-34518 via aiohttp (0.6.4)
aiohttp PYPI version 0.6.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - geoffrey =0.1.0, =0.1.2 Source cves: CVE-2026-34518 Source advisory: OSV:PYSEC-2026-2100...
muffin (>=0.0.46, <=0.0.52) potentially affected by CVE-2026-34518 via aiohttp (0.15.0)
aiohttp PYPI version 0.15.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.46, =0.0.52 Source cves: CVE-2026-34518 Source advisory: OSV:PYSEC-2026-2100...
muffin (>=0.0.107, <=0.1.0) potentially affected by CVE-2026-34518 via aiohttp (0.17.1)
aiohttp PYPI version 0.17.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.107, =0.1.0 Source cves: CVE-2026-34518 Source advisory: OSV:PYSEC-2026-2100...
muffin (>=0.1.1, <=0.1.4) potentially affected by CVE-2026-34518 via aiohttp (0.17.2)
aiohttp PYPI version 0.17.2 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.1.1, =0.1.4 Source cves: CVE-2026-34518 Source advisory: OSV:PYSEC-2026-2100...
muffin (>=0.1.5, <=0.1.6) potentially affected by CVE-2026-34518 via aiohttp (0.17.3)
aiohttp PYPI version 0.17.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.1.5, =0.1.6 Source cves: CVE-2026-34518 Source advisory: OSV:PYSEC-2026-2100...
muffin (>=0.6.0, <=0.6.1) potentially affected by CVE-2026-34518 via aiohttp (0.21.2)
aiohttp PYPI version 0.21.2 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.6.0, =0.6.1 Source cves: CVE-2026-34518 Source advisory: OSV:PYSEC-2026-2100...