8229 matches found
botstory (0.0.63) potentially affected by CVE-2026-54275 via aiohttp (2.0.1)
aiohttp PYPI version 2.0.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - botstory 0.0.63 Source cves: CVE-2026-54275 Source advisory: OSV:PYSEC-2026-237...
aiourlshortener (>=0.0.1, <=0.0.2) potentially affected by CVE-2026-54275 via aiohttp (2.0.2)
aiohttp PYPI version 2.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiourlshortener =0.0.1, =0.0.2 Source cves: CVE-2026-54275 Source advisory: OSV:PYSEC-2026-237...
muffin (>=0.4.0, <=0.4.2) potentially affected by CVE-2026-54275 via aiohttp (0.19.0)
aiohttp PYPI version 0.19.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.4.0, =0.4.2 Source cves: CVE-2026-54275 Source advisory: OSV:PYSEC-2026-237...
muffin (>=0.0.46, <=0.0.52) potentially affected by CVE-2026-54275 via aiohttp (0.15.0)
aiohttp PYPI version 0.15.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.46, =0.0.52 Source cves: CVE-2026-54275 Source advisory: OSV:PYSEC-2026-237...
muffin (>=0.0.105, <=0.0.106) potentially affected by CVE-2026-54275 via aiohttp (0.17.0)
aiohttp PYPI version 0.17.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.105, =0.0.106 Source cves: CVE-2026-54275 Source advisory: OSV:PYSEC-2026-237...
muffin (>=0.0.107, <=0.1.0) potentially affected by CVE-2026-54275 via aiohttp (0.17.1)
aiohttp PYPI version 0.17.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.107, =0.1.0 Source cves: CVE-2026-54275 Source advisory: OSV:PYSEC-2026-237...
muffin (>=0.2.0, <=0.2.1) potentially affected by CVE-2026-54275 via aiohttp (0.17.4)
aiohttp PYPI version 0.17.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.2.0, =0.2.1 Source cves: CVE-2026-54275 Source advisory: OSV:PYSEC-2026-237...
PYSEC-2026-2112
AIOHTTP is an asynchronous HTTP client/server framework for asyncio and Python. Prior to 3.14.1, host-only cookies that are saved with CookieJar.save and then restored later with CookieJar.load lose their host-only status. This vulnerability is fixed in 3.14.1...
PYSEC-2026-2113
AIOHTTP is an asynchronous HTTP client/server framework for asyncio and Python. Prior to 3.14.1, payload resources are not closed correctly when a client disconnects in the middle of a write. If a payload is using an open file or similar limited resource, then an attacker may be able to cause...
iamine (>=0.1.5, <=0.1.6) potentially affected by CVE-2026-54279 via aiohttp (0.13.1)
aiohttp PYPI version 0.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - iamine =0.1.5, =0.1.6 Source cves: CVE-2026-54279 Source advisory: OSV:PYSEC-2026-2112...
homeassistant (>=0.36.0, <=0.37.1), hypr (0.8.2) +3 more potentially affected by CVE-2026-54277 via aiohttp (1.2.0)
aiohttp PYPI version 1.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - homeassistant =0.36.0, =0.1.0, =0.1.0, =1.5.9, =1.5.12 Source cves: CVE-2026-54277 Source advisory: OSV:PYSEC-2026-2110...
echod (0.1.0), muffin (>=0.0.94, <=0.0.97) potentially affected by CVE-2026-54277 via aiohttp (0.16.5)
aiohttp PYPI version 0.16.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - echod 0.1.0 - muffin =0.0.94, =0.0.97 Source cves: CVE-2026-54277 Source advisory: OSV:PYSEC-2026-2110...
muffin (>=0.1.5, <=0.1.6) potentially affected by CVE-2026-54279 via aiohttp (0.17.3)
aiohttp PYPI version 0.17.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.1.5, =0.1.6 Source cves: CVE-2026-54279 Source advisory: OSV:PYSEC-2026-2112...
geoffrey (>=0.1.0, <=0.1.2) potentially affected by CVE-2026-54280 via aiohttp (0.6.4)
aiohttp PYPI version 0.6.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - geoffrey =0.1.0, =0.1.2 Source cves: CVE-2026-54280 Source advisory: OSV:PYSEC-2026-2113...
polyswarm-api (>=0.1.0, <=0.2.2), polyswarm-client (>=1.0.0rc0, <=1.0.2) +1 more potentially affected by CVE-2026-54278 via aiohttp (2.3.1)
aiohttp PYPI version 2.3.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - polyswarm-api =0.1.0, =1.0.0rc0, =0.2.0a7, =0.2.0a10 Source cves: CVE-2026-54278 Source advisory: OSV:PYSEC-2026-2111...
muffin (0.5.0) potentially affected by CVE-2026-54279 via aiohttp (0.20.0)
aiohttp PYPI version 0.20.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin 0.5.0 Source cves: CVE-2026-54279 Source advisory: OSV:PYSEC-2026-2112...
botstory (>=0.0.38, <=0.0.62), cr8 (0.9.1) +2 more potentially affected by CVE-2026-54277 via aiohttp (1.1.6)
aiohttp PYPI version 1.1.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - botstory =0.0.38, =0.0.5, =0.34.0, =0.35.3 Source cves: CVE-2026-54277 Source advisory: OSV:PYSEC-2026-2110...
botstory (>=0.0.38, <=0.0.62), cr8 (0.9.1) +2 more potentially affected by CVE-2026-54279 via aiohttp (1.1.6)
aiohttp PYPI version 1.1.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - botstory =0.0.38, =0.0.5, =0.34.0, =0.35.3 Source cves: CVE-2026-54279 Source advisory: OSV:PYSEC-2026-2112...
muffin (>=0.4.0, <=0.4.2) potentially affected by CVE-2026-54278 via aiohttp (0.19.0)
aiohttp PYPI version 0.19.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.4.0, =0.4.2 Source cves: CVE-2026-54278 Source advisory: OSV:PYSEC-2026-2111...
aiogremlin (3.2.6rc1), aiopogo (>=2.0.2, <=2.0.4) +22 more potentially affected by CVE-2026-54278 via aiohttp (2.2.5)
aiohttp PYPI version 2.2.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiogremlin 3.2.6rc1 - aiopogo =2.0.2, =0.1.1, =1.0.1, =1.0.0, =1.0.0, =2.1.0rc1, =2.0.0, =0.51.0, =0.2.0, =0.0.0, =0.1.1, =1.6.2, =1.6.6 and more...