7780 matches found
CVE-2026-54273
AIOHTTP is an asynchronous HTTP client/server framework for asyncio and Python. Prior to 3.14.1, no limit was present on the number of pipelined requests that could be queued. An attacker may be able to use pipelined requests to use excessive amounts of memory, potentially leading to DoS. This...
CVE-2026-54274
AIOHTTP is an asynchronous HTTP client/server framework for asyncio and Python. Prior to 3.14.1, if an attacker sends large incomplete websocket frame payloads, it may be possible to bypass the usual size limits on memory use. This vulnerability is fixed in 3.14.1...
pyatv (>=0.1.2, <=0.1.3) potentially affected by CVE-2026-50269 via aiohttp (1.3.0)
aiohttp PYPI version 1.3.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - pyatv =0.1.2, =0.1.3 Source cves: CVE-2026-50269 Source advisory: OSV:PYSEC-2026-2106...
geoffrey (>=0.1.0, <=0.1.2) potentially affected by CVE-2026-50269 via aiohttp (0.6.4)
aiohttp PYPI version 0.6.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - geoffrey =0.1.0, =0.1.2 Source cves: CVE-2026-50269 Source advisory: OSV:PYSEC-2026-2106...
aioservice (0.0.1), devtools-proxy (0.0.4) +4 more potentially affected by CVE-2026-50269 via aiohttp (1.1.5)
aiohttp PYPI version 1.1.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aioservice 0.0.1 - devtools-proxy 0.0.4 - fastcli 0.1.0 - goblin 1.0.0b2 - metadoc =0.9.1, =0.10.5 - python-functionsclient 0.0.1 Source cves:...
aiogremlin (3.2.6rc1), aiopogo (>=2.0.2, <=2.0.4) +22 more potentially affected by CVE-2026-50269 via aiohttp (2.2.5)
aiohttp PYPI version 2.2.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiogremlin 3.2.6rc1 - aiopogo =2.0.2, =0.1.1, =1.0.1, =1.0.0, =1.0.0, =2.1.0rc1, =2.0.0, =0.51.0, =0.2.0, =0.0.0, =0.1.1, =1.6.2, =1.6.6 and more...
botstory (>=0.0.33, <=0.0.37) potentially affected by CVE-2026-50269 via aiohttp (1.1.1)
aiohttp PYPI version 1.1.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - botstory =0.0.33, =0.0.37 Source cves: CVE-2026-50269 Source advisory: OSV:PYSEC-2026-2106...
aiobotocore (>=0.4.0, <=0.4.1), async-patterns (0.2.0) +7 more potentially affected by CVE-2026-50269 via aiohttp (2.2.0)
aiohttp PYPI version 2.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiobotocore =0.4.0, =0.1.1, =0.2.2, =0.48.0, =0.4.1b2, =0.5.2b0, =0.1.0a88, =0.1.0b10 Source cves: CVE-2026-50269 Source advisory:...
muffin (>=0.10.0, <=0.10.2), mutaprops (>=0.6.0, <=0.6.1) potentially affected by CVE-2026-50269 via aiohttp (1.0.2)
aiohttp PYPI version 1.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.10.0, =0.6.0, =0.6.1 Source cves: CVE-2026-50269 Source advisory: OSV:PYSEC-2026-2106...
muffin (>=0.3.3, <=0.3.7) potentially affected by CVE-2026-50269 via aiohttp (0.18.4)
aiohttp PYPI version 0.18.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.3.3, =0.3.7 Source cves: CVE-2026-50269 Source advisory: OSV:PYSEC-2026-2106...
muffin (>=0.0.107, <=0.1.0) potentially affected by CVE-2026-50269 via aiohttp (0.17.1)
aiohttp PYPI version 0.17.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.107, =0.1.0 Source cves: CVE-2026-50269 Source advisory: OSV:PYSEC-2026-2106...
devtools-proxy (>=0.0.2, <=0.0.3) potentially affected by CVE-2026-50269 via aiohttp (1.1.4)
aiohttp PYPI version 1.1.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - devtools-proxy =0.0.2, =0.0.3 Source cves: CVE-2026-50269 Source advisory: OSV:PYSEC-2026-2106...
aiourlshortener (>=0.0.1, <=0.0.2) potentially affected by CVE-2026-50269 via aiohttp (2.0.2)
aiohttp PYPI version 2.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiourlshortener =0.0.1, =0.0.2 Source cves: CVE-2026-50269 Source advisory: OSV:PYSEC-2026-2106...
hassmart-homeassistant (>=0.59.2, <=0.59.2.1), homeassistant (>=0.59.0, <=0.59.2) potentially affected by CVE-2026-50269 via aiohttp (2.3.5)
aiohttp PYPI version 2.3.5 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - hassmart-homeassistant =0.59.2, =0.59.0, =0.59.2 Source cves: CVE-2026-50269 Source advisory: OSV:PYSEC-2026-2106...
s2aio (>=1.12.0, <=1.14.0) potentially affected by CVE-2026-50269 via aiohttp (0.22.4)
aiohttp PYPI version 0.22.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - s2aio =1.12.0, =1.14.0 Source cves: CVE-2026-50269 Source advisory: OSV:PYSEC-2026-2106...
muffin (>=0.0.98, <=0.0.104) potentially affected by CVE-2026-50269 via aiohttp (0.16.6)
aiohttp PYPI version 0.16.6 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - muffin =0.0.98, =0.0.104 Source cves: CVE-2026-50269 Source advisory: OSV:PYSEC-2026-2106...
scriptworker (0.2.1) potentially affected by CVE-2026-50269 via aiohttp (0.22.0a0)
aiohttp PYPI version 0.22.0a0 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - scriptworker 0.2.1 Source cves: CVE-2026-50269 Source advisory: OSV:PYSEC-2026-2106...
0x20bf (0.0.1), 2keys (0.5.1) +3454 more potentially affected by CVE-2026-50269 via aiohttp (>=3.0.0b0, <=3.13.5)
aiohttp PYPI version =3.0.0b0, =0.0.1a0, =0.0.15, =0.1.0, =0.5.0a0, =3.0.1, =1.0.0, =1.0.0, =0.0.1, =1.0.2, =0.2.1, =0.1.2, =0.1.9 and more Source cves: CVE-2026-50269 Source advisory: OSV:PYSEC-2026-2106...
aiopixiv (1.0.5) potentially affected by CVE-2026-50269 via aiohttp (2.0.4)
aiohttp PYPI version 2.0.4 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - aiopixiv 1.0.5 Source cves: CVE-2026-50269 Source advisory: OSV:PYSEC-2026-2106...
iamine (>=0.1.5, <=0.1.6) potentially affected by CVE-2026-50269 via aiohttp (0.13.1)
aiohttp PYPI version 0.13.1 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - iamine =0.1.5, =0.1.6 Source cves: CVE-2026-50269 Source advisory: OSV:PYSEC-2026-2106...