23 matches found
CVE-2026-82394: Missing Authorization
Sulu is an open-source PHP content management system based on the Symfony framework. Prior to versions 2.6.25 and 3.0.8, the preview-link endpoint and src/Sulu/Bundle/PreviewBundle/Application/Manager/PreviewLinkManager.php do not enforce VIEW permission for the target resource in...
EUVD-2014-4273
Malware in sbrugna...
EUVD-2007-6609
Malware in sbrugna...
CVE-2023-28433
Last updated 24 July 2024...
CVE-2022-2310
An authentication bypass vulnerability in Skyhigh SWG in main releases 10.x prior to 10.2.12, 9.x prior to 9.2.23, 8.x prior to 8.2.28, and controlled release 11.x prior to 11.2.1 allows a remote attacker to bypass authentication into the administration User Interface. This is possible because of...
CVE-2022-2310 Skyhigh SWG Authentication bypass vulnerability
An authentication bypass vulnerability in Skyhigh SWG in main releases 10.x prior to 10.2.12, 9.x prior to 9.2.23, 8.x prior to 8.2.28, and controlled release 11.x prior to 11.2.1 allows a remote attacker to bypass authentication into the administration User Interface. This is possible because of...
CVE-2022-2310
CVE-2022-2310 affects Skyhigh SWG. An authentication bypass allows remote login to the admin UI due to improper whitelisting of bypass methods and a weak crypto password. Affected versions include Skyhigh SWG 8.x–8.2.27, 9.x–9.2.22, 10.x–10.2.11, and 11.x–11.2.0. Remediation: upgrade to 8.2.28+, ...
SAP Web Dispatcher cross-site scripting vulnerability
SAP Web Dispatcher is a core component of Load Balancing from SAP, which supports load balancing and provides reverse proxy functionality to enable external users to access internal applications. A cross-site scripting vulnerability exists in SAP Web Dispatcher and SAP Netweaver AS for ABAP and...
PT-2022-12971
Name of the Vulnerable Software and Affected Versions keystone versions prior to 1.0.2 Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This can impact users of the administration user interface when following an...
CVE-2021-36316
Dell EMC Avamar Server versions 18.2, 19.1, 19.2, 19.3, and 19.4 contain an improper privilege management vulnerability in AUI. A malicious user with high privileges could potentially exploit this vulnerability, leading to the disclosure of the AUI info and performing some unauthorized operation ...
typo3 -- multiple vulnerabilities
Typo3 Team reports: In case an attacker manages to generate a valid cryptographic message authentication code HMAC-SHA1 - either by using a different existing vulnerability or in case the internal encryptionKey was exposed - it is possible to retrieve arbitrary files of a TYPO3 installation. This...
PT-2018-15305
Name of the Vulnerable Software and Affected Versions Pulse Secure Virtual Traffic Manager versions prior to 9.9r2 Pulse Secure Virtual Traffic Manager version 10.4r1 Description A stored cross-site scripting XSS issue in the web administration user interface may allow a remote authenticated...
CVE-2018-20306: Improper Neutralization of Input During Web Page Generation
A stored cross-site scripting XSS vulnerability in the web administration user interface of Pulse Secure Virtual Traffic Manager may allow a remote authenticated attacker to inject web script or HTML via a crafted website and steal sensitive data and credentials. Affected releases are Pulse Secur...
Sonatype Nexus Repository Manager Cross-Site Scripting Vulnerability (CNVD-2018-11638)
Sonatype Nexus Repository Manager aka NXRM is a maven repository manager. A cross-site scripting vulnerability exists in Sonatype NXRM versions prior to 3.12.0. A remote attacker can exploit this vulnerability to inject arbitrary web script or HTML via the Administration UI...
CVE-2017-14587
Summary: CVE-2017-14587 affects Atlassian Fisheye and Crucible prior to 4.4.2. An administration user deletion resource is vulnerable to a cross-site scripting (XSS) flaw in the uname parameter, enabling a remote attacker to inject arbitrary HTML or JavaScript. The issue is exploitable remotely o...
PT-2017-13563
Name of the Vulnerable Software and Affected Versions Atlassian Fisheye and Crucible versions prior to 4.4.2 Description The administration user deletion resource in Atlassian Fisheye and Crucible contains a cross site scripting XSS vulnerability in the uname parameter, allowing remote attackers ...
PT-2015-6189
Name of the Vulnerable Software and Affected Versions Drupal Classified Ads module versions prior to 6.x-3.1 Drupal Classified Ads module versions prior to 7.x-3.1 Description A cross-site scripting XSS issue exists in the administration user interface of the Classified Ads module, allowing remot...
PT-2014-5820
Name of the Vulnerable Software and Affected Versions Citrix NetScaler Application Delivery Controller ADC and NetScaler Gateway versions prior to 10.1-126.12 Description A cross-site scripting XSS issue exists in the administration user interface, allowing remote attackers to inject arbitrary we...
CVE-2014-4346: Improper Neutralization of Input During Web Page Generation
Cross-site scripting XSS vulnerability in administration user interface in Citrix NetScaler Application Delivery Controller ADC and NetScaler Gateway formerly Access Gateway Enterprise Edition 10.1 before 10.1-126.12 allows remote attackers to inject arbitrary web script or HTML via unspecified...
PT-2014-2498
Name of the Vulnerable Software and Affected Versions PHP-Fusion versions prior to 7.02.06 Description The issue allows remote authenticated users to include and execute arbitrary files via a .. dot dot in the user theme parameter to "maincore.php". Additionally, remote authenticated administrato...