Lucene search
+L

393 matches found

zdt
zdt
•added 2020/04/30 12:00 a.m.•48 views

School ERP Pro 1.0 - Remote Code Execution Vulnerability

Exploit for php platform in category web applications Exploit Title: School ERP Pro 1.0 - Remote Code Execution Author: Besim ALTINOK Vendor Homepage: http://arox.in Software Link: https://sourceforge.net/projects/school-erp-ultimate/ Version: latest version Tested on: Xampp Credit: İsmail BOZKUR...

0.2AI score
SaveExploits0
NVD
NVD
•added 2019/10/16 3:15 p.m.•33 views

CVE-2019-16522

The eu-cookie-law plugin through 3.0.6 for WordPress aka EU Cookie Law GDPR is susceptible to Stored XSS due to improper encoding of several configuration options in the admin area and the displayed cookie consent message. This affects Font Color, Background Color, and the Disable Cookie text. An...

4.8CVSS4.9AI score0.01033EPSS
SaveExploits1References3
Prion
Prion
•added 2019/10/16 3:15 p.m.•28 views

Cross site scripting

The eu-cookie-law plugin through 3.0.6 for WordPress aka EU Cookie Law GDPR is susceptible to Stored XSS due to improper encoding of several configuration options in the admin area and the displayed cookie consent message. This affects Font Color, Background Color, and the Disable Cookie text. An...

3.5CVSS4.8AI score0.01033EPSS
SaveExploits1References3Affected Software1
NVD
NVD
•added 2019/08/28 12:15 p.m.•28 views

CVE-2015-9355

The two-factor-authentication plugin before 1.1.10 for WordPress has XSS in the admin area...

6.1CVSS6.1AI score0.00987EPSS
SaveExploits0References1
Prion
Prion
•added 2019/08/28 12:15 p.m.•34 views

Sql injection

The gigpress plugin before 2.3.11 for WordPress has SQL injection in the admin area, a different vulnerability than CVE-2015-4066...

6.5CVSS8.2AI score0.04238EPSS
SaveExploits5References1Affected Software1
Prion
Prion
•added 2019/08/28 12:15 p.m.•25 views

Authentication flaw

The two-factor-authentication plugin before 1.1.10 for WordPress has XSS in the admin area...

4.3CVSS6.3AI score0.00987EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2019/08/28 11:16 a.m.•35 views

CVE-2015-9355

The two-factor-authentication plugin before 1.1.10 for WordPress has XSS in the admin area...

6.1AI score0.00987EPSS
SaveExploits0References1
CVE
CVE
•added 2019/08/28 11:16 a.m.•66 views

CVE-2015-9355

CVE-2015-9355 affects the WordPress Two Factor Authentication plugin prior to version 1.1.10 and is a stored/reflected XSS vulnerability in the admin area. The vulnerability impacts the plugin’s admin UI, enabling client-side code execution. Public references (NVD, RH, CNVD, CVE lists) consistent...

6.1CVSS6AI score0.00987EPSS
SaveExploits0References1Affected Software1
Mend
Mend
•added 2019/08/28 11:16 a.m.•5 views

CVE-2015-9355

The two-factor-authentication plugin before 1.1.10 for WordPress has XSS in the admin area...

6.1CVSS0.00987EPSS
SaveExploits0References1
CVE
CVE
•added 2019/08/28 11:07 a.m.•75 views

CVE-2015-9353

Affected software: WordPress GigPress plugin (before 2.3.11). Vulnerability: SQL injection in the admin area. Root cause: Improper handling of input in admin/handlers.php via the show_artist_id or show_venue_id parameters in an add action (gigpress.php) to wp-admin/admin.php. Impact: Remote authe...

7.2CVSS7.4AI score0.01408EPSS
SaveExploits0References1Affected Software1
Mend
Mend
•added 2019/08/28 11:07 a.m.•4 views

CVE-2015-9353

The gigpress plugin before 2.3.11 for WordPress has SQL injection in the admin area, a different vulnerability than CVE-2015-4066...

8.6CVSS0.01408EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/08/28 12:00 a.m.•9 views

CVE-2015-9355: Improper Neutralization of Input During Web Page Generation

The two-factor-authentication plugin before 1.1.10 for WordPress has XSS in the admin area...

6.1CVSS5.8AI score0.00987EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/08/28 12:00 a.m.•7 views

CVE-2015-9353: Improper Neutralization of Special Elements used in an SQL Command

The gigpress plugin before 2.3.11 for WordPress has SQL injection in the admin area, a different vulnerability than CVE-2015-4066...

7.2CVSS5.8AI score0.01408EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2019/08/28 12:00 a.m.•7 views

PT-2019-7314

Name of the Vulnerable Software and Affected Versions two-factor-authentication plugin versions prior to 1.1.10 for WordPress Description The issue concerns a Cross-Site Scripting XSS flaw in the admin area of the two-factor-authentication plugin for WordPress. This type of flaw allows attackers ...

6.1CVSS0.00987EPSS
SaveExploits0References4
Positive Technologies
Positive Technologies
•added 2019/08/28 12:00 a.m.•7 views

PT-2019-7312

Name of the Vulnerable Software and Affected Versions gigpress plugin versions prior to 2.3.11 Description The issue concerns SQL injection in the admin area of the plugin. Recommendations For versions prior to 2.3.11, update to version 2.3.11 or later to resolve the issue...

7.2CVSS0.01408EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2019/08/22 1:15 p.m.•18 views

CVE-2018-20982

The media-library-assistant plugin before 2.74 for WordPress has XSS via the Media/Assistant or Settings/Media Library assistant admin submenu screens...

6.1CVSS5.8AI score0.00915EPSS
SaveExploits0References1
Packet Storm
Packet Storm
•added 2019/08/21 12:00 a.m.•211 views

KBPublisher 6.0.2.1 SQL Injection

=============================== - Advisory - =============================== Tittle: KBPublisher 6.0.2.1 - Multiple SQL Injection Risk: High Date: 21.Aug.2019 Author: Pedro Andujar Twitter: @pandujar .: INTRO : KBPublisher is Knowledge Management Software. It reduces the need for customer support...

0.1AI score0.02877EPSS
SaveExploits3
wpexploit
wpexploit
•added 2019/06/26 12:00 a.m.•31 views

Live Chat Unlimited <= 2.8.3 - Stored Cross-Site Scripting (XSS)

Weak security measures like bad input field data filtering has been discovered in the 'Live Chat Unlimited'. Go to the demo website https://screets.com/try/lcx/night-bird/ and open chat window by clicking on «Open/close» link, then click on «Online mode» to go online. Use your payload inside inpu...

0.4AI score
SaveExploits0References2
WPVulnDB
WPVulnDB
•added 2019/06/25 12:00 a.m.•14 views

iLive <= 1.0.4 - Stored Cross-Site Scripting (XSS)

Info: Weak security measures like bad textarea data filtering has been discovered in the 'iLive - Intelligent WordPress Live Chat Support Plugin'. Current version of this premium WordPress plugin is 1.0.4. Demo Website: https://codecanyon.net/item/ilive-wordpress-live-chat-support-plugin/20496563...

SaveExploits0References2Affected Software1
Packet Storm
Packet Storm
•added 2019/06/25 12:00 a.m.•103 views

WordPress iLive 1.0.4 Cross Site Scripting

Exploit Title: iLive - Intelligent WordPress Live Chat Support Plugin v1.0.4 Stored XSS Injection Google Dork: - Date: 2019/06/25 Exploit Author: m0ze Vendor Homepage: http://www.ilive.wpapplab.com/ Software Link: https://codecanyon.net/item/ilive-wordpress-live-chat-support-plugin/20496563...

7.4AI score
SaveExploits0
Rows per page
Query Builder