115713 matches found
CVE-2026-9577 Post Status Notifier Lite < 1.13.0 - Reflected XSS via mod Parameter
The Post Status Notifier Lite WordPress plugin before 1.13.0 does not properly escape the mod URL parameter before reflecting it into the admin settings page admin.php?page=post-status-notifier-lite, leading to a Reflected Cross-Site Scripting vulnerability that fires in the administrator's sessi...
CVE-2026-9577
The Post Status Notifier Lite WordPress plugin before 1.13.0 does not properly escape the mod URL parameter before reflecting it into the admin settings page admin.php?page=post-status-notifier-lite, leading to a Reflected Cross-Site Scripting vulnerability that fires in the administrator's sessi...
EUVD-2026-47887
The Post Status Notifier Lite WordPress plugin before 1.13.0 does not properly escape the mod URL parameter before reflecting it into the admin settings page admin.php?page=post-status-notifier-lite, leading to a Reflected Cross-Site Scripting vulnerability that fires in the administrator's sessi...
CVE-2026-9577
The Post Status Notifier Lite WordPress plugin (versions before 1.13.0 ) contains a Reflected Cross-Site Scripting (XSS) vulnerability. The flaw exists because the plugin fails to properly escape the mod URL parameter before reflecting it onto the admin settings page at admin.php?page=post-status...
CVE-2026-9577 Post Status Notifier Lite < 1.13.0 - Reflected XSS via mod Parameter
The Post Status Notifier Lite WordPress plugin before 1.13.0 does not properly escape the mod URL parameter before reflecting it into the admin settings page admin.php?page=post-status-notifier-lite, leading to a Reflected Cross-Site Scripting vulnerability that fires in the administrator's sessi...
CVE-2026-7534
The CVE-2026-7534 entry details a vulnerability in the SUMO Reward Points for WooCommerce plugin (WordPress) up to version 32.7.0. Affected component: SRP_REST_Earning_Controller handling REST endpoint /wp-json/wc-srp/v1/earning. Root cause: the user_has_cap filter unconditionally grants the rs_e...
CVE-2026-7534 SUMO Reward Points for WooCommerce <= 32.7.0 - Unauthenticated Stored Cross-Site Scripting via 'reason' Parameter
The SUMO Reward Points plugin for WordPress is vulnerable to Unauthenticated Stored Cross-Site Scripting via the REST API endpoint /wp-json/wc-srp/v1/earning in versions up to, and including, 32.7.0. This is due to the userhascap filter in the SRPRESTEarningController class unconditionally granti...
CVE-2026-7534
The SUMO Reward Points plugin for WordPress is vulnerable to Unauthenticated Stored Cross-Site Scripting via the REST API endpoint /wp-json/wc-srp/v1/earning in versions up to, and including, 32.7.0. This is due to the userhascap filter in the SRPRESTEarningController class unconditionally granti...
Exploit for Authentication Bypass Using an Alternate Path or Channel in Fortinet Fortiproxy
CVE-2025-24472 — Fortinet FortiOS / FortiProxy Authentication...
PT-2026-64160
This is a textbook authorization bypass in Casdoor CVE-2026-15630 that breaks tenant isolation in multi-tenant deployments. The core issue is a desync between the authz layer and the controller layer. Technical Breakdown: - Root Cause: The global authz filter routers/authzfilter.go uses the ?id=...
PT-2026-64199
Name of the Vulnerable Software and Affected Versions Pronetiqs IntraVUE versions 3.2.1a14 and earlier Description The software uses inadequate encryption strength, which may enable an attacker to steal administrator credentials. This can be achieved through a weak hash or a pass-the-hash attack,...
WS-2026-0016
NodeBB before v4.14.0: stored XSS in the ActivityPub federation errors admin page - id, type, activityType and body of inbound AP objects rendered without escaping. Fixed in 4.14.0. One of eight Aikido-disclosed flaws; no CVE assigned...
WS-2026-0018
NodeBB before v4.14.0: admin authorization bypass via custom homepage - the homepage route was registered before core routes, letting a custom homepage shadow privileged routes and bypass admin authorization. Fixed in 4.14.0 by moving the homepage route after core routes. One of eight...
CVE-2026-48013: Server-Side Request Forgery (SSRF)
Shopware is an open commerce platform. Prior to 6.6.10.18 and 6.7.10.1, the /api/action/media/external-link endpoint allows authenticated admin users to make server-side HTTP HEAD requests to arbitrary internal IP addresses. While the parallel uploadFromURL flow validates target IPs against...
CVE-2026-15906: Improper Neutralization of Special Elements used in an SQL Command
The Premium Packages – Sell Digital Products Securely plugin for WordPress is vulnerable to generic SQL Injection via the 'orderby' parameter in all versions up to, and including, 7.0.4 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing...
PT-2026-63788
The Premium Packages – Sell Digital Products Securely plugin for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 7.0.4 via the wpdmppdl parameter. This is due to the download function — hooked to the unauthenticated WordPress wp action — decoding the...
PT-2026-63576
The Post Status Notifier Lite WordPress plugin before 1.13.0 does not properly escape the mod URL parameter before reflecting it into the admin settings page admin.php?page=post-status-notifier-lite, leading to a Reflected Cross-Site Scripting vulnerability that fires in the administrator's sessi...
PT-2026-63598
The Premium Packages – Sell Digital Products Securely plugin for WordPress is vulnerable to generic SQL Injection via the 'orderby' parameter in all versions up to, and including, 7.0.4 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing...
PT-2026-63791
The WP Encryption – One Click Free SSL Certificate & SSL / HTTPS Redirect, Security & SSL Scan plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 7.8.6.6 via the 'imploded' parameter parameter. This makes it possible for authenticated attackers, with...
PT-2026-63592
The Lpagery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via post titles in versions up to, and including, 2.5.7. This is due to insufficient input sanitization and output escaping in the lpagery add filter text template post function, which is hooked to admin footer and echo...