699948 matches found
AdminNeo SQLite: multi_query Incorrect Check of Function Return Value RCE
This vulnerability is a patch bypass that exploits catastrophic backtracking in a regular expression used to filter ATTACH statements in AdminNeo's SQLite functionality. The original vulnerability CVE-2021-43008 allowed authenticated users to create PHP files through SQLite ATTACH statements,...
FOSSBilling cross-site request forgery vulnerability
Versions of FOSSBilling prior to 0.8.9 contain a cross-site request forgery vulnerability. This flaw arises because the checkGuestClientAuthentication function on the employee guest login endpoint POST /api/guest/staff/login permits only clientlogin and clientcreate. As a result, stafflogin lacks...
CVE-2026-104739: rabilal JS Help Desk – AI-Powered Support & Ticketing System: The JS Help Desk – AI-Powered Support & Ticketing System plugin for WordPress is vulnerable to arbitrary file deletion…
The JS Help Desk – AI-Powered Support & Ticketing System plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the setSupportCustomImage function in all versions up to, and including, 5.0.1. This makes it possible for authenticated attackers, wi...
CVE-2026-119059: keywordrush Content Egg – Affiliate Product Importer & Price Comparison: The Content Egg plugin for WordPress is vulnerable to unauthorized modification of data due to a missing per-post…
The Content Egg plugin for WordPress is vulnerable to unauthorized modification of data due to a missing per-post capability check on the ajaxUpdateProducts function in versions up to, and including, 12.0.0. The handler verifies a static nonce 'contenteggmetabox' and the generic 'editposts'...
WordPress Formidable Forms input validation error vulnerability
WordPress Formidable Forms versions 6.35 and earlier contain an input validation error vulnerability. This vulnerability stems from insufficient validation of URL prefixes in the validateurlisins3bucket function. Additionally, the permission callback relies solely on a shared token without checki...
Dustin Lundquist SNI Proxy improper exception handling vulnerability
Dustin Lundquist: The SNI Proxy versions 0.7.0 and earlier contain an improper exception handling vulnerability. This flaw stems from a null pointer dereference in the resolvcancel function. Remote unauthenticated attackers can exploit this by sending a TLS SNI name or HTTP Host header containing...
CVE-2026-118205: wpdevteam Essential Addons for Elementor – Popular Elementor Templates & Widgets: The Essential Addons for Elementor – Popular Elementor Templates & Widgets plugin for WordPress is vulnerable to…
The Essential Addons for Elementor – Popular Elementor Templates & Widgets plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 6.8.7 via the pageid parameter of the registeruser function. The vulnerability exists because the handler's post status...
Amazon Linux 2 : libreswan (ALAS-2026-4068)
The version of libreswan installed on the remote host is prior to 3.25-4.8. It is, therefore, affected by a vulnerability as referenced in the ALAS2-2026-4068 advisory. In Libreswan before 5.3.2, when the operating system and Libreswan are running in FIPS mode and at least one CA certificate is...
Linux Distros Unpatched Vulnerability : CVE-2026-119140
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Wasmtime 46.0.0 before 48.0.6 and 49.0.0 before 49.0.3 contains a denial of service vulnerability that allows malicious components to panic the host via...
AlmaLinux 9.2 [TuxCare] Security Update: python-unversioned-command / python3 / python3-debug / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1793346939)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1793346939 advisory. - tarfile.tarfilter could be bypassed using crafted link entries, including symlinks with empty or directory-like names, to redirect...
GNU C Library path traversal vulnerability
GNU C Library versions 2.0 and later contain a path traversal vulnerability. This vulnerability arises because the gettext function family accepts LANGUAGE environment variable entries containing “/” or equal to “..”. As a result, message directories can be loaded from any location within the fil...
Linux Kernel TCP SYN DoS
The vulnerability in the tcpv4synrecvsock function of the IPv4 protocol implementation within the Linux kernel is related to memory usage after it has been freed. Exploitation of this vulnerability may allow a remote attacker to cause a denial of service...
SQLite authorization issue vulnerability
Versions of SQLite prior to 3.54.0 contain an authorization issue vulnerability. This vulnerability arises because the lookupName function calls the authorization only for the USING column of the first connection table, resulting in authorization bypass. As a consequence, attackers capable of...
PT-2026-133305
A flaw was found in gcc. An attacker could cause a Denial of Service DoS by passing a string that is not null-terminated to the std::from chars function in the libstdc++ library. This issue triggers an out-of-bounds read beyond the allocated buffer, potentially leading to invalid data parsing or ...
PT-2026-133730
Name of the Vulnerable Software and Affected Versions Flowise versions prior to 3.1.5 Description Authenticated users can execute operating system commands by escaping the custom function sandbox. This occurs when the ALLOW BUILTIN DEP variable is set to true, allowing the abuse of allowlisted...
RHEL 8 : rsyslog (RHSA-2026:91582)
The remote Redhat Enterprise Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:91582 advisory. The rsyslog packages provide an enhanced, multi-threaded syslog daemon. It supports MySQL, syslog/TCP, RFC 3195, permitted sender lists,...
PT-2026-134185
Name of the Vulnerable Software and Affected Versions Tesseract versions prior to 5.5.4 Description The WeightMatrix::DeSerialize function trusts a mode byte from a traineddata LSTM network and calls WeightMatrix::DeSerializeOld when kDoubleFlag is clear. In default FAST FLOAT builds,...
themefusion Avada arbitrary file upload vulnerability
Theme Fusion Avada versions 7.16.2 and earlier contain an arbitrary file upload vulnerability. This vulnerability stems from insufficient validation of file types prior to processing uploaded files by the convertpaletteimagestotruecolor function, potentially allowing unauthenticated attackers to...
Phillip Hellewell AFFLIB buffer error vulnerability
Phillip Hellewell: Versions 3.7.22 and earlier of AFFLIB contain a buffer error vulnerability. This vulnerability stems from an out-of-bounds write in the afgetpage function. By providing a specially crafted AFF image where the page size does not match the sector size, attackers can trigger a...
sqlite3 -- multiple vulnerabilities
VulnCheck reports: Ten vulnerabilities fixed in SQLite 3.54.0 were published on 2026-10-30. Four of them corrupt the heap: buffer overflows in the FTS5 functions fts5MergeRowidLists and fts5DoSecureDelete and in the session extension sessionUpdateFind, and a use-after-free in the R-Tree function...