692417 matches found
CVE-2025-25705
CVE-2025-25705 Description Item: Product Vendor: freebsdbrasil Item: ProApps - Enterprise Appliance Editor Creator: DreamWeaver PHP: PHP Version 7.3.18 Java Script Library: Jquery UI 1.6 | Jquery 1.2.6 Server: NGINX Operational System: FreeBDS Unix Vulnerability Type: Remote Code Execution...
CVE-2021-31856
Vulnerability Report CVE-2021-31856: a sql injection in Meshery item| details| note ---|---|--- project| https://github.com/layer5io/meshery| date announced| 2021-04-28| CVE-ID| CVE-2021-31856| https://vulners.com/cve/CVE-2021-31856 EDB-ID| | Vulnerable Version| v0.5.2| \ Patched Version| v0.5.3|...
CVE-2026-116004
A security vulnerability exists in onyx-dot-app Onyx up to version 5.0.0 . The flaw resides in an unknown function within the file web/src/app/craft/components/output-panel/PreviewTab.tsx. This vulnerability allows for Remote Cross-Site Scripting (XSS) . The exploit has been disclosed publicly an...
EUVD-2026-109330
A security vulnerability has been detected in onyx-dot-app Onyx up to 5.0.0. Impacted is an unknown function of the file web/src/app/craft/components/output-panel/PreviewTab.tsx. The manipulation leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed...
CVE-2026-116004 onyx-dot-app Onyx PreviewTab.tsx cross site scripting
A security vulnerability has been detected in onyx-dot-app Onyx up to 5.0.0. Impacted is an unknown function of the file web/src/app/craft/components/output-panel/PreviewTab.tsx. The manipulation leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed...
CVE-2024-10124
CVE-2024-10124 Vayu Blocks – Gutenberg Blocks for WordPress & WooCommerce = 1.1.1 - Missing Authorization to Unauthenticated Arbitrary Plugin Installation/Activation Description The Vayu Blocks – Gutenberg Blocks for WordPress & WooCommerce plugin for WordPress is vulnerable to unauthorized...
CVE-2026-115999
A vulnerability has been found in mansi-k RestaurantIMS d7ad49f61ab7cc1ec6eb359ac2b5378bdbde0694. Affected is the function mysqliconnect of the file lsmodal.php. The manipulation of the argument loginid/epsw leads to sql injection. Remote exploitation of the attack is possible. This product follo...
CVE-2026-116000 Zylon PrivateGPT URI Artifact Loader uri_loader.py load_file_from_uri server-side request forgery
A security flaw has been discovered in Zylon PrivateGPT 1.0.0/1.0.1. This vulnerability affects the function loadfilefromuri of the file privategpt/server/ingest/uriloader.py of the component URI Artifact Loader. Performing a manipulation of the argument Value results in server-side request...
EUVD-2026-109329
A security flaw has been discovered in Zylon PrivateGPT 1.0.0/1.0.1. This vulnerability affects the function loadfilefromuri of the file privategpt/server/ingest/uriloader.py of the component URI Artifact Loader. Performing a manipulation of the argument Value results in server-side request...
CVE-2026-116000 Zylon PrivateGPT URI Artifact Loader uri_loader.py load_file_from_uri server-side request forgery
A security flaw has been discovered in Zylon PrivateGPT 1.0.0/1.0.1. This vulnerability affects the function loadfilefromuri of the file privategpt/server/ingest/uriloader.py of the component URI Artifact Loader. Performing a manipulation of the argument Value results in server-side request...
CVE-2026-116000 Zylon PrivateGPT URI Artifact Loader uri_loader.py load_file_from_uri server-side request forgery
A security flaw has been discovered in Zylon PrivateGPT 1.0.0/1.0.1. This vulnerability affects the function loadfilefromuri of the file privategpt/server/ingest/uriloader.py of the component URI Artifact Loader. Performing a manipulation of the argument Value results in server-side request...
CVE-2026-116000
A security flaw exists in Zylon PrivateGPT versions 1.0.0/1.0.1 within the URI Artifact Loader component. The vulnerability is located in the load_file_from_uri function of the file private_gpt/server/ingest/uri_loader.py. By manipulating the Value argument, an attacker can trigger a server-side ...
CVE-2023-6289
CVE-2023-6289 Swift Performance Lite = 2.3.6.14 - Missing Authorization to Unauthenticated Settings Export Description The Swift Performance Lite plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the on functionality hooked via admininit functi...
CVE-2020-8249
CVE-2020-8249: Buffer Overflow in Pulse Secure VPN Linux Client The root SUID executable pulsesvc, has a function “doupload” that unsafely calls a “sprintf” which can result in a buffer overflow. Because the “sprintf” writes the values on the stack, if a big enough string is passed to it, then it...
spip-cve-2026
SPIP 4.4.16 - CVE-2026-72708 and CVE-2026-109378 Reproducible...
CVE-2021-40513
CVE-2021-40513 OSCAR McMaster 19.401235 Reflected Cross Site Scripting Vulnerability A reflected Cross Site Scripting vulnerability exists in multiple pages in version 19.401235 of the OSCAR McMaster application that allows for arbitrary execution of JavaScript commands. Placeholder for CVE mitre...
EUVD-2026-109328
A vulnerability has been found in mansi-k RestaurantIMS d7ad49f61ab7cc1ec6eb359ac2b5378bdbde0694. Affected is the function mysqliconnect of the file lsmodal.php. The manipulation of the argument loginid/epsw leads to sql injection. Remote exploitation of the attack is possible. This product follo...
CVE-2026-115999 mansi-k Restaurant_IMS lsmodal.php mysqli_connect sql injection
A vulnerability has been found in mansi-k RestaurantIMS d7ad49f61ab7cc1ec6eb359ac2b5378bdbde0694. Affected is the function mysqliconnect of the file lsmodal.php. The manipulation of the argument loginid/epsw leads to sql injection. Remote exploitation of the attack is possible. This product follo...
CVE-2026-115999
A SQL injection vulnerability exists in mansi-k Restaurant_IMS (d7ad49f61ab7cc1ec6eb359ac2b5378bdbde0694). The flaw is located in the mysqli_connect function within the lsmodal.php file, where the manipulation of the login_id/epsw arguments allows for remote exploitation . Due to a rolling releas...
CVE-2025-45620
Issue details Camera model PTC310UV2 running firmware version 0.1.0000.59. The vulnerability is found in the web interface that is used to access the camera. The vulnerability was found during a penetration test, thus, certain information in the PoC screenshots have been redacted. Description Thi...