15244 matches found
CVE-2022-24734
CVE-2022-24734 PoC An RCE can be obtained on MyBB's Admin CP in Configuration - Add New Setting. The user must have a rights to add or update setting. This is tested on MyBB 1.8.29. Sources: https://github.com/mybb/mybb/ https://vulners.com/cve/CVE-2022-24734...
CVE-2022-43144-Stored-XSS
CVE-2022-43144 : Stored-XSS Description A cross-site scripting XSS vulnerability in Canteen Management System v1.0 allows attackers to execute arbitrary web scripts or HTML via a crafted payload. Impact Allowing an attacker to hijack the user's session and take over the account. To exploit this...
pfsense-api-export-key-get
abraxaslabs.tech · github.com/abraxas · @abraxasnull · [email protected] · pfsense-api-export-key-get pfsense-api-export-key-get Class: Privilege leftover Reach: Remote pfSense Plus MIM API Netgate pin b4acd7ca - public OpenAPI + generated Python client for the Nexus Multi-instance Managemen...
CVE-2026-25212
CVE-2026-25212 – Percona PMM RCE PoC Critical – CVSS 9.9 – Authenticated Remote Code Execution in PMM 3.7. Description This proof‑of‑concept exploits a vulnerability where an internal PostgreSQL user in PMM retains 'SUPERUSER' privileges. An authenticated attacker with 'pmm-admin' rights can abus...
SquirrelMail Address Add 1.4.2 - Cross-Site Scripting
SquirrelMail Address Add 1.4.2 plugin contains a cross-site scripting vulnerability. It fails to properly sanitize user-supplied input, thus allowing an attacker to execute arbitrary script in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to...
CVE-2024-50968
CVE-2024-50968 Description A business logic vulnerability exists in the Add to Cart function of itsourcecode Agri-Trading Online Shopping System 1.0, which allows remote attackers to manipulate the quant parameter when adding a product to the cart. By setting the quantity value to -0, an attacker...
CVE-2026-116843 Mistral Vibe before 3.0.3 RCE via Git Filter Drivers in Worktree Mode
Mistral Vibe before 3.0.3 contains a remote code execution vulnerability that allows attackers to run commands by defining git filter drivers in an untrusted repository's .git/config. When started with --worktree, git worktree add applies .gitattributes and runs filter smudge, clean, or process...
CVE-2024-33209
CVE-2024-33209 FlatPress 1.3. is vulnerable to Cross Site Scripting XSS. An attacker can inject malicious JavaScript code into the "Add New Entry" section, which allows them to execute arbitrary code in the context of a victim's web browser. Vulnerability Type: Cross Site Scripting XSS Vendor of...
EUVD-2026-109812
danmuapi before 1.21.7 contains an authentication bypass vulnerability that allows unauthenticated attackers to modify server environment configuration when the default TOKEN is used and ADMINTOKEN is unset. Attackers can send POST requests to /api/env/set, /api/env/add, or /api/env/del to set...
CVE-2026-116485
The danmu_api software (versions prior to 1.21.7 ) is vulnerable to an authentication bypass that allows unauthenticated attackers to modify server environment configurations. This occurs when the application uses the default TOKEN and the ADMIN_TOKEN is unset. By sending POST requests to endpoin...
CVE-2025-44603-CSRF-Leads_to_Create_FakeUsers
CVE-2025-44603 CSRF Vulnerability: Leads to Creating Fake Clients Project Name & Repo URL : https://phpgurukul.com/client-management-system-using-php-mysql/ Vulnerability Name : Cross-Site Request ForgeryCSRF Affected Version : V1.2 Introduction A Cross-Site Request Forgery CSRF vulnerability...
CVE-2024-51358
CVE-2024-51358: SSRF in Heimdall application A server-side request forgery SSRF vulnerability was discovered in Heimdall version 2.6.1, specifically within the Add Application feature. This flaw allows remote attackers to perform HTTP requests. References: Heimdall GitHub repository:...
-CVE-2023-46450
-CVE-2023-46450 Description Sourcecodester Free and Open Source inventory management system 1.0 is vulnerable to Cross Site Scripting XSS via the Add supplier function. Additional Information A video POC stored XSS vulnerability exists in the add supplier functionality in free and open source...
CVE-2025-56219
CVE-2025-56219 Lack of Rate Limiting – Add User API Description An attacker can automate the creation of a large number of Users in a short period of time to cause a DoS. CVSS Score: 7.1 High Attack Type Remote Authenticated Affected Versions Versions before 8.6.8 Discovered By: Yazan Abu-Nadi...
CVE-2026-116112
A vulnerability was identified in HashenUdara edoc-doctor-appointment-system up to cc258425b915d1af9e298777ccd26d160493e68d. The affected element is an unknown function of the file admin/add-new.php. The manipulation of the argument spec leads to sql injection. It is possible to initiate the atta...
CVE-2026-116112 HashenUdara edoc-doctor-appointment-system add-new.php sql injection
A vulnerability was identified in HashenUdara edoc-doctor-appointment-system up to cc258425b915d1af9e298777ccd26d160493e68d. The affected element is an unknown function of the file admin/add-new.php. The manipulation of the argument spec leads to sql injection. It is possible to initiate the atta...
EUVD-2026-109604
A vulnerability was identified in HashenUdara edoc-doctor-appointment-system up to cc258425b915d1af9e298777ccd26d160493e68d. The affected element is an unknown function of the file admin/add-new.php. The manipulation of the argument spec leads to sql injection. It is possible to initiate the atta...
CVE-2026-116112
A SQL injection vulnerability exists in the HashenUdara edoc-doctor-appointment-system (up to commit cc258425b915d1af9e298777ccd26d160493e68d). The flaw is located within an unknown function of the admin/add-new.php file, where the manipulation of the spec argument allows for remote attack execut...
CVE-2026-116100
A vulnerability has been found in gougucms up to 4.08.18. Impacted is the function Add of the file app/admin/controller/Level.php of the component User Level Handler. The manipulation of the argument Title leads to cross site scripting. The attack is possible to be carried out remotely. The explo...
EUVD-2026-109585
A vulnerability has been found in gougucms up to 4.08.18. Impacted is the function Add of the file app/admin/controller/Level.php of the component User Level Handler. The manipulation of the argument Title leads to cross site scripting. The attack is possible to be carried out remotely. The explo...