Lucene search
+L

12219 matches found

Cvelist
Cvelist
•added 2026/09/15 3:44 p.m.•52 views

CVE-2026-55770 OpenBao: LDAPi ldaputil (wrong escape func)

OpenBao is an open source identity-based secrets management system. Prior to 2.5.5, OpenBao used EscapeLDAPValue, an RFC 4514 distinguished-name escaping function, where RFC 4515 LDAP search-filter escaping was required in sdk/helper/ldaputil/client.go GetUserDN. With the LDAP authentication...

6.8CVSS0.00525EPSS
SaveExploits0References7
osv-cve
osv-cve
•added 2026/09/15 3:44 p.m.•11 views

CVE-2026-55770 OpenBao: LDAPi ldaputil (wrong escape func)

OpenBao is an open source identity-based secrets management system. Prior to 2.5.5, OpenBao used EscapeLDAPValue, an RFC 4514 distinguished-name escaping function, where RFC 4515 LDAP search-filter escaping was required in sdk/helper/ldaputil/client.go GetUserDN. With the LDAP authentication...

6.8CVSS5.8AI score
SaveExploits0References9
Positive Technologies
Positive Technologies
•added 2026/09/15 12:00 a.m.•30 views

PT-2026-92412

Name of the Vulnerable Software and Affected Versions Devolutions Server versions prior to 2026.2.17 Description Improper certificate validation occurs during LDAPS Lightweight Directory Access Protocol over SSL/TLS connections to Active Directory. This allows a network-positioned attacker to...

8.3CVSS5.8AI score0.00128EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/15 12:00 a.m.•5 views

CVE-2026-55770: Improper Neutralization of Special Elements used in an LDAP Query

OpenBao is an open source identity-based secrets management system. Prior to 2.5.5, OpenBao used EscapeLDAPValue, an RFC 4514 distinguished-name escaping function, where RFC 4515 LDAP search-filter escaping was required in sdk/helper/ldaputil/client.go GetUserDN. With the LDAP authentication...

6.8CVSS7.2AI score0.00525EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/09/15 12:00 a.m.•7 views

CVE-2026-13327: Improper Certificate Validation

Improper certificate validation on LDAPS connections to Active Directory in Devolutions Server 2026.2.16 and earlier allows a network-positioned attacker to intercept privileged directory service credentials via a spoofed domain controller certificate...

8.3CVSS5.8AI score0.00128EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•18 views

Astra Linux – Vulnerability found in Linux 6.1, Linux 5.15

In the Linux kernel, the following vulnerability has been resolved: usb: cdns3: The part of the cdns set that activates the state should be placed outside the spin lock. The device may be scheduled during the resume process; therefore, this issue cannot occur in atomic operations. Since...

5.5CVSS6AI score0.00148EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•12 views

Astra Linux – Vulnerability found in Linux 5.10, Linux 6.1, and Linux 5.15

In the Linux kernel, the following vulnerability has been resolved: crypto: API – Use a work queue in cryptoDestroyInstance. The function cryptoDropSpawn is expected to be called from the process context. However, when an instance is not registered while it still has active users, the last user m...

6.1AI score0.00205EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•11 views

Astra Linux – Vulnerability in xrdp

xrdp is an open-source RDP server. Versions up to 0.10.5 contain an out-of-bounds read vulnerability during the RDP capability exchange phase. The issue occurs when memory is accessed before validating the remaining buffer length. A remote, unauthenticated attacker can exploit this vulnerability ...

9.1CVSS7.8AI score0.00682EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•14 views

Astra Linux – Vulnerability in Samba

The Samba AD DC administration tool, when working against a remote LDAP server, will, by default, send new or reset passwords over a signed-only connection...

5.9CVSS6.9AI score0.00484EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•12 views

Astra Linux – Vulnerability in Linux 5.10

In the Linux kernel, the following vulnerability has been resolved: net/smc: fixed the connection leak issue. There is a potential leak issue under the following execution sequence: smcrelease, smcconnectwork if sk-skstate == SMCINIT sendclcconfirim tcpabort; ... sk-skstate = SMCACTIVE...

5.5CVSS6.4AI score0.00238EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•22 views

Astra Linux – Vulnerability in Linux 6.1

In the Linux kernel, the following vulnerability has been resolved: smb: Server: Fixed a leak of activenumconn in ksmbdtcpnewconnection. When ksmbdtcpnewconnection fails due to a kthreadrun failure, the transport is freed using freetransport, which does not decrement activenumconn, resulting in a...

5.5CVSS5.9AI score0.00126EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•10 views

Astra Linux – Vulnerability found in Linux 6.1, Linux 5.15

In the Linux kernel, the following vulnerability has been resolved: drm/v3d: Stop the active perfmon if it is being destroyed. If the active performance monitor v3d-activeperfmon is being destroyed, stop it first. Currently, the active perfmon is not stopped during destruction, causing the...

7.8CVSS6.2AI score0.00191EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•12 views

Astra Linux – Vulnerability in Samba

MaxQueryDuration is not honored in Samba AD DC LDAP...

6.5CVSS6.8AI score0.02169EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•15 views

Astra Linux – Vulnerabilities in Linux 5.10, Linux 5.15, Linux 6.1

In the Linux kernel, the following vulnerability has been resolved: can: j1939: prevents deadlock by changing j1939sockslock to rwlock. The following 3 locks may race against each other, causing a deadlock situation in the Syzbot bug report: - j1939sockslock - activesessionlistlock -...

5.5CVSS6.1AI score0.00183EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•7 views

Astra Linux – Vulnerability in Linux 5.10, Linux

In the Linux kernel, the following vulnerabilities have been resolved: mrp: Introduced active flags to prevent UAF when the applicant uninit occurs. The caller of deltimersync must prevent the timer from restarting. If we don’t have this synchronization, there is a small probability that the...

7.8CVSS6.6AI score0.00158EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•14 views

Astra Linux – Vulnerability in Rails

Active Storage allows users to attach cloud and local files in Rails applications. Before versions 8.1.2.1, 8.0.4.1, and 7.2.3.1, Active Storage’s DiskServicepathfor method did not validate that the resolved filesystem path remained within the storage root directory. If a blob key containing path...

9.8CVSS7.8AI score0.00567EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•15 views

Astra Linux – Vulnerability found in Linux 5.10, Linux 6.1

In the Linux kernel, the following vulnerabilities have been resolved: KVM: Do not corrupt the irqfd routing entry when deassigning an irqfd When deassigning a KVMIRQFD, do not corrupt the irqfd’s copy of the IRQ routing entry. Doing so would break the kvmarchirqbypassdelproducer function on x86...

7.8CVSS7.1AI score0.00146EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:41 p.m.•13 views

Astra Linux – Vulnerability in Samba

A flaw was identified in the way Samba, as an Active Directory Domain Controller, implemented Kerberos name-based authentication. If Samba’s AD DC did not strictly require a Kerberos PAC and always used the SIDs contained within it, it could become confused about the user represented by a ticket...

9CVSS7.2AI score0.01687EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:01 p.m.•15 views

Astra Linux – Vulnerability in Samba

Since the Windows Kerberos RC4-HMAC Elevation of Privilege Vulnerability was disclosed by Microsoft on November 8, 2022, and according to RFC8429, it is assumed that RC4-HMAC is weak. Vulnerable Samba Active Directory Domain Controllers will issue RC4-HMAC encrypted tickets, even though the targe...

9.8CVSS7AI score0.00454EPSS
SaveExploits0References2
AstraLinux
AstraLinux
•added 2026/09/14 12:01 p.m.•28 views

Astra Linux – Vulnerability in Samba

The fixes in 4.6.16, 4.7.9, 4.8.4, and 4.9.7 for CVE-2018-10919, which address the issue of confidential attributes being disclosed via LDAP filters, were insufficient. An attacker may be able to obtain confidential BitLocker recovery keys from a Samba AD DC...

6.5CVSS6.3AI score0.00571EPSS
SaveExploits0References2
Rows per page
Query Builder