18150 matches found
CVE-2026-101374
Vulnerability in Oracle REST Data Services component: Backend-as-a-Service. Supported versions that are affected are 24.2.0-26.1.0. Difficult to exploit vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle REST Data Services. Successful attacks of this...
CVE-2026-101368
Vulnerability in Oracle REST Data Services component: Backend-as-a-Service. Supported versions that are affected are 24.2.0-26.1.0. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle REST Data Services. Successful attacks require hum...
CVE-2026-101369
Vulnerability in Oracle REST Data Services component: Backend-as-a-Service. Supported versions that are affected are 24.2.0-26.1.0. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle REST Data Services. Successful attacks require hum...
CVE-2026-101374
A vulnerability exists in Oracle REST Data Services (component: Backend-as-a-Service ) affecting supported versions 24.2.0-26.1.0 . An unauthenticated attacker with network access via HTTP can exploit this difficult-to-exploit vulnerability to compromise the service. Successful exploitation may l...
CVE-2026-101368
A vulnerability exists in the Backend-as-a-Service component of Oracle REST Data Services affecting versions 24.2.0-26.1.0 . An unauthenticated attacker with network access via HTTP can exploit this issue, although successful execution requires human interaction from a third party. The impact inc...
CVE-2026-101369
A vulnerability exists in the Oracle REST Data Services (component: Backend-as-a-Service ) affecting supported versions 24.2.0-26.1.0 . An unauthenticated attacker with network access via HTTP can exploit this flaw to compromise the service, requiring human interaction from a user other than the ...
3lc (>=2.3.84, <=2.11.2), a-data-processing (0.0.1) +295 more potentially affected by CVE-2026-112397 via pillow (10.2.0)
pillow PYPI version 10.2.0 is affected by a known vulnerability. The following packages have a transitive dependency on pillow and may be impacted: - 3lc =2.3.84, =0.2.3, =1.6.0, =0.21.0, =0.0.2, =0.0.1, =0.0.1, =24.2.0, =0.0.7, =1.0.3.dev0, =1.1.0 and more Source cves: CVE-2026-112397 Source...
ethereumd-proxy (>=0.1.2, <=0.3.0), homeassistant (>=0.49.0, <=0.50.2) +7 more potentially affected by CVE-2026-111748 via aiohttp (2.2.3)
aiohttp PYPI version 2.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - ethereumd-proxy =0.1.2, =0.49.0, =0.4.4, =0.1.1, =0.1.4, =0.1.0, =0.4.1b17, =0.6.0b3, =0.1.0b11, =0.1.0b19 Source cves: CVE-2026-111748 Source...
ethereumd-proxy (>=0.1.2, <=0.3.0), homeassistant (>=0.49.0, <=0.50.2) +7 more potentially affected by CVE-2026-111749 via aiohttp (2.2.3)
aiohttp PYPI version 2.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - ethereumd-proxy =0.1.2, =0.49.0, =0.4.4, =0.1.1, =0.1.4, =0.1.0, =0.4.1b17, =0.6.0b3, =0.1.0b11, =0.1.0b19 Source cves: CVE-2026-111749 Source...
ethereumd-proxy (>=0.1.2, <=0.3.0), homeassistant (>=0.49.0, <=0.50.2) +7 more potentially affected by CVE-2026-111065 via aiohttp (2.2.3)
aiohttp PYPI version 2.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - ethereumd-proxy =0.1.2, =0.49.0, =0.4.4, =0.1.1, =0.1.4, =0.1.0, =0.4.1b17, =0.6.0b3, =0.1.0b11, =0.1.0b19 Source cves: CVE-2026-111065 Source...
ethereumd-proxy (>=0.1.2, <=0.3.0), homeassistant (>=0.49.0, <=0.50.2) +7 more potentially affected by CVE-2026-111750 via aiohttp (2.2.3)
aiohttp PYPI version 2.2.3 is affected by a known vulnerability. The following packages have a transitive dependency on aiohttp and may be impacted: - ethereumd-proxy =0.1.2, =0.49.0, =0.4.4, =0.1.1, =0.1.4, =0.1.0, =0.4.1b17, =0.6.0b3, =0.1.0b11, =0.1.0b19 Source cves: CVE-2026-111750 Source...
CVE-2026-113802
Wavlink WL-WN530BE1-A firmware through M30BE1V251117 contains an OS command injection vulnerability in the sub23B54 function of the ioos binary, which passes the unsanitized fileid parameter of /protocol.csp?opt=ovpnfile requests with type=del to popen. A remote unauthenticated attacker can send ...
CVE-2026-113802 Wavlink WL-WN530BE1-A Unauthenticated OS Command Injection in ioos protocol.csp ovpn_file Handler
Wavlink WL-WN530BE1-A firmware through M30BE1V251117 contains an OS command injection vulnerability in the sub23B54 function of the ioos binary, which passes the unsanitized fileid parameter of /protocol.csp?opt=ovpnfile requests with type=del to popen. A remote unauthenticated attacker can send ...
EUVD-2026-105226
Wavlink WL-WN530BE1-A firmware through M30BE1V251117 contains an OS command injection vulnerability in the sub23B54 function of the ioos binary, which passes the unsanitized fileid parameter of /protocol.csp?opt=ovpnfile requests with type=del to popen. A remote unauthenticated attacker can send ...
CVE-2026-113802
The Wavlink WL-WN530BE1-A router, running firmware through M30BE1_V251117 , is vulnerable to an OS command injection vulnerability within the sub_23B54 function of the ioos binary. The flaw occurs because the file_id parameter from /protocol.csp?opt=ovpn_file requests with type=del is passed unsa...
CVE-2026-113802 Wavlink WL-WN530BE1-A Unauthenticated OS Command Injection in ioos protocol.csp ovpn_file Handler
Wavlink WL-WN530BE1-A firmware through M30BE1V251117 contains an OS command injection vulnerability in the sub23B54 function of the ioos binary, which passes the unsanitized fileid parameter of /protocol.csp?opt=ovpnfile requests with type=del to popen. A remote unauthenticated attacker can send ...
Time-of-check Time-of-use (TOCTOU) Race Condition
Overview Affected versions of this package are vulnerable to Time-of-check Time-of-use TOCTOU Race Condition via the stale-lock-breaking logic in trybreakexpiredlock and trybreakstalelock, where a race condition allows an attacker with write access to the lock directory to replace a held lock fil...
UBUNTU-CVE-2026-107755
Insufficient filtering of credentials in the replicator database in Apache CouchDB 3.5.2 and below on all platforms allows an authenticated user to read replication credentials of other users’ replications, not just their own. Users are recommended to upgrade to version 3.5.3, which fixes this...
CVE-2026-107755
Insufficient filtering of credentials in the replicator database in Apache CouchDB 3.5.2 and below on all platforms allows an authenticated user to read replication credentials of other users’ replications, not just their own. Users are recommended to upgrade to version 3.5.3, which fixes this...
PT-2026-119057
Vulnerability in Oracle REST Data Services component: Backend-as-a-Service. Supported versions that are affected are 24.2.0-26.1.0. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle REST Data Services. Successful attacks require hum...