504 matches found
a2 (>=0.1.0, <=0.3.17), a7a1234 (1.0.0) +1256 more potentially affected by CVE-2023-29159 via starlette (>=0.13.6, <=0.26.1)
starlette PYPI version =0.13.6, =0.1.0, =0.1.10, =0.0.1, =1.0.0, =1.0.0, =0.0.1, =1.0.2, =2022.0.0rc1, =0.1.0, =0.0.1, =0.1.0, =0.1.3 and more Source cves: CVE-2023-29159 Source advisory: OSV:PYSEC-2023-83...
D-Link DIR-809 A1/A2 Registration Information Disclosure
The vulnerability of the microprogramming software of the D-Link DIR-809 A1 and D-Link DIR-809 A2 lies in the insufficient protection of registration data. Exploiting this vulnerability can allow a malicious actor to disclose the protected information...
D-Link DIR-816 A2 Arbitrary Command Execution
The vulnerability of the /goform/Diagnosis component of D-Link DIR-816 A2 router microprogramming systems exists due to the failure to take measures to neutralize special elements used in the operating system commands. Exploiting this vulnerability allows a malicious actor to execute arbitrary...
D-Link DIR-816 A2 Router Arbitrary Command Execution
The vulnerability of the NTPSyncWithHost function in D-Link DIR-816 A2 router microprogramming software exists due to the failure to take measures to neutralize special elements used in the operating system commands. Exploiting this vulnerability allows a malicious actor to execute arbitrary...
D-Link DIR-816 A2 router software Code Execution
The vulnerability of the /goform/Diagnosis component of D-Link DIR-816 A2 microprogrammed software lies in the writing of data beyond the buffer boundaries in memory. Exploiting this vulnerability allows an attacker operating remotely to execute arbitrary code...
D-Link DIR-816 A2 Router Arbitrary Command Execution
The vulnerability of the /goform/form2systime.cgi microprogramming system for D-Link DIR-816 A2 exists due to the failure to take measures to neutralize special elements used in the operating system commands. Exploiting this vulnerability allows a malicious actor to execute arbitrary commands...
D-Link DIR-809 A1/A2 Authentication Bypass
The vulnerability of the microprogramming software of the D-Link DIR-809 A1 and D-Link DIR-809 A2 is related to deficiencies in authentication procedures. Exploiting this vulnerability allows a malicious actor to bypass existing security restrictions and download the configuration file remotely...
a2 (>=0.1.0, <=0.3.17), ikomia (>=0.9.0, <=0.13.0) +2 more potentially affected by CVE-2023-2780 via mlflow (1.30.0)
mlflow PYPI version 1.30.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - a2 =0.1.0, =0.9.0, =0.13.0 - mantik 0.1.2 - pyrovelocity 0.1.1 Source cves: CVE-2023-2780 Source advisory: OSV:GHSA-WJQ3-7JXX-WHJ9...
a2 (>=0.1.0, <=0.3.17), ikomia (>=0.9.0, <=0.13.0) +2 more potentially affected by CVE-2023-30172 via mlflow (1.30.0)
mlflow PYPI version 1.30.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - a2 =0.1.0, =0.9.0, =0.13.0 - mantik 0.1.2 - pyrovelocity 0.1.1 Source cves: CVE-2023-30172 Source advisory: OSV:GHSA-WC6J-5G83-XFM6...
a2 (>=0.1.0, <=0.3.17), ikomia (>=0.9.0, <=0.13.0) +2 more potentially affected by CVE-2023-1177 via mlflow (1.30.0)
mlflow PYPI version 1.30.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - a2 =0.1.0, =0.9.0, =0.13.0 - mantik 0.1.2 - pyrovelocity 0.1.1 Source cves: CVE-2023-1177 Source advisory: OSV:PYSEC-2023-29...
a2 (>=0.1.0, <=0.3.17), ikomia (>=0.9.0, <=0.13.0) +2 more potentially affected by CVE-2023-1176 via mlflow (1.30.0)
mlflow PYPI version 1.30.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - a2 =0.1.0, =0.9.0, =0.13.0 - mantik 0.1.2 - pyrovelocity 0.1.1 Source cves: CVE-2023-1176 Source advisory: OSV:PYSEC-2023-28...
CVE-2023-23711
Cross-Site Request Forgery CSRF vulnerability in A2 Hosting A2 Optimized WP plugin = 3.0.4 versions...
CVE-2023-23711
Cross-Site Request Forgery CSRF vulnerability in A2 Hosting A2 Optimized WP plugin = 3.0.4 versions...
Cross site request forgery (csrf)
Cross-Site Request Forgery CSRF vulnerability in A2 Hosting A2 Optimized WP plugin = 3.0.4 versions...
CVE-2023-23711 WordPress A2 Optimized WP Plugin <= 3.0.4 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in A2 Hosting A2 Optimized WP plugin = 3.0.4 versions...
CVE-2023-23711
CVE-2023-23711 concerns the A2 Hosting A2 Optimized WP plugin (
WordPress plugin A2 Optimized WP Cross-Site Request Forgery vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site request forgery...
PT-2023-19151 · WordPress · A2 Optimized Wp
Name of the Vulnerable Software and Affected Versions: A2 Optimized WP plugin versions = 3.0.4 Description: The issue is a Cross-Site Request Forgery CSRF vulnerability. This means an attacker can trick a user into performing unintended actions on a web application that the user is authenticated...
CVE-2023-23711: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in A2 Hosting A2 Optimized WP plugin = 3.0.4 versions...
WordPress Zendrop – Global Dropshipping Plugin <= 1.0.0 is vulnerable to Arbitrary File Upload
Software Zendrop – Global Dropshipping Type Plugin Vulnerable versions = 1.0.0 Fixed in 1.0.1 OWASP Top 10 A2: Broken Authentication Classification Arbitrary File Upload CVE CVE-2023-25970 Patch priority High CVSS severity High 10 Developer Claim ownership PSID 180f30af21a8 Credits Dave Jong...